8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Another Eumig S938 Question

 - UBBFriend: Email this page to someone!    
Author Topic: Another Eumig S938 Question
Simon McConway
Phenomenal Film Handler

Posts: 1072
From: Doncaster, UK
Registered: Jun 2004


 - posted July 18, 2005 03:28 PM      Profile for Simon McConway   Email Simon McConway   Send New Private Message       Edit/Delete Post 
Just bought a Eumig S938 from Ebay (at a price!!). It arrived in original box in excellent condition, with all the signs of very low useage (very clean interior etc). At first, the usual speed variation problem occured, so I cleaned the drive-discs with alcohol. This sorted it, but towards the ends of larger reels, I'm sure the problem is creeping back. I've re-cleaned the discs...should there be no trace of black "stuff" on the cloth, as I'm worried I'm bringing off some important layer/substance. Does anyone think it could be the belt which needs replacing? If so, where can these be found (U. K.)?

 |  IP: Logged

Tom Photiou
Film God

Posts: 4787
From: Plymouth U.K
Registered: Dec 2003


 - posted July 18, 2005 04:27 PM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
Not sure about new ones but (sorry i cant remember who)one of our freinds in Italy recommended a light rub with very light wet/dry,(FINE)paper, obviously dry and not wet,i did this on our 810 which suffers the dame. Rough up the rubber very lightly and this gives a nice new surface for the motor spindle to grip onto. Dont forget to clean that spindle as well as the rubber otherwise when you switch on your simply putting the grud back onto the rubber wheels.Hope this works. Let us know. [Wink]

 |  IP: Logged

Clive Carmock
Film Handler

Posts: 69
From: London, UK
Registered: Feb 2005


 - posted July 18, 2005 04:32 PM      Profile for Clive Carmock   Email Clive Carmock   Send New Private Message       Edit/Delete Post 
I had similar problems with my Eumig S936. I roughed the rubber discs of the drive assembly, which helped a little but not much.

In the end I found that the problem was due to the synthetic grease used on the nylon gears had started to dry up. After cleaning that away and re-greasing all of the gears in the machine it runs at the right speed perfectly now.

It might be worth giving that a try....

Clive

 |  IP: Logged

Simon McConway
Phenomenal Film Handler

Posts: 1072
From: Doncaster, UK
Registered: Jun 2004


 - posted July 18, 2005 05:12 PM      Profile for Simon McConway   Email Simon McConway   Send New Private Message       Edit/Delete Post 
Thanks for replies...which grease did you use Clive?

 |  IP: Logged

Maurizio Di Cintio
Jedi Master Film Handler

Posts: 976
From: Ortona, Italy
Registered: Jan 2004


 - posted July 19, 2005 05:10 AM      Profile for Maurizio Di Cintio   Email Maurizio Di Cintio   Send New Private Message       Edit/Delete Post 
I agree with Tom on the rubbing of the discs (originally the suggestion came from Ugo). But should it not suffice, and since our frieds mentioned the problem is back when using larger reels, I'm inclined to suspect the problem might be with the friction of the take up arm spool. Try to losen it a little towards the last 10 minutes of the roll.

To a lesser extent it might also depend on poor general lubrication of gears, shaft, shutter and claw or a combination of this and the above mentioned issue. But I sure this problem can be fixed. Just one reccomendation: do not insist on grubbing the discs if it doesn't work and forget the belt: it's toothed and can't slip (nor have I ever seen it to break...)

Good luck

--------------------
Maurizio

 |  IP: Logged

Tom Photiou
Film God

Posts: 4787
From: Plymouth U.K
Registered: Dec 2003


 - posted July 19, 2005 11:31 AM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
thanks Maurizio, (& Ugo), i'm taking notes myself on this as my Brother has an 822, 807 and 802 and they do all eventually suffer the same Problem.
Tell you what,Very seriously, could one of you Eumig boys do an article on Lubricating the Eumigs in FFTC as i belive this would be very helpful to many people.
If time is a problem and anyone has the correct info in the form of technical or workshop sheets i can have i shall do it and of course ensure your name is at the intro of the info source as i did previously. [Wink]

 |  IP: Logged

Tim Christian
Expert Film Handler

Posts: 219
From: Norfolk, UK
Registered: Jun 2003


 - posted July 19, 2005 01:07 PM      Profile for Tim Christian   Author's Homepage   Email Tim Christian   Send New Private Message       Edit/Delete Post 
The usual way of improving the surface friction of old rubber drives - tape recorders etc - is to wipe (not soak) the surface with cellulose paint thinners. Leave to dry a few hours before use.

--------------------
Tim

 |  IP: Logged

Simon McConway
Phenomenal Film Handler

Posts: 1072
From: Doncaster, UK
Registered: Jun 2004


 - posted July 19, 2005 03:48 PM      Profile for Simon McConway   Email Simon McConway   Send New Private Message       Edit/Delete Post 
Many thanks, everyone, for your advice. Tim, have you used the thinners method on Eumig rubbers? Do you think it would work...or should I go for the fine sandpaper method? What confuses me is that on a 200ft reel of film, the projector is fine...its after roughly 300ft (on a bigger reel) that the problem comes back...only slightly, and not as bad as it was when the machine was first used without any cleaning at all.

 |  IP: Logged

Tim Christian
Expert Film Handler

Posts: 219
From: Norfolk, UK
Registered: Jun 2003


 - posted July 19, 2005 04:53 PM      Profile for Tim Christian   Author's Homepage   Email Tim Christian   Send New Private Message       Edit/Delete Post 
I've used it on rubbers in just about every type of drive: tape recorders, turntables and projectors. It is the standard way of renewing the surface of rubbers that have run smooth. Where rubbers have become very smooth and dry, you may need to repeat the treatment a couple of times.

Since all drive goes through that rubber-metal interface, it is the most likely source of the problem.

--------------------
Tim

 |  IP: Logged

Tim Christian
Expert Film Handler

Posts: 219
From: Norfolk, UK
Registered: Jun 2003


 - posted July 22, 2005 02:56 PM      Profile for Tim Christian   Author's Homepage   Email Tim Christian   Send New Private Message       Edit/Delete Post 
Just for the record, I've just cleaned and lubricated my Eumig 802. Although it doesn't slip, I did wipe the rubber drive facings with cellulose thinners because they were starting to show shiny tracks.

Usual result: a surface with better grip.

--------------------
Tim

 |  IP: Logged

Simon McConway
Phenomenal Film Handler

Posts: 1072
From: Doncaster, UK
Registered: Jun 2004


 - posted July 23, 2005 06:16 AM      Profile for Simon McConway   Email Simon McConway   Send New Private Message       Edit/Delete Post 
Thank you for your response Tim. I have now got some cellulose thinners. Do I wipe it on the rubber drrive surfaces with a normal coth and just leave? Should the machine be running or not? Many thanks.

 |  IP: Logged

Tim Christian
Expert Film Handler

Posts: 219
From: Norfolk, UK
Registered: Jun 2003


 - posted July 23, 2005 06:24 AM      Profile for Tim Christian   Author's Homepage   Email Tim Christian   Send New Private Message       Edit/Delete Post 
With the drive disengaged (and the mains off!), just wipe the rubber disks while rotating them slowly by hand. Concentrate on the tracks (should be two (18 & 24). You should get a black deposit on the cloth. If the surface is really hard and shiny, repeat the treat a couple of times, allowing the thinner to dry out between applications.

--------------------
Tim

 |  IP: Logged

Jan Bister
Darth 8mm

Posts: 2629
From: Ohio, USA
Registered: Jan 2005


 - posted July 23, 2005 12:12 PM      Profile for Jan Bister   Email Jan Bister   Send New Private Message       Edit/Delete Post 
Where do you get those cellulose thinners? Do I walk into a hardware/DIY store and just ask for one, or am I looking for particular brands of products? This is something I'd like to do on my ST-1200HD...

--------------------
Call me Phoenix. *dusts off the ashes*

 |  IP: Logged

Simon McConway
Phenomenal Film Handler

Posts: 1072
From: Doncaster, UK
Registered: Jun 2004


 - posted July 23, 2005 03:17 PM      Profile for Simon McConway   Email Simon McConway   Send New Private Message       Edit/Delete Post 
Jan: Cellulose thinners in the UK can be bough from motor discount stores.
Tim: Can one treat the rubber drives too many times...i.e. can you cause more damage than good? Thanks for your advice though...I am going to treat the rubbers soon.

 |  IP: Logged

Jan Bister
Darth 8mm

Posts: 2629
From: Ohio, USA
Registered: Jan 2005


 - posted July 23, 2005 06:36 PM      Profile for Jan Bister   Email Jan Bister   Send New Private Message       Edit/Delete Post 
I'm in the USA - not quite sure what you mean by 'motor discount stores.' Please advise. [Smile]

--------------------
Call me Phoenix. *dusts off the ashes*

 |  IP: Logged

Tim Christian
Expert Film Handler

Posts: 219
From: Norfolk, UK
Registered: Jun 2003


 - posted July 24, 2005 02:42 AM      Profile for Tim Christian   Author's Homepage   Email Tim Christian   Send New Private Message       Edit/Delete Post 
Simon: you just remove a few micrometres of rubber each time, and soften up that underlying layer. Since the improvement seems to last for a long time (on tape recorders, it can last years), depending on use. The real enemy of rubber friction drives, apart from time, is of course oil (and grease).

Jan: cellulose thinner is widely used to thin automobile paint and clean up after painting/filling car bodies. Any store selling auto parts ought to stock it.

--------------------
Tim

 |  IP: Logged

Jan Bister
Darth 8mm

Posts: 2629
From: Ohio, USA
Registered: Jan 2005


 - posted August 21, 2005 06:59 PM      Profile for Jan Bister   Email Jan Bister   Send New Private Message       Edit/Delete Post 
Time to wake up an old thread. I was at Wal-Mart the other day and had a look at various paint thinners in the paint section - but none of them say that they're cellulose-based. I'm worried about using the wrong kind on my rubber rollers so I need clarification on this... will any paint thinner do? Are there different kinds, with different chemical bases besides cellulose? And how do I determine that I'm getting the right product? HELP!! [Eek!]

--------------------
Call me Phoenix. *dusts off the ashes*

 |  IP: Logged

Craig Hamilton
Jedi Master Film Handler

Posts: 501
From: Luton
Registered: Sep 2004


 - posted August 22, 2005 06:56 AM      Profile for Craig Hamilton   Email Craig Hamilton   Send New Private Message       Edit/Delete Post 
Jan, back in the 80s, cellulose paint was the industry standard for the refinishing of motor vehicles. This went out of favour when the modern two pack paint systems that we use today became all the rage. If you take a trip to any of your local auto body shops and tell them that you would like a small quantity and you have a suitable container, e.g. an empty sealable tin, then I can see no reason why they won’t give you some. Please take note though that cellulose thinner are highly flammable, and if used indoors without adequate ventilation you will be tripping within minutes. [Wink]

Craig

--------------------
I dream of becoming a dealer!!!!!!
Is Perry's Movies for Sale.

 |  IP: Logged

John Whittle
Jedi Master Film Handler

Posts: 791
From: Northridge, CA USA
Registered: Jun 2003


 - posted August 22, 2005 11:16 AM      Profile for John Whittle   Email John Whittle       Edit/Delete Post 
quote:
Please take note though that cellulose thinner are highly flammable, and if used indoors without adequate ventilation you will be tripping within minutes.
Could this possibly be "lacquer thinner"? The effects sound like it and lacquer based paints were used for years on automobiles.

John

 |  IP: Logged

Jan Bister
Darth 8mm

Posts: 2629
From: Ohio, USA
Registered: Jan 2005


 - posted August 22, 2005 08:30 PM      Profile for Jan Bister   Email Jan Bister   Send New Private Message       Edit/Delete Post 
And, uh.... Yeah! What John said! [Confused]

--------------------
Call me Phoenix. *dusts off the ashes*

 |  IP: Logged

Craig Hamilton
Jedi Master Film Handler

Posts: 501
From: Luton
Registered: Sep 2004


 - posted August 23, 2005 06:27 AM      Profile for Craig Hamilton   Email Craig Hamilton   Send New Private Message       Edit/Delete Post 
Jan, John, hope I can clear this up for you. What you want is cellulose thinners as used in the auto body repair trade. Obviously people have various names for products world wide. The lacquer that john mentioned is the clear coat sprayed onto metallic paint finishes to give a deep shine. You do NOT want the modern thinners used for two pack paint which cures by chemical reaction in the spray painter’s oven. Another common name for cellulose thinners is Gun wash, simply because this is what it is mostly used for now! Cleaning out spray guns.

Once again, please, please be careful with this product!!! Under no circumstances leave this in your homes; it must be kept away from the house. Thinners have a massive solvent content, and if you leave the lid off it will evaporate to nothing in a couple of hours. When used on rubber components you will notice that your rag will turn jet black! It does not just remove the dirt build up, but a small amount of rubber. DO NOT SOAK ANY RUBBER COMPONENTS with this product or you will be left with a soft sticky lump of rubber and it will be destroyed.

In my personal opinion I would use a suitable alcohol based cleaner first. Hope the above helps.

Craig

--------------------
I dream of becoming a dealer!!!!!!
Is Perry's Movies for Sale.

 |  IP: Logged

Jan Bister
Darth 8mm

Posts: 2629
From: Ohio, USA
Registered: Jan 2005


 - posted August 23, 2005 09:56 PM      Profile for Jan Bister   Email Jan Bister   Send New Private Message       Edit/Delete Post 
Yikes... Well, Craig, you have almost convinced me not to try this paint thinner stuff at all. [Eek!] Now, alcohol-based cleaner I can do... I've even previously used fine sandpaper on the rollers while they were spinning (motor on) but it didn't seem to have much of an effect (or maybe I didn't sand it enough).
Actually, what I ought to try is glue a thin ribbon band to the shutter wheel somehow... I would put on a genuine shutter belt but from what I know this requires that the entire shutter wheel mechanism be removed from the projector... then put back in, with many adjustments to follow... and that I don't want to bother with. [Eek!]

--------------------
Call me Phoenix. *dusts off the ashes*

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2