8mm Forum


  
my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Buzzing Audio from Elmo ST-800

 - UBBFriend: Email this page to someone!    
Author Topic: Buzzing Audio from Elmo ST-800
Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted December 11, 2009 09:18 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
I'm having a problem with the audio output on my Elmo ST-800. A couple of times recently I've experienced this really nasty popping low frequency buzz on top of my sound tracks. It sounds a lot like what you hear from AM radio when it's between stations.

It seems to come and go, worse when the machine starts up and improves as it runs a while. I also heard it starting to break through while I was rewinding tonight, so it doesn't depend on film being in the machine. The hum sounds normal when the motor is stopped.

I have what I think is a pretty good theory what is going on, but I'd like to hear what other people think it could be, maybe to keep me from running down a dead end when there is a better answer.

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Rick Skowronek
Expert Film Handler

Posts: 120
From: Marietta Georgia USA
Registered: May 2005


 - posted December 14, 2009 01:31 PM      Profile for Rick Skowronek   Email Rick Skowronek   Send New Private Message       Edit/Delete Post 
Hi Steve,

Thought I'd just throw my two cents in on this. These, as you know, can be tough to find. Does it appear to follow motor revs or a consistent buzz or hum when you go into forward? Could be a bad filter cap in the motor control or power supply. Also, another favorite area, especially with these older machines. That's the switch contacts through which audio grounds pass through and are switched.

Kind of hard to offer anything further without either hearing the noise and seeing what's happening with the operation.
Sounds interesting though. Be interested to hear what you may find.

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted December 14, 2009 02:40 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
Hi Rick,

Definitely motor oriented, although I haven't checked it at both frame rates to see if the buzz frequency changes. This is next on my list of things to try.

I thought of the possibility of a filter cap going bad, but I'm leaning away from that because the problem is not constant. I'd assume if a cap dried up and the value gradually fell the problem would be steadily worsening and not coming and going.

The first time I had the problem, I stopped the machine and restarted it and it returned to perfectly normal and stayed that way for several reels.

The other night It got nasty at the beginning of the first reel, wouldn't recover with a stop/start, yet the buzz gradually went away and stayed gone for several reels.

What about worn motor brushes making all sorts of little inductive pops and sparks inside the motor? I'm actually thinking of having an AM radio standing by to check this one out.

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Michael Dixon
Junior
Posts: 29
From: East Bend, NC, USA
Registered: Nov 2009


 - posted December 15, 2009 05:08 PM      Profile for Michael Dixon   Email Michael Dixon   Send New Private Message       Edit/Delete Post 
While it is possible that the projector has a brush-type motor, it is highly unlikely. If a projector was designed for use on DC power, the use of such motors would be much greater.

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted December 15, 2009 05:26 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
The spec. in the manual says "DC Magnet Motor", so I'm assuming it's operating off a rectified output of the main transformer with some kind of linear regulator to control the projection speed.

One of the frustrating things about this is not having schematics!

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted December 16, 2009 07:58 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
Update:

I ran a reel last night and the buzz was there. I borrowed one of my son's walkie talkies and I could hear it on the speaker, with or without the projector's sound turned on and the interference was so strong I could walk all over the house and still pick it up.

So, I have a projector that's got broadcast capability!

I changed from 24 to 18 FPS and the frequency of the buzz went down. I turned on a second (Eumig) projector and turned the Elmo off. The walkie talkie went quiet.

Later I turned the Elmo back on and its sound track was normal again. There was still interference through the walkie talkie but much weaker, it was practically nothing 5 feet away from the machine. The thought here is it's not that the problem comes and goes, it's that the level of interference gets stronger and weaker and above a certain level gets coupled into the projector's audio.

So I am leaning further towards the idea that this is coming directly from the motor.

By the way: I really wanted to just watch that film...I guess that will have to wait for some other night.

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted December 22, 2009 12:21 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
Update:

I was stuck home for a few days from the snow, so once I finished wrapping gifts (good marital politics), I swapped the motor out of the machine.

I have a second projector for parts that has very few hours on it, but unfortunately it once had a pretty fierce collision with the floor and the frame is bent right at the center foot. Kind of a shame, it would have been a great machine if it wasn't damaged, but now it makes a great parts donor.

So I spent quite a lot of time tagging the wires so they'd get re-connected in the right places, and I shot some digitals so everything would go back together correctly. (-Shame: no time for 35mm!)

While I was at it, I replaced the snap switch that turns the lamp on and off based on selector knob position. A couple of times in the last few months the lamp has stayed on when I turned the projector off. I can't think of anything else that would cause the problem other than the switch sticking so I replaced it while I had everything apart. I found it was almost impossible to reassemble the stack of switches, insulators, actuator arms and the top plate by piling everything up and putting the two screws through the holes, but if I put the two screws through the plate and then stacked everything up and then held it together while I flipped it over it wasn’t half bad.

The machine works again, with very little interference in the walkie-talkie test, so I'll call it motor brushes and call this one "case closed".

After the motor swap, the frame rate was way off. I managed to adjust it “close enough” for my ear. I want to figure out a way to calibrate it dead on, but that's for another day.

I'm considering taking the old motor and getting new brushes for it if possible, and putting it away: spare parts are worth their weight in gold and nothing should go to waste!

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Martin Jones
Phenomenal Film Handler

Posts: 1269
From: Thetford , Norfolk,England
Registered: May 2008


 - posted December 22, 2009 01:47 PM      Profile for Martin Jones   Email Martin Jones   Send New Private Message       Edit/Delete Post 
Tedious, but take a long length of film, and after the leader, mark, count 288 frames and mark again.Leader is for warm up, then....
288 frames at 18 fps = 16 secs.
288 frames at 24 fps = 12 secs.

Job done
Martin

--------------------
Retired TV Service Engineer
Ongoing interest in Telecine....

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted December 22, 2009 02:59 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
I'm thinking of building a little circuit with a photo detector to put in front of the lens to send a pulse out that can be read on my multimeter (it has a frequency measurement function)

As long as I remember the frequency will be 3X the frame rate I should be good!

Thanks!

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged



All times are Central  
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2