8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Garbled Sound On Eumig Mark S 807 D

 - UBBFriend: Email this page to someone!    
Author Topic: Garbled Sound On Eumig Mark S 807 D
Dan Lail
Film God

Posts: 2110
From: Loganville, Georgia, USA
Registered: Jun 2003


 - posted November 21, 2010 10:24 PM      Profile for Dan Lail   Author's Homepage   Email Dan Lail   Send New Private Message       Edit/Delete Post 
Continuing the further adventures of Eumig the great! I recently bought a Eumig Mark S 807 D projector. In the Standard 8mm sound mode I get sound without hum, but the sound is garbled. Do I need to disassemble the heads in order to demagnetize them or demagnetize them while they are fixed to the projector?

Right now all I can watch are Greta Garble films. [Eek!] [Big Grin] [Razz]

BTW I get no sound in the super 8 mode.

 |  IP: Logged

John W. Black
Jedi Master Film Handler

Posts: 536
From: Deptford,N.J.
Registered: Mar 2008


 - posted November 21, 2010 10:34 PM      Profile for John W. Black   Author's Homepage   Email John W. Black   Send New Private Message       Edit/Delete Post 
try silicon spray on the selector switch to see if that restores sound on Super 8.Also chech of the sound head is in peoperly.loosen the two screws on the on the claw piece that holds the head in.make sure head is sitting securly in it;s place.Good luck,the 807 is a good machine.

--------------------
Beat em or burn em,they go up pretty quick

 |  IP: Logged

Dan Lail
Film God

Posts: 2110
From: Loganville, Georgia, USA
Registered: Jun 2003


 - posted November 21, 2010 10:40 PM      Profile for Dan Lail   Author's Homepage   Email Dan Lail   Send New Private Message       Edit/Delete Post 
Thanks, John. I have already sprayed the switch with contact cleaner, but no luck. I'll tackle the heads next.

 |  IP: Logged

Steve Klare
Film Guy

Posts: 6948
From: Long Island, NY, USA
Registered: Jun 2003


 - posted November 22, 2010 05:48 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
Hey Dan

When you are projecting with sound is your flywheel spinning? Without that engaged to smooth out the film passing the head the track would have the same motion it gets from the claw.

-it would sound pretty nasty!

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Josef Grassmann
Expert Film Handler

Posts: 190
From: Hennef-Sieg, Germany
Registered: Apr 2005


 - posted November 23, 2010 07:17 AM      Profile for Josef Grassmann   Author's Homepage   Email Josef Grassmann   Send New Private Message       Edit/Delete Post 
Never use silicon spray on electical contacts!! It will destroy them. Sparks between contacts burn silicon back to its original substance sand / quarz SiO².
It´s not difficult to imagine what sand between electrical contacts does cause. Finally you need a new switch or switches.

 |  IP: Logged

Dan Lail
Film God

Posts: 2110
From: Loganville, Georgia, USA
Registered: Jun 2003


 - posted November 23, 2010 09:48 AM      Profile for Dan Lail   Author's Homepage   Email Dan Lail   Send New Private Message       Edit/Delete Post 
Josef,

I used contact spray, which is safe. Do you know where I could find a switch and would a bad switch cause the garbled sound?

Steve, I will check the fly wheel. i think I hear it turning when I unplug the power cord.

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2