8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Problems with my "Claw" ...

 - UBBFriend: Email this page to someone!    
Author Topic: Problems with my "Claw" ...
Osi Osgood
Film God

Posts: 9921
From: #399R K.O.A. Mountian Home, ID. 83647
Registered: Jul 2005


 - posted October 20, 2011 01:38 PM      Profile for Osi Osgood   Author's Homepage   Email Osi Osgood   Send New Private Message       Edit/Delete Post 
Hey folks ...

I have finally after many long months been able to get through my neanderthal brain ... how to get the blade and claw to move with all the other functions again! SUCCESS on that ...

However, on step remains. While the claw is working just fine, i9t's not getting in just enough to move the film through. In other words, the film just passes through as a blur, without the claw to show each frame ...

any suggestions as to what might be able to be done?

ThanX folks.

Oh, my projector is a CHINON 9500!

--------------------
"All these moments will be lost in time, just like ... tears, in the rain. "

 |  IP: Logged

Winbert Hutahaean
Film God

Posts: 5409
From: Nouméa, New Caledonia
Registered: Jun 2003


 - posted October 20, 2011 01:44 PM      Profile for Winbert Hutahaean   Email Winbert Hutahaean   Send New Private Message       Edit/Delete Post 
Osi I got the same problem with my Sankyo 500. The claw has been shortened, maybe wear out.

Otherwise there is also a some kind of nut to adjust it (move forward or backward a bit)

Here is the old topic I mentioned:


Sankyo 500 cannot show proper picture


--------------------
Winbert

 |  IP: Logged

Osi Osgood
Film God

Posts: 9921
From: #399R K.O.A. Mountian Home, ID. 83647
Registered: Jul 2005


 - posted October 21, 2011 01:31 PM      Profile for Osi Osgood   Author's Homepage   Email Osi Osgood   Send New Private Message       Edit/Delete Post 
Wow Winbert, hat's awesomely helpful! I will look at the back there and see if I can adjust how "deep" the claw "penetrates" the film gate.

(This almost sounds suggestive, eh?)

I was originally thinking that perhaps the springs attached to the claw arm might have weakened over time, but they at least appear fine.

I will try the bolt!

--------------------
"All these moments will be lost in time, just like ... tears, in the rain. "

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 528
From: Gold Coast. Australia
Registered: Jan 2005


 - posted October 21, 2011 08:33 PM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
Osi,

As Josef said in the previous thread, the bolt is for sideways adjustment, not depth of claw.
You need to move the shutter assembly forward on the shaft to get more penetration. Loosen the 2 grub screws in the hub and then slide the shutter forwards a little bit.

In your picture of the Sankyo claw, I can't see if you still have the 2 tiny ball bearings that the claw uses to balance on. Make sure they are in place when its assembled or the claw settings will be upset. They are easily lost.

dogtor
[Razz]

--------------------
At Projector Heaven the Focus is always on Detail.

____
[o:/o]<|=- dogtor@projectorheaven.com.au
//``\\
-----------------------------------------------

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2010 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2