8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Bell & Howell 256 will not rewind with film in gate

 - UBBFriend: Email this page to someone!    
Author Topic: Bell & Howell 256 will not rewind with film in gate
Phil Mitchell
Expert Film Handler

Posts: 144
From: Melbourne, Australia
Registered: Aug 2013


 - posted December 17, 2014 08:34 PM      Profile for Phil Mitchell   Email Phil Mitchell   Send New Private Message       Edit/Delete Post 
Hi all,
Happy Holidays.
My B & H 256 all of a sudden will not rewind if I have film threaded through its gate, well it tries to, but the manual winding is quicker, although hard on old fingers doing it manaually.
I know one rewinds film after one has ran film all to other reel from reel to reel (which unit does okay) and not through gate, but sometimes especially when film breaks, one wants to remind it back out.

I've looked inside the back and belt is fine, replaced that the other week, the cog wheels all seem to be okay and inline, you can see unit kick into reverse and then is struggles, motor goes into reverse mode okay.

Any suggestions what I could look for other than I have mentioned.

Thanks

Phil

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2