8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » GS-1200 Fan Motor Question

 - UBBFriend: Email this page to someone!    
Author Topic: GS-1200 Fan Motor Question
Zechariah Sporre
Jedi Master Film Handler

Posts: 555
From: Ladysmith, WI U.S.A.
Registered: Dec 2010


 - posted November 14, 2016 01:53 PM      Profile for Zechariah Sporre   Email Zechariah Sporre   Send New Private Message       Edit/Delete Post 
My fan motor was squeaking so I pulled it out to oil it. Unfortunately in the process I managed to break the red power wire at the rear. Mounted on the back the wire goes into a small green cylinder type thing. I was wondering what this is for and if it is difficult to come up with a replacement? As you can see it broke off about flush so resplicing or soldering would be pretty tough.
 -
 -

--------------------
There is a fine line between a hobby and a mental illness

 |  IP: Logged

Steve Klare
Film Guy

Posts: 6944
From: Long Island, NY, USA
Registered: Jun 2003


 - posted November 14, 2016 02:37 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
Greetings, Zech!

It looks kind of like an inline fuse. (-or maybe an inductor?)

Are there any markings on it?

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Steve Klare
Film Guy

Posts: 6944
From: Long Island, NY, USA
Registered: Jun 2003


 - posted November 15, 2016 08:18 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
I'm thinking maybe not a fuse.

Since there is one on each line they are in series. You don't combine multiple fuses in series or parrellel: one at time is the rule!

Were those lugs on the devices ever screwed down to anything?

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Zechariah Sporre
Jedi Master Film Handler

Posts: 555
From: Ladysmith, WI U.S.A.
Registered: Dec 2010


 - posted November 15, 2016 08:22 AM      Profile for Zechariah Sporre   Email Zechariah Sporre   Send New Private Message       Edit/Delete Post 
I wondered if it was a fuse. Unfortunately no markings. They have the whole thing and part of the bracket covered in paint.
It was screwed onto the back of the motor. Just like the other white wire you can see in the one photo.

--------------------
There is a fine line between a hobby and a mental illness

 |  IP: Logged

Steve Klare
Film Guy

Posts: 6944
From: Long Island, NY, USA
Registered: Jun 2003


 - posted November 15, 2016 08:51 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
It may be something as innocent as a means of splicing the wires together. It may be something like a feed through capacitor or an inductor to keep motor noise out of the sound track.

Wish we could see a schematic!

That's what often trips me up with these. If I have something wrong with circuits at my job, the first thing I do is fold out a schematic and imagine what the problem might be.

-no schematic?

-not a clue!

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

David Fouracre
Expert Film Handler

Posts: 123
From: Staffordshire, United Kingdom
Registered: Aug 2013


 - posted November 15, 2016 09:38 AM      Profile for David Fouracre   Email David Fouracre   Send New Private Message       Edit/Delete Post 
I am pretty sure that this IS a form of filter to reduce motor brush noise. You should be able to bypass this item to evaluate the need to retain a filter.
According to the service manual, your motor squeek may be derived from either a lack of bearing lubrication OR oil residue on the motor brushes!
The by-pass of the filter would effect little on the fan speed.
Should you need to actually replace the filter, try winding about 50 turns of 36g enamelled wire wound on a 4.7ohm 1/2W carbon resistor.
I have had some success with the above.

Hope this helps

 |  IP: Logged

Zechariah Sporre
Jedi Master Film Handler

Posts: 555
From: Ladysmith, WI U.S.A.
Registered: Dec 2010


 - posted November 15, 2016 12:54 PM      Profile for Zechariah Sporre   Email Zechariah Sporre   Send New Private Message       Edit/Delete Post 
Thanks Steve for the input. Sounds like you were on the right track.
Thank you David for the information. This is quite helpful. I will eliminate it and see if I notice a difference in sound quality.
I got the bushings oiled now so hopefully the squeak is gone.

--------------------
There is a fine line between a hobby and a mental illness

 |  IP: Logged

Kevin Clark
Jedi Master Film Handler

Posts: 978
From: Bapchild, Kent, UK
Registered: May 2004


 - posted November 15, 2016 04:55 PM      Profile for Kevin Clark     Send New Private Message       Edit/Delete Post 
Hello Zech

I had a similar problem with my halogen GS1200 and I removed the 'little green bits' to see if the fan still worked.

Well yes it did and the projector ran OK mechanically HOWEVER...... the electrical noise generated in the fan circuit caused massive interference noises in the amp circuit.

The reason is the green bits are in fact capacitors used to smooth out electrical interference (EMI) these are available to buy and fit yourself so if you can't bare the original connector back enough to solder the wire on let me know and I will sort out the RS part numbers for you.

Please note I only learned this info from our great cine friend Bill Parsons and wish to thank him publicly here for all the help he has given and continues to give us with our equipment.

Kevin

 |  IP: Logged

Andrew Woodcock
Film God

Posts: 7477
From: Manchester Uk
Registered: Aug 2012


 - posted November 15, 2016 05:04 PM      Profile for Andrew Woodcock         Edit/Delete Post 
Well done there Kevin.

We all at times here, share much of Bill's vast amount of knowledge here to the benefit of both ourselves and many others here.
Id expect more and more of this kind of thing here and on the other forums in the years that lie ahead.

At times it will become very very necessary to pool all the information we have luckily acquired from people like Bill from over the years.

--------------------
"C'mon Baggy..Get with the beat"

 |  IP: Logged

Paul Browning
Phenomenal Film Handler

Posts: 1002
From: West Midlands United Kingdom
Registered: Aug 2011


 - posted November 15, 2016 05:06 PM      Profile for Paul Browning   Email Paul Browning   Send New Private Message       Edit/Delete Post 
Looks like a smaller version of that fitted to the alternator on cars to stop interference on your car radio, a suppressor to us oldies.

 |  IP: Logged

Kevin Clark
Jedi Master Film Handler

Posts: 978
From: Bapchild, Kent, UK
Registered: May 2004


 - posted November 15, 2016 05:16 PM      Profile for Kevin Clark     Send New Private Message       Edit/Delete Post 
You are right Andrew, I would take a guess that most of us on here at some time have benefited from Bill's knowledge either directly or indirectly, and sometimes we pass it on without crediting him as the originator of 'the 'fix' in the first place.

The part is available from RS see URL below - don't worry it may look different to the originals but these are the ones I used from Bill's recommendation and they work better than the Elmo originals:

http://uk.rs-online.com/web/p/signal-filters/0209027/?searchTerm=209-027&relevancy-data=636F3D3126696E3D4931384E525353746F636B4E756D6265724D504E266C753D656E266D6D3D6D61746368616C6C

Kevin

 |  IP: Logged

David Fouracre
Expert Film Handler

Posts: 123
From: Staffordshire, United Kingdom
Registered: Aug 2013


 - posted November 17, 2016 11:36 AM      Profile for David Fouracre   Email David Fouracre   Send New Private Message       Edit/Delete Post 
Hi there,
PM sent today

David

 |  IP: Logged

Zechariah Sporre
Jedi Master Film Handler

Posts: 555
From: Ladysmith, WI U.S.A.
Registered: Dec 2010


 - posted November 17, 2016 07:16 PM      Profile for Zechariah Sporre   Email Zechariah Sporre   Send New Private Message       Edit/Delete Post 
Thanks Kevin for the great information. I got a few of those capacitors ordered up. So do you hook up the 3rd ground line to something or just leave that one alone?

--------------------
There is a fine line between a hobby and a mental illness

 |  IP: Logged

Steve Klare
Film Guy

Posts: 6944
From: Long Island, NY, USA
Registered: Jun 2003


 - posted November 17, 2016 09:51 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
In order for it to be effective the third leg needs to be connected to the motor case. That's why I was curious about the lug on the original part.

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Bill Parsons
Film Handler

Posts: 66
From: Brookland. UK
Registered: Jul 2004


 - posted November 18, 2016 02:27 AM      Profile for Bill Parsons   Email Bill Parsons   Send New Private Message       Edit/Delete Post 
Steve is correct, the centre lead can be attached to the motor body (earth) using the same screw that held the original filter, it is a lead through device so one of the other leads to the motor, the other to the feed, also may I suggest you do not use really thick cable for the feed connections this can put a strain on the filter, like the original they need to be treated with respect.
I have fitted hundreds of these over the years, as Kevin said they work better than the original type.

 |  IP: Logged

Andrew Woodcock
Film God

Posts: 7477
From: Manchester Uk
Registered: Aug 2012


 - posted November 18, 2016 05:18 AM      Profile for Andrew Woodcock         Edit/Delete Post 
Maybe a three way insulating terminal block, bolted onto the cowl etc, maybe the way forward so that strain CAN NEVER be placed on the component tails from the heavier trailing fly leads.

I used this method to great effect on one of my machines so a tacho gen coil was not permanently connected to its trailing leads for when there was need to remove the main motor to annually service the machine.

[ November 18, 2016, 08:19 AM: Message edited by: Andrew Woodcock ]

--------------------
"C'mon Baggy..Get with the beat"

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2