8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » New Wolverine Digitizer problem

 - UBBFriend: Email this page to someone!    
Author Topic: New Wolverine Digitizer problem
Barbara Strohl
Film Handler

Posts: 44
From: Hamilton, NJ, USA
Registered: Jan 2016


 - posted April 26, 2017 09:46 AM      Profile for Barbara Strohl   Email Barbara Strohl   Send New Private Message       Edit/Delete Post 
OK. I just got this to add to my ever more crowded room, luckily it's small.

I decided to start with what should be easy for it. These are 3" reels without any splices, intact sprocket holes, and freshly cleaned. They all have original leaders that are longer than 18" but tails were added by me.

I have noticed that it will sometimes stick where the original leaders join to the film. It hasn't been bad enough for me to change the leaders but I do watch it because it may need some "help".

One of my reels got stuck several times. I have several files from it. It didn't seem to damage the film and I don't know why it stuck in those places. I ran a different reel afterward without any issues.

This worries me about other reels that are in worse shape. Right now it is just more of a mystery. I will be trying to do some troubleshooting and I will also run some film with splices.

I don't know if anyone else has experienced this. I will post if I find anything more.

--------------------
Barb

I'm an amateur noob. Please be gentle.

 |  IP: Logged

Joe Taffis
Phenomenal Film Handler

Posts: 1551
From: United States
Registered: Jun 2003


 - posted April 26, 2017 10:11 AM      Profile for Joe Taffis   Email Joe Taffis   Send New Private Message       Edit/Delete Post 
Hi Barbara, If you read the reviews on Amazon from verified buyers, this problem is mentioned more than once. At least one person even modified the film channel to keep the film from getting stuck. It also looks like the manufacturer is taking notice of the flaws and asking for improvement suggestions and fixes, so there may be an updated version of this machine down the road. I just wish there was a way to also capture audio with it, as the majority of my home movies have sound...

--------------------
Joe Taffis

 |  IP: Logged

Barbara Strohl
Film Handler

Posts: 44
From: Hamilton, NJ, USA
Registered: Jan 2016


 - posted April 27, 2017 12:23 AM      Profile for Barbara Strohl   Email Barbara Strohl   Send New Private Message       Edit/Delete Post 
I reran the film that got stuck several times and it scanned completely without issue. I scanned several more reels, some had splices and most went fine.
One "dropped frames". I will try to rerun it tomorrow and see what happens.

My current hypothesis is that the film may not be completely dry from its cleaning. I clean and repair shortly before scanning. I do use FilmRenew and my other digitizing methods don't mind the film being wet.

If this does prove to be a problem, I will have to work out a schedule of cleaning ahead of time.

--------------------
Barb

I'm an amateur noob. Please be gentle.

 |  IP: Logged

Berend De Meyer
Expert Film Handler

Posts: 140
From: Leek, The Netherlands
Registered: Apr 2017


 - posted April 27, 2017 02:27 AM      Profile for Berend De Meyer   Email Berend De Meyer   Send New Private Message       Edit/Delete Post 
Hi Barbara,

Great additional on-the-job working info, thank you for sharing.

Cheers [Cool]

--------------------
Cheers | “I am an advocate of the "if it ain't broken, don't fix it" modus operandi!”

 |  IP: Logged

Barbara Strohl
Film Handler

Posts: 44
From: Hamilton, NJ, USA
Registered: Jan 2016


 - posted June 14, 2017 01:24 PM      Profile for Barbara Strohl   Email Barbara Strohl   Send New Private Message       Edit/Delete Post 
My Wolverine broke after a bunch (40 some) of 3inch reels.
Something broke with the uptake tensioner. I didn't open it up because I was sending it back.
My decision was because I haven't had it long, I bought it direct, and postage to CA isn't much.
When I spoke to them they were keen to get my machine back because they haven't had this issue before and I got one of the first of the newest batch.

It will still run and rewind as long as it doesn't need to wind the film while recording.

The same day that the company received my broken machine, they sent me a replacement and I had a tracking number. Everything seems fine but I have not had the time to play with the replacement.

--------------------
Barb

I'm an amateur noob. Please be gentle.

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2010 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2