8mm Forum


  
my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Eumig Drive Motor (Page 1)

 - UBBFriend: Email this page to someone!  
This topic comprises 2 pages: 1  2 
 
Author Topic: Eumig Drive Motor
Graham Ritchie
Film God

Posts: 4001
From: New Zealand
Registered: Feb 2006


 - posted September 27, 2018 03:15 AM      Profile for Graham Ritchie   Email Graham Ritchie   Send New Private Message       Edit/Delete Post 
I am going through some old Eumig projectors at the moment, in a attempt to bring some of them back to life. I already have got one 810D fixed up a while ago and its going great.

Another 810D I was just going to use for spares, as the projector speed was very slow, even at times almost stopped. I did try adjusting things but nothing was working out.

Then I hit on the idea lets have a look at the motor mounts, well, everything was fine, in fact I cant see how they could ever wear out, as all they are doing is tilting the motor onto the drive disks. Anyway I did put a little grease onto the shafts that the motor pivots on.

It made no difference as far as the slow drive was concerned, so the next thing was to unscrew the 4 screws you see in the below photo. With the switch in the off position I held the motor shaft in the "center" of the two drive discs. holding it there I adjusted the "two levers" so they just made contact with the motor casting then tighten up the 4 screws.

Bingo as soon as I switched the projector on, and then switched to either fwd or rev, it went like a little rocket. After a good workout, I then cleaned the discs with IPA plus a lube of light oil on the main shaft bearing, and a touch of grease for the cam the claw runs on.

The conclusion I came to is this, if you are having trouble with speed then do those adjustments, you must remember things wear with age and as such get out of adjustment, by doing this has worked a treat and no matter 18 or 24fps the projector gets up to the correct speed in a instant...just like new [Smile]

Just got to refit the flywheel. I have to admit I have never been much of a fan for Eumig projectors, but the more I muck around with them the more I like them.
 -
The motor tilts on two mounts, this is one of them, I had just refitted the motor...never wear out.
 -
Right to the adjusting....with those 4 screws loose, hold or some how, lock the motor shaft exactly in the center of those two drive discs..
 -
Then move those two little levers so they make contact with the motor casing then simple tighten them..
 -
Don't forget the projector selector switch is still in the off position....those are the 4 screws and two levers.
 -

I would bet that most of the problems people have with speed or should I say the lack of it, is down mostly to adjustment.

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted September 27, 2018 08:39 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
This is nice work, Graham!

I have three Elmo machines (if you don't count the small herd of parts donors...) I like they way they run, I like the way they sound and I like the way they are built...

-but

My first sound machine is a Eumig 800 series: it's not fancy and the hum is a little more than I want, but it's kind of an old friend: it shows up to work when I need it and it doesn't give me any trouble.

(If only the water pipes in my house were more like that!)

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Tom Photiou
Film God

Posts: 4837
From: Plymouth U.K
Registered: Dec 2003


 - posted September 27, 2018 09:09 AM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
Graham.thank you for this info.we have an 807 and and 810 that run a little slow so will try this.

 |  IP: Logged

Will Trenfield
Jedi Master Film Handler

Posts: 506
From: Shrewsbury, Shropshire, UK
Registered: Mar 2016


 - posted September 27, 2018 05:06 PM      Profile for Will Trenfield   Email Will Trenfield   Send New Private Message       Edit/Delete Post 
The motor mounts can wear out as the plastic around the bearings can turn brittle with age. Replacements are sold by Van Eck Video Services. Nice bit of detective work there, Graham. The thickness of the rubber on the disks will diminish over time so it makes sense that adjustment will be needed to compensate. The original adjustment would have been done on the assembly line in the factory no doubt.

 |  IP: Logged

Graham Ritchie
Film God

Posts: 4001
From: New Zealand
Registered: Feb 2006


 - posted September 28, 2018 12:33 AM      Profile for Graham Ritchie   Email Graham Ritchie   Send New Private Message       Edit/Delete Post 
Thanks everyone...I was just thinking that you could turn it into a stereo projector buy tapping of both the Standard and Super8 side of the sound selector switch, into a stereo pre-amp then to a couple of out sockets for L/R [Roll Eyes] but will leave that to someone else [Big Grin]

Tom if you use some feeler gauges, with both set at around 055" thou or 1.40mm they will give you a snug center fit while you adjust those little levers....hope it all works [Smile]
 -

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 534
From: Gold Coast. Australia
Registered: Jan 2005


 - posted September 30, 2018 12:22 AM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
To anyone thinking of doing this adjustment to their 800 series Eumig if it is going slow or can't seem to get to full speed or even stops during projecting. Think again before proceeding.

I believe it is a complete waste of time doing this adjusting as it cannot possibly resolve the slow speed issue troubling your Eumig.

Graham will soon discover for himself that it has made no difference to the performance of his machine. This will become apparent once the flywheel has been refitted and film and reels are installed and projection attempted.

Under load, the projector will behave exactly as it did before. It will still run slow and perhaps even stop.

Graham, please give us the latest performance report on your Eumig when it is fully re-assembled and tested with film and reels.

However there is also good news. There is a real actual cure for this problem that no one seems to be aware of. I have figured out this cure and will fully disclose it to the forum when enough interest is indicated by the members.

Dogtor Frankarnstein

[Wink] [Smile]

--------------------
At Projector Heaven the Focus is always on Detail.

____
[o:/o]<|=- dogtor@projectorheaven.com.au
//``\\
-----------------------------------------------

 |  IP: Logged

Graham Ritchie
Film God

Posts: 4001
From: New Zealand
Registered: Feb 2006


 - posted September 30, 2018 01:03 AM      Profile for Graham Ritchie   Email Graham Ritchie   Send New Private Message       Edit/Delete Post 
Hi Frank

I have been running film through it the last couple of days now and its going like a little rocket. Frank it would be great if you could share that information with us as to what you did. [Smile]

 |  IP: Logged

Tom Photiou
Film God

Posts: 4837
From: Plymouth U.K
Registered: Dec 2003


 - posted September 30, 2018 04:16 AM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
Hello Frank,
I think everyone with a Eumig would be more than greatful for your fix for a slow running Eumig, there is always lots of interest for any technical help here and elsewhere.
I use elmos due to the slow running problems that dog all but one of my Brothers Eumigs among other reasons. One slowed down after around 200 feet of film and almost came to a standstill. I have had them all running pretty good simply by cleaning the rubber discs and the spindle that turns them.then, after reading another thread on here, i bought a small spray cleaner used for printer rollers on the discs. It improved 100%. I know it isnt always as simple as this so will lok forward to how you achieve your repair. [Wink]

 |  IP: Logged

David Hardy
Jedi Master Film Handler

Posts: 955
From: Johnshaven Village , Montrose, Scotland
Registered: Jan 2015


 - posted September 30, 2018 04:39 AM      Profile for David Hardy   Email David Hardy   Send New Private Message       Edit/Delete Post 
A great post there Graham for Eumig users such as myself. Come on Frank lets read about your cure for speed problems on Eumigs.

I however have never messed about with those factory settings to drive those rubber discs. It is the worn discs that are the main problem with running speed issues on Eumigs. Over time grooves are worn into the rubber discs.

A good temporary fix is to simply give the discs a good clean and rough them up slightly with a very fine piece of emery board of very fine grade sandpaper. It has worked everytime for me so far.

It has been stated in the past that there is also a rubber spray solution on the market that fills those grooves in on those discs but i have not been able to trace or find out more about it .

However come on Frank let us read about your cure for the speed problem issues.

I and many other Eumig users will be very grateful to you.
[Smile] [Smile] [Smile]

--------------------
" My equipment's more important than your rats. "

 |  IP: Logged

Paul Adsett
Film God

Posts: 5003
From: USA
Registered: Jun 2003


 - posted September 30, 2018 09:26 AM      Profile for Paul Adsett     Send New Private Message       Edit/Delete Post 
I don't understand why Frank is being so secretive of his Eumig fix. This speed problem has been an almost constant discussion on this forum ever since I can remember. Other members, myself included (automobile belt dressing), have offered what they feel are helpful remedies to the problem, so there is no lack of interest in any advice put forward. Graham has generously given us all the benefit of his hard work, so I fail to see why Frank is so guarded about providing his own "real actual cure". Let's hear it, the suspense is unbearable! [Big Grin]

[ September 30, 2018, 11:11 AM: Message edited by: Paul Adsett ]

--------------------
The best of all worlds- 8mm, super 8mm, 9.5mm, and HD Digital Projection,
Elmo GS1200 f1.0 2-blade
Eumig S938 Stereo f1.0 Ektar
Panasonic PT-AE4000U digital pj

 |  IP: Logged

Tom Photiou
Film God

Posts: 4837
From: Plymouth U.K
Registered: Dec 2003


 - posted September 30, 2018 11:34 AM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
frank arnstein ???!!!! [Big Grin]

So, are you sharing or not then? [Wink]

 |  IP: Logged

Paul Adsett
Film God

Posts: 5003
From: USA
Registered: Jun 2003


 - posted September 30, 2018 11:49 AM      Profile for Paul Adsett     Send New Private Message       Edit/Delete Post 
In response to Graham's question, here is a Eumig S820 modified for stereo sound [Smile] :

 -

--------------------
The best of all worlds- 8mm, super 8mm, 9.5mm, and HD Digital Projection,
Elmo GS1200 f1.0 2-blade
Eumig S938 Stereo f1.0 Ektar
Panasonic PT-AE4000U digital pj

 |  IP: Logged

Joseph Banfield
Film Handler

Posts: 93
From: FRANCE
Registered: Jun 2010


 - posted September 30, 2018 01:11 PM      Profile for Joseph Banfield   Author's Homepage   Email Joseph Banfield   Send New Private Message       Edit/Delete Post 
That's one mighty bold claim made by Frank regarding the Eumig drive discs. I highly doubt it could be a permanent solution to this age old problem that has always plagued these machines and is so well documented as to be unbelievable. It is a FAQ on every 8mm forum, which begs the question as to why Frank would need to find interest before he posts his supposed solution. On this forum alone there must be over several hundred posts already on that very issue...perhaps he is waiting for several hundred more???

 |  IP: Logged

Tom Photiou
Film God

Posts: 4837
From: Plymouth U.K
Registered: Dec 2003


 - posted September 30, 2018 01:43 PM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
Blimy Paul that is outstanding. Looks great [Wink]

 |  IP: Logged

Brian Fretwell
Phenomenal Film Handler

Posts: 1785
From: London, UK
Registered: Jun 2014


 - posted September 30, 2018 02:07 PM      Profile for Brian Fretwell   Email Brian Fretwell   Send New Private Message       Edit/Delete Post 
Hmmm an Mk 820/926 hybrid I hope it doesn't have the Mk926 heads [Big Grin]

 |  IP: Logged

Will Trenfield
Jedi Master Film Handler

Posts: 506
From: Shrewsbury, Shropshire, UK
Registered: Mar 2016


 - posted September 30, 2018 02:29 PM      Profile for Will Trenfield   Email Will Trenfield   Send New Private Message       Edit/Delete Post 
I've a Mark S712D which looks very similar mechanically to Graham's machine. It takes a while to get up to speed when started - rather like me in the morning. I let it run in forward mode for a few minutes before I load a film and it seems to settle down once the film's running. I'd be interested in any new advice as well.

 |  IP: Logged

Paul Adsett
Film God

Posts: 5003
From: USA
Registered: Jun 2003


 - posted September 30, 2018 03:00 PM      Profile for Paul Adsett     Send New Private Message       Edit/Delete Post 
Thanks Tom! Just a concept of course, but one that I think would be quite possible to accomplish, since all the electronics of the 926 are mounted in that base section. So I think it would be a relatively simple matter to wire up to the heads on the 820.
I wonder if Eumig ever thought of going this way to produce an 800 series stereo machine. I love the solid build of the 800's, superior IMO to the more plasticky 900 series.

--------------------
The best of all worlds- 8mm, super 8mm, 9.5mm, and HD Digital Projection,
Elmo GS1200 f1.0 2-blade
Eumig S938 Stereo f1.0 Ektar
Panasonic PT-AE4000U digital pj

 |  IP: Logged

Maurizio Di Cintio
Jedi Master Film Handler

Posts: 977
From: Ortona, Italy
Registered: Jan 2004


 - posted September 30, 2018 04:34 PM      Profile for Maurizio Di Cintio   Email Maurizio Di Cintio   Send New Private Message       Edit/Delete Post 
I think "Mr Frankenstein" (sorry couldn't remember the spelling) is right. In my opinion the best fix to prevent these Eumig's to slow down or even stop is a 2-step fix:
1 - clean all old lubricant and re-lube cogs, shutter cam, shutter follower.. Everything that was originally lubed;
2 - clean the motor pulley with alchol and sand with rubber covered discs the finest sandpaper. Then spray some compressed air onto them and you will see a permanent improvement. At least this has always worked on my Eumig's and I've never had a problem with the motor's pivoting system.

Frank if you have a different fix I am very curious to read - thank you!

--------------------
Maurizio

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 534
From: Gold Coast. Australia
Registered: Jan 2005


 - posted September 30, 2018 09:14 PM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
I can see that considerable interest has been expressed by the members so its time for me to reveal my cure for this annoying Eumig slow drive syndrome that has been around for years.

I think we all suspect that it has something to do with loss of friction between the drive discs and the driving motor pinion.

That's why most of us have our own ideas about how one can best restore the original pinion grip and so prevent slippage at the rubber discs.
Roughing up the rubber disc surface and lubricating all obvious friction points like the claw cam and mainshaft bearings is the sensible first thing to do.

If the problem still remains, what can we do?
We can think outside the box to find the most practical solution.

If we can't improve the friction by roughing the surfaces of the disc and pinion, we can definately improve it by increasing the pressure of the pinion against the rubber disc. But how?

I will now refer you all to Grahams 4th picture, the close up shot of the control knob area. I want you all to stare at it and try to understand how it operates.
Visualize the movement of the of the linkage when you select forward or reverse. Look closely at the spring that goes between the left and right sides.

Eventually you will realize that all force exerted on the disc by the pinion first has to go through that extension spring. It has to do quite a lot of work, pulling the pinion against the disc as hard as it can to ensure effective drive.

After about 40 years or more passes the extension spring starts to loose its springiness. It is unable to pull the pinion against the disc with the same pressure as it did when it was young. It stretches too easily and can no longer deliver the energy needed to ensure a slip-free drive at the rubber disc.

The simple answer is to fit a new extension spring or shorten the old spring by chopping of about 10% and making a new loop at the end. This action will restore the spring pressure needed to drive the discs without any slipping.

So in a nutshell, thats the Frankarnstein method of solving this Eumig problem. The thickness of the rubber discs is largely irrelevant as this system is self adjusting.

I will now see if there is any questions or any rebuttal of this technique from any of the members.

dogtor frankarnstein

[Razz] [Smile] [Wink]

--------------------
At Projector Heaven the Focus is always on Detail.

____
[o:/o]<|=- dogtor@projectorheaven.com.au
//``\\
-----------------------------------------------

 |  IP: Logged

Paul Adsett
Film God

Posts: 5003
From: USA
Registered: Jun 2003


 - posted September 30, 2018 11:22 PM      Profile for Paul Adsett     Send New Private Message       Edit/Delete Post 
Frank's spring fix makes perfect sense to me. I will have to give it a try.

--------------------
The best of all worlds- 8mm, super 8mm, 9.5mm, and HD Digital Projection,
Elmo GS1200 f1.0 2-blade
Eumig S938 Stereo f1.0 Ektar
Panasonic PT-AE4000U digital pj

 |  IP: Logged

Maurizio Di Cintio
Jedi Master Film Handler

Posts: 977
From: Ortona, Italy
Registered: Jan 2004


 - posted October 01, 2018 02:59 PM      Profile for Maurizio Di Cintio   Email Maurizio Di Cintio   Send New Private Message       Edit/Delete Post 
It makes sense to me, too, although the springs in my machines have never reached that degree of looseness. When the moment comes, I'll certainly apply Frank's method...

--------------------
Maurizio

 |  IP: Logged

Tom Photiou
Film God

Posts: 4837
From: Plymouth U.K
Registered: Dec 2003


 - posted October 01, 2018 03:30 PM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
sounds good to me too. only one question if i may,
i fully agree at well over 35/40 years old the springs would weaken, when we first had this issue the projector was within a few months of its original warranty. It would almost grind to a halt after just a couple hundred feet of film. it went back to Johnsons of Hendon at lest three times under warranty before they eventually had to give us a replacement machine.
What do you think the problem may have been on such a new machine at that time. God knows what Johnsons did to it as they certainly didn't even improve it.

 |  IP: Logged

Paul Browning
Phenomenal Film Handler

Posts: 1006
From: West Midlands United Kingdom
Registered: Aug 2011


 - posted October 01, 2018 04:00 PM      Profile for Paul Browning   Email Paul Browning   Send New Private Message       Edit/Delete Post 
Just something I came across while trying to fix my GS 1200, when the auto lace lever would not latch down. The tiny spring that holds it down would not do its job, after several attempts at adjusting with the service manual, I found a spare I'd bought off ebay with this spring still in place, so I compared the two side by side, the only thing I could see is that the wire it was made from was just that bit thinner, and having checked this with a micrometer, it was a tiny amount probably a .002 " at the most. So I fitted it any way, and it worked first time, and still does. I guess due to cost this spring could be thinner so not as strong, or not correctly tempered and gone weak over time, either one or both could be true. frank arnstein well spotted, and graham well done to you, with an alternative that works as well, great work for the guys who have these machines, and maybe not so confident to try grahams method, but could try franks method ....

 |  IP: Logged

Will Trenfield
Jedi Master Film Handler

Posts: 506
From: Shrewsbury, Shropshire, UK
Registered: Mar 2016


 - posted October 01, 2018 05:53 PM      Profile for Will Trenfield   Email Will Trenfield   Send New Private Message       Edit/Delete Post 
Thanks to Frank for an interesting post. As I posted, my projector is very slow when first started but speeds up after I've run it without a film for a few minutes. Could it be that the heat from the motor and the disk being driven causes the spring to expand slightly and so increase the pressure between the pinion and disk?

 |  IP: Logged

Brian Fretwell
Phenomenal Film Handler

Posts: 1785
From: London, UK
Registered: Jun 2014


 - posted October 02, 2018 02:11 AM      Profile for Brian Fretwell   Email Brian Fretwell   Send New Private Message       Edit/Delete Post 
Either that or it heats the grease and makes it easier for the parts to turn. I have a 710D that always ran to speed in summer but not winter.

 |  IP: Logged



All times are Central
This topic comprises 2 pages: 1  2 
 
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2