8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » GS1200 Solenoid oscillation

 - UBBFriend: Email this page to someone!    
Author Topic: GS1200 Solenoid oscillation
Paul Adsett
Film God

Posts: 4911
From: USA
Registered: Jun 2003


 - posted February 18, 2019 11:49 AM      Profile for Paul Adsett     Send New Private Message       Edit/Delete Post 
The front solenoid, which lifts the rubber roller off the flywheel in play mode, is giving me a problem. If I switch to forward play there is no problem, it lifts up normally and stays there, but as soon as I switch the lamp on the solenoid goes into oscillation, rattling the roller arm up and down and making a thumping noise. Any help appreciated.

 -

--------------------
The best of all worlds- 8mm, super 8mm, 9.5mm, and HD Digital Projection,
Elmo GS1200 f1.0 2-blade
Eumig S938 Stereo f1.0 Ektar
Panasonic PT-AE4000U digital pj

 |  IP: Logged

Leon Norris
Jedi Master Film Handler

Posts: 918
From: Elkins Park, PA, USA
Registered: Jun 2012


 - posted February 18, 2019 12:25 PM      Profile for Leon Norris   Email Leon Norris   Send New Private Message       Edit/Delete Post 
Paul, replace the relay? Try that out! Leon.

 |  IP: Logged

Phil Murat
Jedi Master Film Handler

Posts: 647
From: Villeneuve St Georges, France
Registered: Dec 2015


 - posted February 19, 2019 09:11 AM      Profile for Phil Murat   Email Phil Murat   Send New Private Message       Edit/Delete Post 
Hi Paul,

Here is what I suggest you :

- Measure Voltage incomming energised solenoid when GS1200 setted in playing mode (With and without Lamp On) .
Does Voltage fluctuate (prefer an analogic tool to a digital tool for this specific case) ?
- If yes, Disconnect Solenoid and power it seperately with a 6V or 12 battery and observe Solenoid operation.
If intermittent fault has disappeared , check solenoid power source for a faulty connector, relay , switch, capacitor as well.....

Check also if there is a diode installed in // , closed to Solenoid.....(If yes , this is a small protect called "free wheel")

Check if Solenoid is abnormaly Hot during operation.

Hope it helps you

Let us know

Phil

 |  IP: Logged

Leon Norris
Jedi Master Film Handler

Posts: 918
From: Elkins Park, PA, USA
Registered: Jun 2012


 - posted February 19, 2019 11:23 AM      Profile for Leon Norris   Email Leon Norris   Send New Private Message       Edit/Delete Post 
Paul, Any luck with your machine? That solenoid is a tough one. It is most likely the original one? Well I have what you need. Just let me know!

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2