8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 16mm Forum   » Weird sound from the shutter of my Bolex S321

 - UBBFriend: Email this page to someone!    
Author Topic: Weird sound from the shutter of my Bolex S321
Josh Poisson
Junior
Posts: 2
From: Cannes, France
Registered: Jan 2019


 - posted January 11, 2019 08:04 AM      Profile for Josh Poisson     Send New Private Message       Edit/Delete Post 
Hi everybody [Smile]

First I apologize in advance for the spelling errors that might be in my messages, It's been a long time since I haven't practised english on a long text.

I recently bought a Bolex S321 for a project and my collection, the projector is in very good shape for its age and the tests were perfect except the take up spool which sometimes need help to start (I need to fix this in a second time).

But now since I've tested the shutter switch from position 3 to 2, the projector is doing a very strange and worrying sound coming from the shutter (or a nearby part).

First it happened only when I was switching from 3 to 2 (and 2 to 3) but now it happens randomly, mostly when it reaches 24fps.

I've done some projections with film to test the problem, it doesn't seem to damage the film, the projection was ok except the very loud and annoying sound.

After 2 to 4 minutes of projection this weird sound disappear and reappear randomly for a short time (2 to 15 seconds), it seems to reappear when there are vibrations (like when I'm changing the volume, focusing the lens and some other minor operations).

I'm afraid of damaging it and I don't know where to look for the problem, maybe a piece needs oil ? Or something is touching the shutter...

Video of the problem (the sound appears at 0:05) :

https://www.youtube.com/watch?v=M8eSyq4tyA4&feature=youtu.be

Why do you think this happen and how to fix it ?

Thanks [Smile]

--------------------
French cinematographer & film enthusiast

Bolex S321 - Fujicascope M25 - Instamatic M66

 |  IP: Logged

Maurice Leakey
Film God

Posts: 5473
From: Bristol. United Kingdom
Registered: Oct 2007


 - posted January 11, 2019 01:59 PM      Profile for Maurice Leakey   Email Maurice Leakey   Send New Private Message       Edit/Delete Post 
Josh
I am sorry that I cannot help with your problem.
However, you can buy (in English) a repair manual for the S321/311 from Oldtimer Cameras which might give details of the stutter assembly.
They are a great company whom I often use to buy various manuals.

https://www.camera-manual.com/model.php?modelid=1467

--------------------
Maurice

 |  IP: Logged

Josh Poisson
Junior
Posts: 2
From: Cannes, France
Registered: Jan 2019


 - posted January 12, 2019 02:01 PM      Profile for Josh Poisson     Send New Private Message       Edit/Delete Post 
Thank you Maurice, it might also be helpful for my take up reel problem [Smile]

Waiting for it now ! [Big Grin]

--------------------
French cinematographer & film enthusiast

Bolex S321 - Fujicascope M25 - Instamatic M66

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2010 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2