8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » General Yak   » anti-virus protection

 - UBBFriend: Email this page to someone!    
Author Topic: anti-virus protection
Jim Schrader
Phenomenal Film Handler

Posts: 1548
From: Savage, MN, USA
Registered: Jun 2003


 - posted January 05, 2005 12:18 PM      Profile for Jim Schrader   Author's Homepage   Email Jim Schrader   Send New Private Message       Edit/Delete Post 
I have tried multiple times to gain access to this forum at home but no luck, I had no problem with my old computer running windows 95 now that I am updated with windows XP with Norton anti virus protection and spy ware added would any of these block this site from be seen? I have to view this forum at work, thanks

--------------------
jim schrader
"Let's see “do I have that title already?"

 |  IP: Logged

Tony Milman
Phenomenal Film Handler

Posts: 1326
From: United Kingdom
Registered: Jun 2003


 - posted January 05, 2005 02:32 PM      Profile for Tony Milman   Author's Homepage   Email Tony Milman   Send New Private Message       Edit/Delete Post 
Jim no consolation but I am running the same combination- though my spyware is adaware without any problems.

What actually happens when you try to log in? Have you gone through the main web site or through a favourite link?

Tony

--------------------
Tony

 |  IP: Logged

Tom Photiou
Film God

Posts: 4712
From: Plymouth U.K
Registered: Dec 2003


 - posted January 05, 2005 02:39 PM      Profile for Tom Photiou   Email Tom Photiou   Send New Private Message       Edit/Delete Post 
I had trouble like this when i updated, it could be the settings of your firewall in xp if its set to stop any accsess.
Also, i use zonealarm firewall and if you have any of these walls installed you need to go into the programm and check which boxes are ticked for internet accsess

 |  IP: Logged

Jean-Marc Toussaint
Film God

Posts: 2385
From: France
Registered: Oct 2004


 - posted January 06, 2005 06:10 AM      Profile for Jean-Marc Toussaint   Author's Homepage   Email Jean-Marc Toussaint   Send New Private Message       Edit/Delete Post 
Jim,
No problem here with XP and NAV. My PC works as a bridge for a local network, so the 3 Apple Macs running at our home can share an internet access. First thing would be to check your preferences and options. As Tom suggested, there might something "ticked" in your settings that needs to be "unticked". XP's firewall isn't the best ever (I personnaly favor the one from Kerio). And do follow Tony's suggestion, AdAware-Se from Lavasoft is probably the best spyware killer ever. My computer is running at full speed now thanks to it.

--------------------
The Grindcave Cinema Website

 |  IP: Logged

Jim Schrader
Phenomenal Film Handler

Posts: 1548
From: Savage, MN, USA
Registered: Jun 2003


 - posted January 06, 2005 06:37 AM      Profile for Jim Schrader   Author's Homepage   Email Jim Schrader   Send New Private Message       Edit/Delete Post 
Hi guys I have gone through a link i sent home when i click on it it eventually times out, mayhave to look into it more

--------------------
jim schrader
"Let's see “do I have that title already?"

 |  IP: Logged

Tony Milman
Phenomenal Film Handler

Posts: 1326
From: United Kingdom
Registered: Jun 2003


 - posted January 06, 2005 08:25 AM      Profile for Tony Milman   Author's Homepage   Email Tony Milman   Send New Private Message       Edit/Delete Post 
Jim,

Just a thought but try manually linking through your browser via www.film-tech.com and then selecting the links button and scroll down for the 8mm forum.

(clutching at straws)

--------------------
Tony

 |  IP: Logged

Brad Miller
Administrator

Posts: 497
From: Dallas, TX, USA
Registered: Jun 2003


 - posted January 07, 2005 04:37 AM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
Make sure you are trying to access this link:

http://8mmforum.film-tech.com

and not any "shortcut" into the forum. If the frame isn't displaying, you could have problems.

 |  IP: Logged

Jim Schrader
Phenomenal Film Handler

Posts: 1548
From: Savage, MN, USA
Registered: Jun 2003


 - posted January 07, 2005 07:06 AM      Profile for Jim Schrader   Author's Homepage   Email Jim Schrader   Send New Private Message       Edit/Delete Post 
ok i will try this and let you know thanks

--------------------
jim schrader
"Let's see “do I have that title already?"

 |  IP: Logged

Jim Schrader
Phenomenal Film Handler

Posts: 1548
From: Savage, MN, USA
Registered: Jun 2003


 - posted January 10, 2005 07:22 AM      Profile for Jim Schrader   Author's Homepage   Email Jim Schrader   Send New Private Message       Edit/Delete Post 
after multiple tries this weekend i was still not able to gain access to this site, brad is there anything else i can try?

--------------------
jim schrader
"Let's see “do I have that title already?"

 |  IP: Logged

Brad Miller
Administrator

Posts: 497
From: Dallas, TX, USA
Registered: Jun 2003


 - posted January 10, 2005 05:21 PM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
I'd have to know exactly what software you were using. Even then I'm not terribly familiar with software based firewalls.

 |  IP: Logged

Michael De Angelis
Phenomenal Film Handler

Posts: 1251
From: USA
Registered: Jul 2003


 - posted January 10, 2005 07:24 PM      Profile for Michael De Angelis   Email Michael De Angelis   Send New Private Message       Edit/Delete Post 
Hi Jim, have you tried this?
Some things to consider when maintaining your computer, and not necessarily in this order:

1.)Norton has been known to create trouble with internet access. A call to Symantec regardless if they wish to charge you per call may be necessary. Just tell them that you purchased recently and you should not pay, and explain the issue.
Also check Semantics website for any updated issues that may be circulating on the net.

2.)Most importantly, Antivirus software, is only as good as how often you will either manually run it, or set it to run automatically on a certain date.
Scanning for viruses on a frequent basis and updating by using Live Update is necessary to keep the machine running well.

3.)Right click on my computer and click on Properties and check that your system is running Service Pack 2. If it is not, then you will need to go to the Windows update, and install this as well as any other necessary patches to update your computer.
Be sure that Service Pack 1, has been installed first.

4.)If the computer was operating with this sites software before on XP, you may wish to set the computer back to an earlier date, and then run all of your system updates as needed.

5.)I do not think it is the spy ware, but you never know. Scan your windows registry and check if any viruses have been quarantined. If there are, you may be asked to remove them by highlighting and deleting with the X icon the virus.

6.) Run MacAfee's Stinger software for spy ware. This is freeware, and works very good. Search for it using the Google search engine.

7.) You may need to disable system restore. This will get out stubborn viruses. Check out this link:

http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.htm

Anyway, it's good to know. Hope that this helps.

Michael

--------------------
Isn't it great that we can all communicate about this great
hobby that we love!

 |  IP: Logged

Kevin Faulkner
Film God

Posts: 4071
From: Essex UK
Registered: Jun 2003


 - posted January 16, 2005 05:31 AM      Profile for Kevin Faulkner         Edit/Delete Post 
The software Firewall in Windows XP really shouldnt give you this sort of problem so I dont think its that.
I'm running XP SP2 with Norton AV 2005 and dont have any issues. I dont however use Internet Explorer anymore as its prone to letting through too many Ad and spyware popups even with Microsofts popup blocker installed.
I now use the Mozilla based browser "Firefox" which has not given me any probs at all and has a fully integrated poup blocker etc.
If you are using Explorer make sure you have the latest version and also make sure your XP updates are done.
Bard will be able to tell us but this site may require Java to run correctly so make sure the plugins are enabled.

Kev.

--------------------
GS1200 Xenon with Elmo 1.0...great combo along with a 16-CL Xenon for that super bright white light.

 |  IP: Logged

Jim Schrader
Phenomenal Film Handler

Posts: 1548
From: Savage, MN, USA
Registered: Jun 2003


 - posted January 17, 2005 07:03 AM      Profile for Jim Schrader   Author's Homepage   Email Jim Schrader   Send New Private Message       Edit/Delete Post 
Thanks i will look into that [Smile]

--------------------
jim schrader
"Let's see “do I have that title already?"

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2010 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2