This is topic Filmo-Master 400 Rewind Problem in forum 8mm Forum at 8mm Forum.


To visit this topic, use this URL:
http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=1;t=006152

Posted by Eric W. Cook (Member # 2196) on April 05, 2011, 02:39 PM:
 
I am totally new to using an actual projector. I finally decided to set up and run our Bell & Howell Filmo-Master 400 from 1948. We inherited the filmo named in the post, and following the original instructions everything worked fine, until we ran one film through (it looked great) and then we tried to rewind it.

Is there something I don't know, I assumed that when the rewind was engaged the film would be pulled back onto the original reel. However, it continued to feed as it did during the forward/projection run. How does the rewind work, as far as I can tell shouldn't the upper reel be engaged during the rewind? Is something inside the arm broken, like a belt, or did I need to reconfigure the reels somehow? Or feed the film through differently. The book is suddenly very vague at that point. I thought from the way the instructions read you simply ran the film from the take out reel to the original reel and engaged rewind, but nothing happened with either wheel, even though the sprockets turned to feed the film. I fed the film back through and then it just pulled it as if it was in forward...advice?

SO if anyone can given any advice to a complete tyro I'd be most grateful.
Thanks!
 
Posted by Barry Fritz (Member # 1865) on April 05, 2011, 02:54 PM:
 
Try opening the film gate and then rewind.
 
Posted by Eric W. Cook (Member # 2196) on April 06, 2011, 07:05 AM:
 
Thanks Barry,

I tried that, it was my first mistake. The lever wouldn't move to the rewind position, so I thought maybe you have to hold it at rewind, but something told my little gray cells that that didn't seem rational, so I went back to the book and saw the comment in the line below about the film gate needing to be in the open position...

So then I opened the film gate, moved the switch into the rewind slot with the gate open. The switch locked into the rewind slot, I released the clutch and it still feed the film forward.

Hence my puzzlement? Shouldn't the post/spool (not sure of the right terminology) on the upper arm rotate to pull the film back? The lower spool turns in forward position, with the sprockets also turning, but in reverse, the sprockets continue to rotate the same direction as before and the upper spool just sits there - not moving and the film goes forward...

Any thoughts on what to do next? Is there some other step I'm missing?

Any additional help would be great.

Thanks again,
Eric
 
Posted by Barry Fritz (Member # 1865) on April 06, 2011, 08:22 AM:
 
Eric: You are correct, the upper reel should be turning counter-clockwise to rewind the film. Sounds like you did everything right. I'm not sure about the sprockets spinning, I can't recall if they do or not. I'll have to pull out one of my projectors and mess with it a bit to see what's up. P.S. When storing, make certain the clutch is disengaged.
 
Posted by Barry Fritz (Member # 1865) on April 06, 2011, 05:17 PM:
 
Hi Eric: I just checked my 400, and there is nothing else that needs to be done other than open the film gate, push the Rewind lever up turn on the motor and engage the clutch. My upper spindle turns rapidly counter clockwise and the lower is free wheeling. The sprockets do still engage. You can remove the reel arms on these units. Once removed, lay them on their side and carefully remove the side plate. There is nothing but grease and gears in there and you may be able to see why the top spindle is not engaging. The gears are nothing to be afraid of as they are pretty much held in place with the grease. They are not likely to go flying out if you take you time and are careful. Good luck.
 
Posted by Eric W. Cook (Member # 2196) on April 06, 2011, 07:01 PM:
 
Thanks for the great info., Barry! I'm going to open'er up and see what's going on inside.

Hopefully the gears are just gummed up with old grease.

Thanks for taking the time to write and especially for taking your 400 out and testing it for me!

Cheers,
Eric
 
Posted by Barry Fritz (Member # 1865) on April 06, 2011, 10:09 PM:
 
Glad I could help a little. If it is just a matter of gumming, try this: Set it to rewind like I said. Turn motor on and engage clutch. Try to turn the upper spindle counter clockwise by hand. (It may be easier if you have an empty reel on the spindle and turn the reel. If it is just stiff from grease, it should turn, and if you are lucky, it may free up. If it wants to fight you and not turn after applying a little pressure, don't force it, it may mean a gear has bound up or something. Then you'll need to open it up and check it out.
 
Posted by Barry Fritz (Member # 1865) on April 07, 2011, 09:11 AM:
 
Eric: In re-reading your original post, it almost sounds like you are threading the film over the sockets when you rewind. If that is the case, don't do that. Just run the film from the lower reel straight up to the top reel.
 
Posted by Eric W. Cook (Member # 2196) on April 07, 2011, 03:00 PM:
 
Dear Barry,

THanks again, when I read the book, I thought (from my memories - vague though they were of school film viewings) that you ran the reel to reel direct for the rewind. And of course when nothing happened, I thought, well maybe you use the sprockets and they will reverse and feed the film that way, which I thought, well then that's why you leave the film gate open. I tried it in reverse with no film in the sprockets and noticed they still ran the same way. At which point - I realized that couldn't work, but I wasn't sure - so as I read your various post I thought, ok, you MUST NOT do it that way, because what you were writing wouldn't make sense. Plus it will just pull the film through since the upper spool doesn't do anything. Then when you pointed out that the top reel should be turning, I knew you mustn't allow it in the sprockets.

So thanks for catching me in my initial thoughts about what I was doing wrong. I think out of frustration, I might have ended up destroying the film by trying it again in the sprockets without your earlier good advice.

Didn't have time to open up the projector last night as I'd hoped, I hope to do so over the weekend when I have more time and can take several hours or two days to tinker and clean things.

I do have another dumb question, and I hope you or some one else can help.

It seems that it's best to use a film cleaner/lubricant on old films for the sake of the film and the projector.

I used some links in the other helpful posts on this site to get to the sites that sell both the cloth and the spray bottle of the film cleaner/lubricant.

How do I apply it without any special equipment? Can you apply it without any special equipment?

We have some home movies from my wife's family from the 1940's-70's and I'd like to preserve them, as well as acquire some more Blackhawk silent films to view, and I want to keep them all in good condition - what's the right way to apply the cleaner?
 
Posted by Barry Fritz (Member # 1865) on April 07, 2011, 03:28 PM:
 
Eric: Before you take it apart, try turning the spindle by hand when in Rewind like I indicated previously.
There are two products you most likely have read about in the forums. One is Film Guard and the other is Film Renew. I've not used either of them but from what I've read, they have different functions and are applied differently. I think you soak your prints in Film Renew and Film Guard can be applied with lint free cloth as you run the film from reel to reel. Others will certainly chime in with more detail. I'm more of a projector collector than film collector. I have lubed prints using hand cranks and a silcone cloth typically used for firearms. Has worked well for me. I would recommend starting another topic specifically about the subject. You'll get more responses.

[ April 07, 2011, 05:04 PM: Message edited by: Barry Fritz ]
 
Posted by Eric W. Cook (Member # 2196) on April 08, 2011, 08:11 AM:
 
Thanks Barry I will start another thread for that second question.

I took your advice...

I tried running the projector in rewind and the spool turned a few hesitant turns when I tried starting it by hand; and then it would pick up a little speed, slow down and stop, and it moved very slowly when it did move, I had hoped this would free it up, as you suggested.

I repeated this several times, hoping it was just in need or some use, it was the same result or nothing would happen, it was inconsistent. I'm hoping it just needs a good cleaning to free things up.

Looks like it will need to come apart?

What would you recommend to clean any dried grease or dirt with?

And should any oil or grease but put on the gears?

Thanks again.
 
Posted by Barry Fritz (Member # 1865) on April 08, 2011, 08:41 AM:
 
Eric: Sounds like everything is just gooped up. You can use most any solvent to clean the grease. You will encounter gobs of it and you can scoop that out with a screwdriver or something similar. Paper towels are your friend, get a roll to have nearby. I use naptha or mineral spirits on grease. No smoking and adequate ventilation when using solvents. I like Super Lube synthetic grease for metal and nylon gears. Available in tubes at Ace Hardware and others. Otherwise, lithium grease on metal gears. You shouldn't need any oil in this area. I assume you have put oil in the top oil hole. I use a synthetic oil available at Radio Shack. It's in a little penlike tube. Otherwise gun oil or sewing machine oil will do. If there is a small hole at the spindles, a drop of oil there is good practice. Good luck.
 
Posted by Eric W. Cook (Member # 2196) on April 08, 2011, 09:41 AM:
 
Great, will do, I used one drop of 3 in 1 oil for the top oil whole.

Sounds good, thanks again for all the advice!
 


Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2