This is topic Elmo ST-800 Belt Replacement & Film Feed Problem in forum 8mm Forum at 8mm Forum.


To visit this topic, use this URL:
http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=1;t=006833

Posted by Janice Glesser (Member # 2758) on January 28, 2012, 01:00 AM:
 
I just bought an Elmo ST-800. It appears to have been sitting around for a long time. The upper belt was missing and the motor belt was turning into black goo. There was a lot of that black goo spattered on gears and other parts.

My first question is what should I do to first make sure the parts are clean?..What should I be looking for? Should I use a solvent?...The melting rubber is pretty nasty [Smile]

My second question is directed to anyone who has a ST-800 or has replaced belts on one. I'm just guessing on the upper belt (see photo).

Where I have drawn the red oval is where I think the belt should go...is that correct? Also, in the same picture I put an arrow where I think the gear could be loosened to get the belt threw...is my assumption correct?
 -

I will be removing the motor belt...I'll probably just cut it since it's such a mess. But any suggestions on putting in the new belt? There seems to be plenty of space on the motor side (green arrow)...Is that the way to go?
 -

Any advice or suggestion would be greatly appreciated.
 
Posted by frank arnstein (Member # 330) on January 28, 2012, 08:41 AM:
 
Hi Janet
The top belt loop looks ok but dont loosen that screw to get around the gears. Rather loosen the two tiny grub screws in the pulley hub and the front piece of the blocking gears will slide off the shaft allowing the belt to get past. The motor belt is easy to fit once you clean off the black gunk using a solvent like brake cleaner evaporative spray in a can. Dont inhale and be careful of fire if you use the spray and good luck cleaning it then running it again

dogtor frankarnstein

[ February 07, 2012, 12:32 AM: Message edited by: frank arnstein ]
 
Posted by Roger Shunk (Member # 2836) on January 28, 2012, 09:09 AM:
 
Hi Janet,
Congrats on the Elmo ST-800. I had to replace my two belts on my ST-800 and yes it's a real gooey mess! I used denatured alcohol which did the job for me and I had to remove some of the nylon gears to clean them because they were such a gooey mess! Lots of Q-tips! The upper & lower belts are easy to replace and I made the mistake of taking that small set screw off and also that plate which holds the right upper arm in place so I should have taken
Franks advise had I known at the time so don't make the same mistake I did!
Good luck with your new projector and have fun with it! Drop me a line sometime and let me know how you like it.
Roger [Smile]
 
Posted by Gerald Santana (Member # 2362) on January 28, 2012, 12:32 PM:
 
It looks like an easy job Janice and congrats on your new projector.

Make sure you wear gloves for this project, it's very hard to get the goo off of your fingers...

There's a OM for the ST600 on Forums tab under manuals here:

http://www.film-tech.com/warehouse/index.php?category=2#8mm%20Projectors
 
Posted by Janice Glesser (Member # 2758) on January 28, 2012, 01:02 PM:
 
@Gerald...Yes, I've already found out this is a glove job...I'm trying to hunt down some old surgical gloves I use to have [Smile] I did get an OEM manual with this projector. When I get a chance I'll scan it.

@ dogtor Frank...Thank you for your quick response. I'm so sorry for my mechanical vocabulary ignorance...but the terms "grub screw"..."pulley hub" and "blocking gears"...escape me. [Confused]

Are any of the screws labeled 1, 2 or 3 the screws you mean?
 -

I also have some Goo Gone and alcohol..it seems less toxic, but then it may not work to clean this up. I'm going to the hardware store to see if I can find the break cleaner you mention. I'm thinking I may need to us it outdoors.
 
Posted by Gerald Santana (Member # 2362) on January 28, 2012, 02:49 PM:
 
91% Isopropyl alcohol works just fine. Yes those surgical gloves work fine, I use them myself to apply Film Gaurd. In a pinch, if you happen to have a bottle of hair color still in the box, you can find some gloves there too!
 
Posted by frank arnstein (Member # 330) on January 28, 2012, 05:59 PM:
 
Hi Janice

Go one more gear to the right of number 3. A grub screw is a tiny screw locking the plastic gear to the shaft so it doesnt come off the shaft.
You will need a Toryx tool to loosen these 2 tiny screws that lie below the surface level, as would a grub in a vegetable.
have another close look at the far right plastic pully with the tin plate over it. Work it past the tin plate to remove it off the shaft then the belt will easily go over.

dogtor frankarnstein [Razz]
 
Posted by Janice Glesser (Member # 2758) on January 28, 2012, 08:46 PM:
 
Thanks Frank...I located the grub screws [Smile] ...and was able to get both belts installed. Hooray!

There is still some more cleanup to do beneath the shutter area, but I can't get to it with a Q-tip. I'd like to remove that round grey thing (green arrow....sorry I don't know it's name). There is a cotter pin in the front...if I remove that will it slide off or is there a better way?

 -
 
Posted by Steve Klare (Member # 12) on January 28, 2012, 09:14 PM:
 
Hi Janice,

The gray thingy is the flywheel. It changes the pulsating motion of the film through the gate to a smooth(er) motion over the sound heads.

If you remove the cotter pin it will slide off the shaft. It's actually designed to slip on the shaft so when a film is being started in the machine the flywheel can gradually come up to speed without dragging its roller on the surface of the film (nasty!). This is the function of the bent plate between the shaft and flywheel.

Something I've found kind of cool is any decent sound projector will continue to have its flywheel spin for several minutes after you stop using it. Considering the bearings involved are often over 30 years old, this is a sign of how well these are built!

The ST-800 is a great machine. I had a lot of trouble with mine early on, but once I got it healthy it's my most dependable (8 years now.) If you've found one in great shape you'll be very happy with it. If not, you've come to the right place!
 
Posted by Janice Glesser (Member # 2758) on January 28, 2012, 10:45 PM:
 
Thanks Steve..I'm trying to contain my excitement. There's still plenty of clean up to do...but knowing there are a few ST-800 owner's around is very cool [Cool]
 
Posted by Janice Glesser (Member # 2758) on January 29, 2012, 04:52 PM:
 
I finished cleaning up the rubber goo and turned the projector on. Motor ran great...arm spindles worked forward and reverse...and the light came on. I was surprised at how quiet it was. It may be quieter than my B&H 33ST. So far, so good.... I haven't run any film through it yet, so I'll have to report back on that. Stand by [Razz]
 
Posted by Steve Klare (Member # 12) on January 29, 2012, 05:13 PM:
 
Sounds good!

Don't be surprised if your audio is dead (...after this much time in storage it almost should be!).

Oxides form on switch and jack contacts unless broken by using them. Given years they become thick and signals can't get past.

On my machine it was the headphone jack at first and the red record key often later.

Plug/unplug those jacks and switch/unswitch(?) those switches!
 
Posted by Janice Glesser (Member # 2758) on January 30, 2012, 01:35 AM:
 
Autoloading of the film is turning out to be my first hiccup with this machine. The film loaded fine through the gate, but then doesn't turn down into the sound head section. I tried hand feeding it, but it then stops at the feed rollers that are connected to the fly wheel. The fly wheel isn't turning, so the rollers aren't turning. What turns the fly wheel?

Here's a few photos...if that helps.

 -
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 05:57 AM:
 
Hi Janice,

The film itself turns the flywheel. It just needs to get there first.

This is a new one on me.

Is your loop restorer fully seated in its rest position? If it was in the way it might route the film outward. (Mine seems to cover less of that bottom sprocket than what's shown in your last picture, as if the restorer lever is rotating further counter clockwise.)

Are you loading the film in the first forward selector position? (forward/lamp off). Your sound chute looks closed over the heads. When you change the selector it should stay up and then close down when you get to the second forward position (forward/lamp on).
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 08:06 AM:
 
Here's what I'm talking about: (picture is worth a thousand words...)

 -

This is a quick cellphone shot I took before I left for work today.

If you look at the loop restorer (Its pivot is at the center of the picture), you'll see that mine seems to be pivoted further counter-clockwise.

Maybe this is just the angle we took the two photos from, or maybe yours isn't getting fully out of the way and it's shunting the head of the film out of the projection path.
 
Posted by Paul Browning (Member # 2715) on January 30, 2012, 09:07 AM:
 
Hi janice, perhaps i can be of some help to you.I also own one of these excellent machine's but on your upload of the three picture's your first show's the white film leader going into the top gate, if you look just above you will see a guide shaped like a 'u 'upside down with a cerated top?, when first threading up this leaver should be in the down position,this will stay down if the funtion switch is turned to F and then snap back to this positon when threading is complete ie at the take up real,just make sure that the film is naturally curling into and not away from the film guide as this can sometime's have the same effect you have described.Hope this help's you good luck.
 
Posted by Janice Glesser (Member # 2758) on January 30, 2012, 01:04 PM:
 
First off I want to say all of your feedback has been very helpful. It's gotten me to look and re-look at how things are working. Anyway...I think I have isolated the film feed problem.

The guide labelled #1 stays closed when the machine is in Forward and the top looper lever is pushed down to start the autofeed.

 -

When I manually open the guide labelled 2 ... the film continues to load properly up to the take-up reel.
 -

Any ideas on what's happening here?

BTW...I ran a 200ft reel with sound through the machine. So looks like the sound is working [Smile] :)You guys are right...this is a beautiful machine.
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 01:33 PM:
 
That'll do it!

That chute is operated by a Rube Goldbergian series of levers and linkages all the way back to one of the cams rotated by the selector knob. The fact that you are getting lamp and motor at the right time means at least the various cams are doing their thing. (They control a lot of stuff...)

When you twist the knob, the lobe on this cam rotates so that in every position but "fwd,lamp on" these linkages are pushed out and the chute pushed up out of the way. When it's time for the show everything is allowed to relax and spring tension pulls the chute closed.

The action mostly happens inside the cover that holds the speaker. I'm betting if you open that up (No electric power needed: safer that way!)and twist the knob to and from "fwd, lamp on", you will see some steel link move, but another that it seems to want to be connected to will stay still. (What we have here is...failure to communicate!)

This is fun once it works!
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 04:07 PM:
 
Just a thought...

That set of linkages passes right through the same neighborhood the motor belt lives in.

It could be a surgical misadventure!

(My sister is an OR Nurse: that's what she calls 'em!)
 
Posted by Janice Glesser (Member # 2758) on January 30, 2012, 04:17 PM:
 
So Steve...in the off position the guide should remain up, where as mine is not. I've looked at the steel links move while turning the knob in the Forward and Light positions. They stay static in the Off and Reverse/light positions. I haven't located the mechanism that controls the guide positioning. I hope this isn't a show stopper. [Frown]

I can take some more photos, but not sure on what section to concentrate on. Would taking a close up of the linkage help?
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 05:39 PM:
 
It should go like this.

Forward Position 1 (motor forward, no lamp) the threading guide locks down when pressed and the film chute stays up.

Forward Position 2 (motor forward, lamp lit) The threading guide releases and the chute clamps closed to hold the sound stripe to the heads.

(The threading guide is the one that pokes out the top of the machine.)

All other positions: threading guide won't lock, chute stays up.

If I remember right: the linkage that is directly connected to the back of the chute runs vertically between the motor body and the motor belt. When you go to "forward, lamp" this should move down(?), the top link should pivot and the chute should move on the other side of the wall by twisting a rod running through.
 
Posted by Janice Glesser (Member # 2758) on January 30, 2012, 07:27 PM:
 
I don't see any rod as you described...nor does any movement of the linkage seem to effect the chute. However it is effecting the upper threading guide which is working properly with the selector knob positions.

Although it may be hard to identify the issue...I've taken some closeups of the linkage in hopes you or someone can use them for comparison with a working machine. (Note: The selector knob was in the off position and the chute was down and the upper threading guide was up.)

 -

Please anybody who can lend some assistance please chime in [Smile] This may be a missing part...a disconnection... or something out of alignment.
...AND by any chance does someone have a service manual for the Elmo ST-800?
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 07:53 PM:
 
The ST-800 service manual is out there somewhere, but since Christmas 2003 I've been looking and never seen one. There would be a little less mystery in my life if I had a set of schematics for this beast!

You are looking at the correct linkage.

What you can do to get to the bottom of it is look through the square hole in the plate the guides and heads are mounted on (It shows in the top photo of your post today at 1:04 PM at the upper right). You will see a tab on the back of the chute that is pressed upwards by the linkage from the other side. You will see the business end of the linkage too.

The question is where does the motion stop? The linkage should only move when you are ready to project (forward, lamp).
 
Posted by Janice Glesser (Member # 2758) on January 30, 2012, 09:23 PM:
 
In looking through that square opening at the top right of the guide...I can see a piece of metal that when I nudge it...it moves the guide. I think to get to that area I would have to remove the gears plate behind the fly wheel. I still don't see where the linkage or the threading guide connects to this area... at least not from a surface look.

Considering my lack of expertise do you think I could cause more harm then good to start removing stuff to get to this area. I'm game to try if this is the direction to go.
 
Posted by Steve Klare (Member # 12) on January 30, 2012, 10:17 PM:
 
I think the question is when you move that piece, does something on the other side of the chassis move too.

We'll break out the scalpels and rib spreader later!
 
Posted by Janice Glesser (Member # 2758) on January 31, 2012, 11:23 AM:
 
I can not see any movement on the back side of the projector. Allbeit the part I am moving is pretty inaccessible and I can only move it slightly.

[ January 31, 2012, 12:32 PM: Message edited by: Janice Glesser ]
 
Posted by Steve Klare (Member # 12) on January 31, 2012, 12:25 PM:
 
Some years back I got a really great ST-800 parts machine (low hours, bent frame) and basically stripped it to the bones replacing worn parts of my runner.

The good news is with it in the pillaged condition it's in, I can easily get to the places you're interested in (the entire soundhead, guide, chute assembly is removed) and let you know what should be happening!

-Stay tuned!
 
Posted by Janice Glesser (Member # 2758) on January 31, 2012, 10:28 PM:
 
Steve that would be great if you could see how that mechanism works. I guess it's possible I did something putting on the new belts..it was pretty tight getting the motor belt on. It's so odd that everything else on the projector is working so well. I'll be standing by [Smile]
 
Posted by frank arnstein (Member # 330) on February 01, 2012, 07:14 AM:
 
Hi Janice,
While we await further advice from Steve there is 2 small things you can check now.
The green film chute that wont move out may just be tight on its pivot, located lower down and it has a lock nut on it. It needs to be free to rotate on the pivot so spray lubricant into it and work it by hand to see why it wont move open. It has a long spring attatched below that should pull the chute out (or in)? when its not being moved and held by the metal bracket device at the top of the chute.
This weird metal bracket device is pushed by another that pivots around a philip screw and so that also needs to be free to slide. A small lube spray there may be needed and a bit more just behind the sound head. This weird metal piece also opens the sound head when you are threading film. It is subject to a tiny spring, so make sure its all free to slide and move open the sound head to let the film through it.

After you report back with your findings we will continue on and see what Steve finds out by then.

regards
dogtor frankarnstein [Razz]
 
Posted by Roger Shunk (Member # 2836) on February 01, 2012, 08:12 AM:
 
Steve,
Do you happen to have in your spare parts the focus assembly for the Elmo ST-800?

Thanks,
Roger
 
Posted by Steve Klare (Member # 12) on February 01, 2012, 08:43 AM:
 
Hi Janice,

The news is pretty good. The parts you are interested in are fairly accessable.

Here is a view of the ST-800 with the flywheel and the power board removed. The cotter pin is still on the flywheel shaft.

 -

The blue dot shows the plate that the chute linkage is behind. This is the part that directly pushes on the chute. (Note the worm gear up top for reference.)

The red dot in both photos shows the link that gets pushed by the cam on the control knob shaft. Seeing whether this part moves with the knob would tell you a lot. The linkage that goes up past the motor body is for the threading guide. (My mistake.)

Here is a closeup:

 -

[ February 01, 2012, 10:05 AM: Message edited by: Steve Klare ]
 
Posted by Janice Glesser (Member # 2758) on February 01, 2012, 04:04 PM:
 
Steve & Frank...Thanks for hanging in with me on this problem. I checked the chute movement manually and it doesn't feel tight or obstructed to me. I did lube it...but no change. On the back the control knob shaft moves, but does not push the link to the chute.

Here'a picture to compare to your's Steve...
 -

AND...Here's video so you guys can see what I'm seeing.
http://www.youtube.com/watch?v=URQzmN43_tQ&feature=youtu.be
 
Posted by Steve Klare (Member # 12) on February 01, 2012, 05:12 PM:
 
Wow!

Who would have thought all this internet age tech would come to bear on fixing a Super-8 projector?

I'm guessing that link is gummed up and stuck. I swear it seems to budge a tiny bit. Is there somewhere you can grab onto it and work it back and forth?

We're not dragging a bulldozer out of a ditch here: just gentle encouragement! (Bending or twisting one of these could be very bad.)

I think the best bet is to try this in anything else than (Fwd, Lamp). These are the ones it's not working in, so that's where "budge" should become "slide"!
 
Posted by Pasquale DAlessio (Member # 2052) on February 01, 2012, 06:05 PM:
 
Hi Janice

First of all your nails look very nice!

Now onto the projector.

I agree with Steve. I watched the video several times in slo-mo and looked at the spots (paint) in the background. That linkage does move a tad. I'm thinking a little lube and gentle persuation will help it along. Just remember not to break a nail:)

PatD
 
Posted by Janice Glesser (Member # 2758) on February 01, 2012, 06:26 PM:
 
I realize in the video I should have labeled the Control Knob positions as the shaft was moving.

1. When the knob is on OFF...the control shaft is fixed to the right (as shown in my photo directly above.
2. When the knob is then put in the FORWARD position...the shaft moves to the left.
3. When put in the FORWARD/LIGHT position...it moves back right.
4. In REVERSE, REVERSE/LIGHT...it stays on the right.

Is this how it's working on your machine Steve?

The link doesn't move at all... not even with some encouragement. The shaft moves back and forth on a screw. Is that screw connected to the link?

Steve...you can probably see more of what's going on then I can. I'm still thinking the only way to really see what's blocking this movement is to remove the plate under the worm gear.
 
Posted by Steve Klare (Member # 12) on February 01, 2012, 06:44 PM:
 
I think you can move the power board out of the way by removing a few screws and unplugging a connector or two.

Pat is right, a little lube and some patience may do the job here.

I'll visit the skeleton and report back later!
 
Posted by Janice Glesser (Member # 2758) on February 01, 2012, 07:49 PM:
 
@Pat, thanks for the compliment on the nails..however I think it's going to take more than lubricant and nudging to get that linkage moving.

@ Steve...I'd be lying if I didn't say frustration has begun setting in...after looking at the linkage to exhaustion..I agree it does move slightly. I've nudged it with more than adequate force and it is not moving. However what's to say there isn't something stopping or blocking it from moving on the chute side of the linkage opposed to it being stuck on the control knob side? The reason I say this is that I would think the linkage would move when the chute is opened and closed. I'm hoping your skelton machine Steve will answer that question.
 
Posted by Steve Klare (Member # 12) on February 01, 2012, 09:32 PM:
 
Janice,

When the knob is placed in "FWD, Lamp" that link slides backwards on my junker.

For everything else it moves forwards and stays there.

I think moving the link forwards is they way to go. (maybe the follower has slipped off the lobe of the cam...)

I'm not sure removing that plate gains you anything.
 
Posted by Janice Glesser (Member # 2758) on February 01, 2012, 11:56 PM:
 
I just need to get terminology clear. In my previous post I was describing the position of the SHAFT in front of the LINK that pushes the chute. In your observation you referred to the backward and forward movement of the LINK itself...so I'm a bit confused [Confused]
Answers to these question will help me understand what should be happening...

1. Is the SHAFT movement when changing the control knob correct as I've listed above? If not what should it be?

2. Does the SHAFT connect and control the LINK? ...and if so, does the LINK move in the same direction as the SHAFT when the control knob is turned... in other words right and left (opposed to backward and forward).

3. You said the LINK may have slipped off the CAM. Is it the SHAFT or the LINK connected to the CAM or both?

4. What is a "junker"? What is a "follower"? What's the meaning of life?

5. Do you have an Excedrin?

[ February 02, 2012, 03:13 AM: Message edited by: Janice Glesser ]
 
Posted by frank arnstein (Member # 330) on February 02, 2012, 03:57 AM:
 
Hi Janice

I have looked at an ST 800 junker that I found here and removed the plate with the 3 plastic gears that you spoke of. Underneath I found a link which pivots on a screw. Its possible that on your projector the pivot is tight there. Otherwise there is only a rod that pushes the link to the chute opener. It comes off easily so you can see under it.

So there's not much I can see from a mechanical point of view, that should prevent the chute and sound head from opening and closing properly, and at the right time, if its properly lubed.

Have another try and tell us if you have any luck.

dogtor frankarnstein

[Smile]
 
Posted by Steve Klare (Member # 12) on February 02, 2012, 08:40 AM:
 
1. What you call the shaft I believe to be the control linkage for the threading guide. That's another story altogether. We are interested in the linkage for the chute (red dottted) and why yours seems...unmotivated.

2. The two linkages are controlled by different cams on the control knob shaft, and while they work in a sequence move independently.

3. Both (See #2 bove)

4' A Junker is a deceased projector useful only for parts for the living. (Also a Prussian Nobleman..but that's different!) A follower is a wheel or a slider that rests on the surface of a cam and is pushed outwards when a cam lobe passes under it. The Meaning of Life is Love in all it's varied and splendid forms. Without Love our lives remain inwardly focussed and we lack a sense of purpose and belonging. Through Love we can bring joy to others and they to us as well. It rarely makes our lives easier, just worthwhile. (You asked!)

5. I am almost out of Exedrin and what I have seems to be going vinegarish...

What were we talking about?
 
Posted by Janice Glesser (Member # 2758) on February 02, 2012, 10:40 AM:
 
Thanks Frank for taking a look behind that plate. I will have to do the same since I can't reach, push, or lubricate anything with that linkage all covered up...there's just no room. I would rather remove the plate and not the whole power assembly if possible.

I removed the plate with the gears...here's a video of my progress...or lack of.
http://www.youtube.com/watch?v=_LmVuMgKv4o&feature=youtu.be

[ February 02, 2012, 02:00 PM: Message edited by: Janice Glesser ]
 
Posted by frank arnstein (Member # 330) on February 02, 2012, 04:29 PM:
 
Hi Janice

I watched the videos and your attempt to push the control rod to the left with a screwdriver to get it to move. Why weren't you doing this using the main control knob? I wanted to see the 2 rods moving while the knob is fully operated. Its the rod behind that I really wanted to watch. It should be opening the chute when threading and move back to allow the sound head to close when its switched to project/sound. There is a return spring acting on this rod so it should move unless its really stuck.
From observing the chute side, there appears to be nothing wrong. It seems free. I would like to see a video of the chute/head movement when fully operated from the control knob, not by your hand.

dogtor [Razz]
 
Posted by Janice Glesser (Member # 2758) on February 02, 2012, 06:34 PM:
 
You got it Frank...here's the video you asked for. It looks like the linkage is moving a bit more now...but still not moving all the way to the left.

http://www.youtube.com/watch?v=PKxxmHNJ__4&feature=youtu.be
 
Posted by Pasquale DAlessio (Member # 2052) on February 02, 2012, 06:38 PM:
 
Progress! [Eek!]
 
Posted by Steve Klare (Member # 12) on February 02, 2012, 07:46 PM:
 
Go!
Go!
Go!
Go!

 
Posted by frank arnstein (Member # 330) on February 03, 2012, 12:05 AM:
 
Hi Janice

I am interested in the position at the begining of your video.
You call it "forwards, lamp on".

I call it "Forwards with Sound On". That position should allow the sound head to close fully onto the film. Prior to moving to that position, the Chute and sound head should be open, allowing film to feed through the sound head and past the rollers.

From what I see on the video it appears this is happening as it should. In other words, the chute and sound head should be open while threading and it appears from the video looking from behind that it is.

What about another video of the other side, detailing the sound head to show if its open enough for film to pass through when Off, then threading and then showing how it should shut closed when moved to Lamp and Sound ON.

I will wait for more visual assistance from you but from the rear it appears to be working OK. Film should thread OK.

dogtor frankarnstein

[Smile]
 
Posted by Janice Glesser (Member # 2758) on February 03, 2012, 12:25 AM:
 
I know it looks in the video like the linkage moves far enough to the left to open the chute...but it doesn't. With a little force I was able to push it left to open the chute, but it clicked and locked in that position. Turning the control knob to lamp sound on would not release it...so I nudged it...it clicked and went back, which closed the chute.

How about I set up 2 cameras (front & back). Then show the two videos on a split screen :-) I'll try and set that up tomorrow. It will take a little time...but I think it will be worth it.
 
Posted by frank arnstein (Member # 330) on February 03, 2012, 05:05 AM:
 
Hi Janice

While we are waiting for production of your next video showing the close up movement of the sound head and chute area, I would like you to try running a film through the machine without the white leader attatched to it. Make sure there is minimal curl in the film and that it is properly trimmed. See if that gets through... It just may. Worth a try.

dogtor frankarnstein [Razz]
 
Posted by Janice Glesser (Member # 2758) on February 03, 2012, 11:16 AM:
 
I'd have to put the machine back together again. Right now the gear plate beneath to the worm gear is removed and the flywheel. [Frown] I had to do this to get a clear view of what the leakage was doing. Will the machine behave differently with film and the motor running? Perhaps Steve can answer this question since he has a working machine.

BTW. When the control knob is in the OFF position...shouldn't the chute guide and heads be in the raised (up) position? They aren't now. The leakage doesn't push it far enough to raise them.

[ February 03, 2012, 06:03 PM: Message edited by: Janice Glesser ]
 
Posted by Janice Glesser (Member # 2758) on February 03, 2012, 09:23 PM:
 
Here's another video...if I keep going I might have a full-length feature :-)
http://www.youtube.com/watch?v=MYA7lPReroI&feature=plcp&context=C3cc c942UDOEgsToPDskLKWKOil6ESydbkRb4GHX7n

This is a combined view of the front and the back while turning the control knob. Spoiler Alert: No action on the chute side, however the linkage does move slightly (as seen better in the previous videos).

Frank and Steve on the cam end of the linkage... what does it look like? Is there anything there that would prevent the linkage from moving further left?

...AND... here is a summary video of the progress (yes we are making progress). Please watch this and let me know your next step suggestions.
http://www.youtube.com/watch?v=V0Ub4aznyz8&feature=youtu.be

[ February 04, 2012, 12:27 AM: Message edited by: Janice Glesser ]
 
Posted by frank arnstein (Member # 330) on February 04, 2012, 01:12 AM:
 
Hi Janice

I have looked at all 4 the videos again before finally coming to a decision on this very interesting case of Elmo-itis. They have helped a lot in tryng to remote-diagnose this from the other side of the world.

To sum up some facts....
The Chute and Sound head pads are free to move as seen by your hand pushing them open. So they aren't stuck or tight.

I have seen both control shafts being moved by the selector cam and although the rear hidden shaft appears to move only a little, I think there is enough throw available if you eliminate some unwanted slack.

It seems the easiest way to do this is to remove the pivoting rod that lives behind the plastic gears you removed, the one held there by a phillips screw. Carefully bend the tang end that sits against the plastic chute and pushes it up. Just a tiny bit is all you may need. Then refit and test it using the control knob and see if the chute now is pushed open more when the tang end moves against it.
If it does then open and shut the chute and sound head pad, reassemble all parts and run threading tests then report back to the forum with results.

We will await this next report of yours with some anxiety and trepidation, but we have confidence in your abilities with a screwdriver and pliers. We also admire the courage you have shown in this difficult case & hope its soon resolved.

dogtor frankarnstein

[Roll Eyes]

[ February 05, 2012, 01:54 AM: Message edited by: frank arnstein ]
 
Posted by Janice Glesser (Member # 2758) on February 04, 2012, 02:42 PM:
 
Frank...There were 5 videos...I hope you watched the last one. There were two videos in my last post [Smile]

Here is feedback on your bending the tang end of the pivoting rod suggestion. It did help...but unfortunately there was no happy medium to any amount of bending that would open the chute, lift the sound head, and return them to the down position. This is because if I bend the tang enough (which was alot) to raise the chute and the sound heads then they won't lower when the control knob is set to lamp. If I bend it less to get the chute to lower...it raised the chute slightly...but not enough to raise the sound heads. GRRRRRRRRH! [Mad] If the chute doesn't open fairly high then the film doesn't feed down through the guide...but rather runs over it. That linkage just needs to move over more (like I demonstrated in my last video) that would solve the problem.
 
Posted by Paul Browning (Member # 2715) on February 04, 2012, 08:23 PM:
 
Hi Janice, i've looked at your video footage and tried to reproduce what your getting with my st800.I have it stripped to about the same as your's.Ok, first off the lever in video 2 and the part mating with it ( the bit your trying to move) are in the vertical position when the function switch is at rest,so in my opinion its in the right place,look at at this now does it look like its in the 12 o'clock position in your video it does to me, secondly both of these mechanism's move backward and not forward ,that is, when function switch is in the 'F' position it move's only a fraction ( possibly 10 thousanth's of an inch)in a backward direction,then when switch is now moved to lamp position it move's backward almost in line with the square casting jutting out from above.Now when the function switch is moved in the reverse position both the lever and the part your trying to move do not move at all.Ok, if you go to the other side of the machine where the sound head is and the chute's that guide the film ,do this, tare a small strip of news paper about the width of your little finger and about as long and carefully place it between the sound head and the presure pad, its directly above the soundhead on the bit you showed in an earlier video moving in and out with your thumb,with the function switch in the 12 o'clock position this paper should just slide in ans out with no dragging felt on the paper.If you now move the function switch to 'F' and leaving the paper between the sound head and presure pad you should feel a tiny bit of dragging where both the soundhead and presure pad are actually gripping the paper.Now reading one your uploads earlier you seem to have the impression ( correct me if i'm wrong here)that the soundhead move's, well i'm 100% certain it does not ,its fixed and only the presure pad mechanism's that sits directly above it move's down to it keeping the correct pressure on the magnetic sound stripe at all time's.All this info janice is gleaned from my st800 that works correctly i'm no expert on projector's but i am an engineer and i'll do my best to help you or anyone else on this forum regardless if i can.
 
Posted by Pasquale DAlessio (Member # 2052) on February 05, 2012, 01:06 AM:
 
OK MY turn. ON The 2 arms that meet but do no push enough ...why not get a small sick on pad (used fo feet) and apply it to one of the "l" shaped ends? This would make it a little longer and may push it just enough to get it to engage.

[ February 05, 2012, 09:15 AM: Message edited by: Pasquale DAlessio ]
 
Posted by Janice Glesser (Member # 2758) on February 05, 2012, 01:57 AM:
 
Pat, I think you and Frank are in agreement with me that something needs to push that pivot rod further to push up the chute to the proper height for the film to feed. The linkage appears to be working correctly with the control switch,it's just not moving far enough. However...If I understand Paul correctly, he's saying that the linkage on his machine only moves a small amount too...but some how it's opening the shoot enough to let the film threw. I don't get it. [Confused]

As far as adding something to the pivot rod...I found out when bending the upper tang on the rod that if you get it to push up the chute to the proper distance then when the control switch is set to LAMP it doesn't close down enough. The same thing would apply to adding something to the linkage side. I'm almost wishing I hadn't bent it now. I would rather get to the root of the problem.
 
Posted by Janice Glesser (Member # 2758) on February 05, 2012, 02:03 AM:
 
Hi Paul....Thanks for jumping in on what Frank has termed "Elmo-itis" with my ST-800 [Smile] I have to say at this point I'm overwhelmed.

If you look at Steve Klare's photo of the front chute section (it's located on page 1...dated Jan 30 8:06am)...the chute is raised quite high so that the sound heads and the feed rollers are raised also. I'm guessing this was in the OFF position. If the sound heads are touching or even close then the film will not feed into the chute. When I first tested the machine the film would not thread. However when I manually lifted the chute...the film loaded just fine and when I switched the control knob to Lamp the chute lower the picture and the sound played great.

The only way I can see for the chute to open that much is for the linkage to push the pivoting rod over more. I'm not an engineer and I'm just using layman's logic.

Would you mind taking a couple of pictures of the front of your ST-800... One with the Control dial set at F ...and 2nd photo with the Control set to LAMP. This way I'll have a visual comparison. It is my goal to make my machine match those pictures. I just need to make it do automatically what I can do manually.
 
Posted by frank arnstein (Member # 330) on February 05, 2012, 04:17 AM:
 
Hi Janice,

Re..."Pat, I think you and Frank are in agreement with me that something needs to push that pivot rod further to push up the chute to the proper height for the film to feed."

This statement is not really correct because I am in full agreement with Paul who has said the selector shaft needs to move back and not in the direction you were pushing it with the screwdriver. That is the wrong direction. You want the chute and sound head pads and the roller that drives the flywheel to fully close when switched to forward/lamp/sound, so it must go in the other direction.

It is in the off position that there should be maximum gap at the sound head. When you go to F, the gap will close a tiny, weeny bit but still be open. Then finally all gaps fully closed when switched to forward/lamp/sound.

When good quality film is being threaded it will emerge from the film gate and go down, not like Janices picture of the white leader which is curling to the right and will miss the chute. Its a bit like shooting a bent arrow. I did say earlier to check for "no curl in the leader" and get rid of the white leader if it wont go straight down.

There are 2 devices to direct the film into the sound head gap. One is the long "angular down ramp" which starts as soon as the film comes out of the gate and passes over the top of the black plastic loop former rod. The film will turn outwards to follow the ramp down towards the sound head pickups. Halfway down the ramp it becomes trapped by a plastic wedge above it that wont allow it to move upwards and helps aim it straight at the sound head gap. Even if there is a small gap of less than 1mm at the sound head/pads the film will go through the gap OK if its straight and flat film. Same for the flywheel roller. Minimal gap needed. There is no need to lift the chute up high when hand testing it because it doesn't go that high when in operation. It has to only go high enough to lift the pressure pads off the sound head.

So to sum up, I feel there may not have been anything wrong at all with the machine. The fault appears to have been the film curling excessively. Elmos don't like curly leaders at all.

Janice, try to set the tang back to where it was, it should be horizontal and level and then try threading again with straight film.

Do not switch the selector knob to lamp/sound/on until the film has fully connected onto the lower sprocket or it will get jammed when the sound head and flywheel rollers close their gaps. It needs the lower sprocket to drag the film through the closed rollers or they will stop the film there and a bunch up will occur.

Paul, you were quite right about the terminology error. When we were talking about the sound head moving, we were really meaning the sound head pressure pads. Of course the sound head wont move. The pressure pads move against it.

We will see what you report next Janice, and thanks to Pauls astute observation along with Steves earlier input, as well as Igors great idea, this is now closer to resolution.

dogtor frankarnstein


[Roll Eyes] [Embarrassed]
 
Posted by Pasquale DAlessio (Member # 2052) on February 05, 2012, 09:13 AM:
 
It's alive!! It's alive! [Eek!] He lives! He lives! [Eek!] [Razz]
 
Posted by Janice Glesser (Member # 2758) on February 05, 2012, 11:22 AM:
 
Hi all,

I really want to thank everyone for taking all this extra time and effort in helping me out. It is greatly appreciated. I apologize for my inability to communicate well at times and to understand what you guys are saying.

It would help me to just breakdown your last post Frank before I proceed. Some things are still a bit hazy for me in regards to what is working correctly and what is not. I need some simple yes and no answers [Smile]

1. "...selector shaft needs to move back and not in the direction you were pushing it with the screwdriver. That is the wrong direction"

Ok...I was pushing with the screwdriver to try and open the chute. Obviously this was not correct or needed. So, the linkage is working properly in FORWARD (F) position...yes?

2. "You want the chute and sound head pads and the rollers that drives the flywheel to fully close when switched to forward/lamp/sound, so it must go in the other direction."

Ok...This I understand and this appears to be working properly...yes?

3. "It is in the off position that there should be maximum gap at the sound head."

Ok...This too I understand...however this is NOT happening. The chute and heads are not up in the OFF position. This I can see.

3."When you go to F, the gap will close a tiny, weeny bit but still be open. Then finally all gaps fully closed when switched to forward/lamp/sound."

Ok...I understand this, but starting from the OFF position where the heads are fully down, when put in FORWARD (F) there's no place to go.

4. "There is no need to lift the chute up high when hand testing it because it doesn't go that high when in operation. It has to only go high enough to lift the pressure pads off the sound head."

Ok...but there was no gap...I tried hand feeding the film and it would not go down the shoot. Although now I understand that the clearance doesn't have to be as much as I thought.

5. "try to set the tang back to where it was, it should be horizontal and level and then try threading again with straight film."

OK...I can do this. I hope I haven't misaligned that pivot rod. It was hard to bend just the tang without bending some of the rest. I tried straightening it out as much as possible..but it's not as straight as before [Frown]

6. " I feel there may not have been anything wrong at all with the machine. The fault appears to have been the film curling excessively. Elmos don't like curly leaders at all."

OK???? Are you saying that all I need to do is put the machine back together and it will work fine, just watch the curl? What about the chute and sound heads not raising up in the OFF position? This is still not right or am I missing something?

 -

I really can't proceed until I have an answer about the chute's position when OFF. If the linkage is working properly then is it the pivoting rod that is not correct? Perhaps there is something wrong with it? Could you please address this specifically...and I wish I had a picture of how the pivoting rod looks in the correct OFF position.

Thanks guys...I believe we're almost there [Smile]

ADDED NOTE: I'm taking today off from the Elmo...It's Super Bowl Sunday and I need a break :-)
 
Posted by Janice Glesser (Member # 2758) on February 06, 2012, 03:32 AM:
 
UPDATE.....HOLD THE PRESSES....HOUSTON WE HAVE LEFT OFF....well some of the time :-)

You can ignore answering the questions I asked...at least for now.I went ahead and put Elmo back together again. Looks like I didn't brake anything and no left-over parts [Smile] I loaded some leaderless film and it did go through the sound heads...down the chute just pass the rollers and then stopped and then the film just backed-up and ran over the chute. I checked and found there was a slight burn spot on the film so I trimmed it at that point and tried loading it again. This time is fed properly. I tried another reel and it loaded ok too...but the second time I ran each reel they hung up...stopping just after going through the rollers. You said Elmo's were fussy...but this is a little too fussy.
 
Posted by frank arnstein (Member # 330) on February 06, 2012, 08:11 AM:
 
Hi Janice

Looks like you are back on track so thats good to see.
Here are a few things to check for with the settings of the air gap. The main one to watch is the sound head/pressure-pads gap.

With the selector set to off, the air gap between the surface of the sound head and the tip of the spring loaded pressure pad will be roughly a half of 1mm. When you turn to F, the gap should reduce to little more than the thickness of a piece of film. At that stage the gap at the flywheel rollers will still be about 1 mm. During threading this is a critical time when film negotiates its way past many obstacles.

Thats why we don't turn the selector knob to Lamp/Sound On until at least the film tip is seen to have emerged from the exit shute on its way to the take up reel. Then we know that the lower sprocket is doing its job and will drag film through the seated flywheel rollers when they close, preventing a film bunch-up occurring there at the rollers.

When you see the film emerge or best to wait till its attatched to the take up reel and its then safe to turn the selector to Sound/Lamp On. Both air gaps will then close fully. I.E. The spring loaded sound head pads will compress and close down on the film while the flywheel driving rollers will clamp together onto the film and try to slow it down.

So check those gaps and their timing and see if it threads film any better after they are set. The metal tang pushing the chute open may still need some slight bending if the sound head gap isn't right.

We will continue to await your reports and feel some what relieved at your recent good progress.

dogtor frankarnstein [Roll Eyes] [Wink]
 
Posted by Janice Glesser (Member # 2758) on February 06, 2012, 06:41 PM:
 
Hi Frank,

I'm fishing here...but can you see any other way to adjust the height of the heads that would be more precise then bending the tang? That is such a trial and error task and bending it isn't THAT easy...not to mention having to disassemble and reassemble to test it and the further chance of bending a section that shouldn't bend. However, I really don't want to send us on another wild goose chase (Been there....Done that)...but no harm in asking [Roll Eyes] If not...I think I have it in me for one more go at the tang (btw...isn't that what the astronauts drink?)

Also, I don't have any way to accurately measure the sound head and roller gaps. Is there a tool that would make measuring a gap more accurate?

[ February 06, 2012, 09:28 PM: Message edited by: Janice Glesser ]
 
Posted by frank arnstein (Member # 330) on February 06, 2012, 10:01 PM:
 
Hi Janice,
All of us here will continue to try to help you get this final bit right.

So check the following things and we will see what you find.....

When the Selector Knob is set to Forward/Lamp/Sound, The gap between the flywheel rollers will be fully closed. At that time, there should be about 1mm free play between the tang and the shute it lifts. Try to get that free play correct when re-straightening the bent tang.

When you think thats Ok, turn the selector knob back to F and see if there is a bit less than 1mm air gap between the 2 flywheel rollers.
At the same time, look at the gap between the sound head and its pressure pads. It should be just enough to slide a film through the gap.

If after all that, you see that the sound head gap isnt right and it needs fine resetting, do it by loosening the 2 tiny screws that hold the sound head in place. These 2 screws are on slotted holes so the tiny sound-head gap can be finely reset there by sliding it closer or away from the pressure pads then retightening.

Test by turning the selector back to Lamp/Sound On and look at the sound-head pressure pads to check that they are now fully closed and the tiny internal spring loading is fully compressed.

Those settings should make the machine thread Ok and the sound to work Ok.

So try again and we will continue to await your reports of any progress.

We don't give up easy in this forum and we keep trying even if it takes years.
Igor is a fine example of how determined we can be but don't get too close to him as he may bite if over-excited by the sight of your hands. He hasn't seen a woman for a long time and so you may need to wear gloves in any subsequent videos.

GRrrrrrrrrrrrrrrrrrr. Droooool. Slobber.... just listen to him...
No, No, Get back to the lab. Igor.......
What hump? You know what hump I am talking about.

dogtor frankarnstein

[Wink] [Roll Eyes]

[ February 06, 2012, 11:43 PM: Message edited by: frank arnstein ]
 
Posted by Pasquale DAlessio (Member # 2052) on February 07, 2012, 12:06 AM:
 
Slurp! [Embarrassed]
 
Posted by Paul Browning (Member # 2715) on February 07, 2012, 10:38 AM:
 
Hi Janice, i see from your recent update your not completely happy with this gap at the soundhead and feed rollers,but i agree with an earlier comment you made about wanting it right without any compromise.I have tried before to upload picture's to the site but without much success.I 'd like to see a square on picture of the lever and that sliding finger that suppose to be all the way across,i can get a picture of my st800 and compare it.I do think the last picture looked to be at an angle even on the video, it needs to be at 90degree's to the parts mating with the function switch at 12o'clock.I'm sorry you will have to dismantle it a bit to do this, and understand if you don't want to but,if your not upto takeing out the circuit board which you will need to do to get access to any mechanism behind it in order to lube it up.I have looked and you really carn't see anything with the circuit board attached it is an awkward job and fiddly.I agree with you in not wanting to bend the lever, but i also understand the help and info from the other members is with good intention.If all else fails here perhaps you can take off the lever and send it me i think i have solution that will allow me to set it up,and then return it to you so all you will need to do is to re attach to your machine and away you go with gap restored.Thanks to frank and all the other guy's for your kind comment's ,i feel sure were on the home straight now.
 
Posted by Janice Glesser (Member # 2758) on February 07, 2012, 02:51 PM:
 
Paul...I PM'd you and I'll take another pic of pivoting rod once I get it apart AGAIN [Smile]
 
Posted by Janice Glesser (Member # 2758) on February 09, 2012, 10:32 PM:
 
I'm back with good news. After going through all of the comments from you experts, I decided to go with Pat's suggestion to add an adhesive pad to the tang on the pivoting lever and it worked. This may not be a permanent solution (the pad is a little too think)...but it will work for now.

 -

There is a small side effect occurring. In the photo below you can see the film forming a loop at the top of the chute. This doesn't seem to be doing any harm that I can see...so I can live with this.

 -

...AND of course I couldn't end this journey without a final video. SPOILER ALERT! Pat, I do show my hands.

Here's Part 6 - THE FIX
http://www.youtube.com/watch?v=TtqgLzmOjBw&list=UUzhVuBJou11ziWdERi0ZGuQ&index=1&feature=plcp
 
Posted by Pasquale DAlessio (Member # 2052) on February 10, 2012, 03:34 AM:
 
Happy days are here again! [Big Grin]
 
Posted by frank arnstein (Member # 330) on February 10, 2012, 05:06 AM:
 
This is really good news Janice, very well done and what a great example of how persistant effort finally results in success.
The other good thing is that the strange loop you see is normal on these. It's the bottom loop and when you operate the loop restorer you will see how it gets pushed out there. Looks weird but works good.

Igor has also shown us why he gets paid the big bucks. His simple solution ended the pain that we all felt.

Thanks to all the other forum members who contributed to solving this interesting case, particularly Paul and Steve.
It is good to have this group input and support when any member is faced with a tricky technical issue regarding their movie projector.

dogtor frankarnstein [Smile]

[ February 11, 2012, 03:00 AM: Message edited by: frank arnstein ]
 
Posted by Gerald Santana (Member # 2362) on February 10, 2012, 10:58 AM:
 
Congrats Jancie, another Forum miracle!
 
Posted by Janice Glesser (Member # 2758) on August 13, 2012, 01:03 AM:
 
This is an update to the fix. After a while the adhesive pad attached to the pivoting lever compressed and would not maintain the gap on the chute. I replaced the pad with a couple of washers I glued to the lever. There was some trial and error to get the proper thickness...but this should be a more permanent solution.

 -
 
Posted by Janice Glesser (Member # 2758) on October 14, 2012, 09:15 PM:
 
Here's a short video I made to explain the more permanent modification I made to fix the auto-feed problem.

http://www.youtube.com/watch?v=5v8vs7oQTw0&list=UUzhVuBJou11ziWdERi0ZGuQ&index=1&feature=plcp

[ October 15, 2012, 12:28 AM: Message edited by: Janice Glesser ]
 
Posted by John Romein (Member # 4222) on December 19, 2015, 11:58 PM:
 
I just picked up the St-800 and the take up belt was very slack...so in an attempt to replace the belt I removed the screw that holds the plate below the right top most gear. The issue I have is I cannot recall if the plate (with the bend) bends up or down against the shaft? (where the red arrow is in the first photo of this blog). BTW excellent blog...should have read it first before removing the wrong part.

[ December 20, 2015, 10:35 AM: Message edited by: John Romein ]
 
Posted by William Olson (Member # 2083) on December 20, 2015, 03:59 PM:
 
FYI I have an Elmo ST-800 that I bought in 1977. It still works very well. I love this machine. It's very quiet and has good sound reproduction. In fact, I made films with friends back in the day. After editing and professional soundstriping from Superior Bulk Film in Chicago, I post-synched audio on the film using this machine. It records very good audio. I hope you successfully restore this projector. You'll love it.
 
Posted by John Romein (Member # 4222) on December 20, 2015, 07:50 PM:
 
Hi William. Can you have a quick look into the back of your ST-800 and tell me the position of the metal "clamp" at the base of the top right most gear (pointed to by the red arrow in the first post in the blog)?

The clamp has a bend in the middle of it and I cannot remember if the middle is up from the base of the projector or down?

After reading all about this projector I anxious to see it running...and I'm so close!
 
Posted by William Olson (Member # 2083) on December 21, 2015, 07:31 PM:
 
If I understand you, you're referring to the plate indicated by the pencil point in this pic. Looking at it as in the pic, the plate goes up at the bend.
 -
 
Posted by John Romein (Member # 4222) on December 22, 2015, 04:02 PM:
 
Thank you very William! The projector is now running like a charm. On short notice I could not find a 1/8" belt for the take-up, but a 3/16" square belt with a 4" ID. Now that I know how, thanks to this blog, to replace the belt I may replace it with a proper one after the holidays. Have a Merry Christmas.
 
Posted by William Olson (Member # 2083) on December 23, 2015, 11:41 AM:
 
Merry Christmas John and everybody in the forum. John, enjoy your Elmo St-800. I know I love mine.
 
Posted by Steve Klare (Member # 12) on December 23, 2015, 11:52 AM:
 
Hello Fellow ST-800 fans!

If I was a smarter teenager I would have bought four or five of these and put 'em away.

-then again a smarter teenager is called a "thirty year old"!

If you are looking for the correct belts for this machine I highly recommend these:

ST-800 Belts

I've let these run at least five years in my own machine and replaced them because I thought it was time, not because they broke.
 
Posted by William Olson (Member # 2083) on December 23, 2015, 11:56 AM:
 
Steve, I am originally from Long Island and bought my Elmo ST-800 at a camera store on Montauk Hwy in Oakdale in 1977. Do you have any connection to that store?
 
Posted by Steve Klare (Member # 12) on December 23, 2015, 12:07 PM:
 
I just may have shopped there when I worked for a company in Bohemia back around 1989. (There was good Chinese food in the same mini-mall so I was there quite a lot.)

They had a Kodak M22 plasticky-cheap movie camera new old stock for 5 bucks. I happened to have some Kodachrome left over from before my friend dumped my first movie camera in the Peconic River, so I grabbed it up.

Being it was an early Kodak, I got about six months useful life before the geartrain imploded, but it happened to be the summer I met my wife.

-so I actually have some Super-8 in my own wedding video!

(-since you asked!)

My own ST-800 came from the used shelf at a camera shop in Smithtown in 2002.
 
Posted by James Wilson (Member # 4620) on December 23, 2015, 12:45 PM:
 
Hi Janice,

As for the cleaning swabs, I bought Chemtronics Chamois Tips off of ebay, you`ve probably used them for cleaning video heads.

They work fine
James.
 


Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2