This is topic Wolverine Film2Digital Moviemaker digitizer: Focus problem in forum 8mm Forum at 8mm Forum.


To visit this topic, use this URL:
http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=1;t=011498

Posted by Phil Hall (Member # 5915) on May 19, 2017, 06:19 AM:
 
I put a basic review on Amazon, but as I got my Wolverine off Ebay and therefore am not a 'Verified buyer' I'm not sure if the review readily shows up; and I think the issue of focusing of the set lens needs highlighting, and is one that I have not seen mentioned before..
Anyway, I've done a few reels on my Wolverine now, but I was a bit disappointed in the results: I know the compression artifacts are bad, but it also seemed to be out of focus compared with viewing on an old hand-cranked Yashica fresnel viewer. Even with old, uncleaned film, there didn't seem to be any of the small dust specks or film scratches showing; they were simply blurred out of existence..

The main back comes off easily (though the screws are tight, so use the right screwdriver; PZ2 I think), but you also need to get the grey plastic trim cover off the front to get access to the lens/camera.
This is held on with nine small screws on the reverse of the main steel mounting plate, BUT before it will come off you need to pop off the small touch-panel (with the on/off button etc.) on the front; this simply unclips (get your thumb nail under the front corner and gently prise up and along; careful, it's crappy PS plastic)). Trust me, the main grey cover will not come off before you remove the control panel: I spent ages trying! See image below...
 -

Once removed, you have direct access to the camera lens, which has a screw adjustable lens. Sure enough, after a quick play around, it was clear that the lens could be focused much better than the factory set-up. Great, but I now need to re-scan a few hundred feet of film: Thanks Wolverine..
I am now scanning without the grey cover, so that I can keep a check on the focus.

 -

A few other findings: I had a troublesome Super8 film which just wouldn't catch on the 'claw' to advance the film. On close inspection, the holes seemed to be set further inboard than other Super8 films that worked fine; just a fraction, but enough to cause a problem. I was envisioning how I was going to trim the edge of the entire film to get it to work, but the answer was rather easier; by easing the 'standard 8- super8' setting switch slightly over towards standard setting, it moved the claw inboard just enough to be able to scan the film fine.

I have rigged up separate reel holders, like many users, to be able to scan larger reels, with a rubber drive belt onto a pulley directly onto the take-up spindle. This works fine; however, the inertia of a full 7", 400 foot supply reel can cause jarring as it pulls taught. Some users report this as causing juddering and mis-scanning. The trick is to get the film to curve up and down (which effectively acts like a spring, pretty much like at the take-up side where the film goes round a few pegs) before aligning to the scanning inlet. I do this very simply with a lint free soft cloth, which I wrap very loosely around the film as it comes off the supply reel, supported to guide the film in the correct orientation. This also doubles as my final pre-scan film clean!

I use 'Film Guard' cleaner/lubricant before hand on all of the reels, using my old Yashica viewer (which has a fast geared hand-wind) to quickly wizz through the film. I also use the Yashica to rewind all the films in general, as this will far extend the life of the machine, which, let's face it, is no heavyweight. On rewind mode, the poor old stepper motor is really going quite frantic! Not good.

This could be a good bit of kit. Better access for basic adjustment (manual focus!), and more control over compression and image processing would make it so much better. How many are out there with poorly focused lenses from the factory??

As a postscript, and thinking about it a bit further; you can probably check your focus by viewing a known good, focused frame, or maybe better still a white leader with writing: Then use a toothpick or whatever to push the film both up and down (there is an air gap beneath the visible frame area): If the focus improves over the original static view, you know you have an issue. I'm not at home to try this, but it sounds feasible!

Edit PPS: Just tried the above; works fine with a white leader with the 'Kodak' writing. It also helps plugging the Wolverine into an external TV with the supplied video lead, as the screen is so small.

[ June 12, 2017, 03:01 PM: Message edited by: Phil Hall ]
 
Posted by Kamel Ikhlef (Member # 6667) on October 23, 2018, 09:58 PM:
 
Dear user of the wolverine, reflecta, somikon scanners ... would any of you have thought about changing the optics of this scanner?
not the complete block but just the lens of the camera. you have to see the type of mount. if it is the M12x0.50 (s mount for camera board) in case there are better optics megapixel for 30 $/50 $ (for example a 12mm lens for a work distance <50mm. sorry for my english...
 


Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2