This is topic Chat Room?! in forum 8mm Forum at 8mm Forum.


To visit this topic, use this URL:
http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=1;t=012187

Posted by Eve Oval-Bruegger (Member # 6385) on March 27, 2018, 02:45 PM:
 
I only just discovered a few moments ago that on the left of this site there are 4 options..

FORUMS
MANUALS
CHAT
UPLOAD

Excited that I might be able to have a proper conversation with someone or more than one person, about my exciting new hobby, I clicked on chat!!

How many people there??

Yup. Only me lol.

Why don't the lovely people who created this website modernise it?? It's a little outdated I'm sorry to say :-/ I know the film techniques we all love and share a passion for are old school. but I feel this place could do with a face-lift :-) Anyone else??

I'm lying low this week but I'm going to be back in action from 04.04, as I'm being admitted to hospital for Radiation therapy for 5 days!! No baby, no husband, no visitors. Just me, my laptop and 8mm stuff & info I've gathered, oh & my German workbooks, because I seriously need to speak the official language of Switzerland (despite everyone actually speaking in Swiss-German! But don't even get me started on that :-P).

Take care everyone! & 'see' you next week :-)

Eve
 
Posted by Mark Davies (Member # 6249) on March 27, 2018, 02:50 PM:
 
Where the heck is that? I love a good yarn..

Found it, can't login... ah well.
 
Posted by Eve Oval-Bruegger (Member # 6385) on March 27, 2018, 03:05 PM:
 
Haha, you need to type your full name & password, it gave me 3 options, my email for username was wrong when I just tried it again. If that helps ;-)
 
Posted by Joe Taffis (Member # 4) on March 27, 2018, 03:06 PM:
 
Hi Eve,
I had a short test chat with Brad Miller way back when the forum was rebooted after the crash. It was pretty cool but I haven't used it since. I guess it would be best to schedule a chat with another member or members first. Best of luck with your therapy [Smile]
 
Posted by Eve Oval-Bruegger (Member # 6385) on March 27, 2018, 03:08 PM:
 
Hey Mark I'm off to bed, but like I said, I'll be online A LOT when I'm stuck in the bloody hospital from the 4th April- 11th!! Lets have a good ol' yarn then, if you figure out how to log in to the Chat Room ;-)

Oh thanks Joe! :-D Maybe we can schedule a chat sometime next week then!

Take care
 
Posted by Mark Davies (Member # 6249) on March 27, 2018, 03:20 PM:
 
Indeed Eve.. struggling with logging in lol.. FFS!! I'll be there in a week..
 
Posted by Joe Caruso (Member # 11) on March 27, 2018, 03:34 PM:
 
Sure we can talk a bit - Let me know - Shorty
 
Posted by Joe Caruso (Member # 11) on March 28, 2018, 10:24 AM:
 
Logged in, chat still works - If anyone wants to talk a while, let me know, and I'll go back in - Shorty
 
Posted by Mark Davies (Member # 6249) on March 28, 2018, 03:07 PM:
 
Hmmm.. OK so I have a forum account.
Cannot login into chat room?
First name [space] Surname
Password.
Do I need to create another account for film-tech ?

Kind Regards Mark.
 
Posted by Joe Caruso (Member # 11) on March 28, 2018, 03:09 PM:
 
No, don't think so -
 
Posted by Zechariah Sporre (Member # 2358) on March 28, 2018, 04:34 PM:
 
I would love to chat but it won't let me log in either (no problem signing in and out of the 8mm forum). I was also starting to wonder if I needed to register over there as well?
 
Posted by Joe Caruso (Member # 11) on March 28, 2018, 04:35 PM:
 
You just need your username and password
 
Posted by Zechariah Sporre (Member # 2358) on March 28, 2018, 05:17 PM:
 
Thanks Joe, very strange. I have tried several times on both my mobile and PC. It says login fail with a few numbers afterwards.
 
Posted by Mark Davies (Member # 6249) on March 28, 2018, 05:28 PM:
 
Joe.. we obviously need user name, password and a bit of angel dust which is the bit we are lacking.
 
Posted by Barry Fritz (Member # 1865) on March 28, 2018, 06:24 PM:
 
I had not noticed it before now. I just tried logging in and had no problem.
 
Posted by Terry Sills (Member # 3309) on March 28, 2018, 06:34 PM:
 
This forum definitely needs an update. It's still locked into the 70's. For goodness sake Doug and Brad get a grip and move us into the millennium. I find it impossible to to upload photos from my iPad. Don't you people use modern technology?
 
Posted by Douglas Meltzer (Member # 28) on March 28, 2018, 08:36 PM:
 
Mark and Zechariah,

I entered your names and passwords and was able to successfully log in to the Chat Room. Both entries are case sensitive.

Terry,

I will try to get that grip you speak of.

Doug
 
Posted by Zechariah Sporre (Member # 2358) on March 28, 2018, 09:24 PM:
 
Thank you Doug. I figured out my mistake. My browsers default to http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi which doesn't show the menu on the far left. So I was going over to the film-tech.com page and trying to log into that chat room.
 
Posted by Douglas Meltzer (Member # 28) on March 28, 2018, 09:49 PM:
 
Thanks for clearing that up Zechariah. This is what folks should see (except for my name.....):

 -

After you log in, the view changes a bit:

 -

Doug
 
Posted by Joe Caruso (Member # 11) on March 29, 2018, 06:25 AM:
 
Well, I was wrong again as usual -
 
Posted by Mark Davies (Member # 6249) on March 29, 2018, 06:53 AM:
 
Zachariah, that's what I was also doing.

I have tried many things now and cannot get the left hand menu pane to show.
 
Posted by James Wilson (Member # 4620) on March 29, 2018, 08:24 AM:
 
Hi All,

No chatroom option on mine.
 
Posted by Joe Caruso (Member # 11) on March 29, 2018, 08:49 AM:
 
I just logged-in, username and password
 
Posted by Zechariah Sporre (Member # 2358) on March 29, 2018, 10:37 AM:
 
Hi Mark, try going to http://8mmforum.film-tech.com make sure the URL address is not longer than that. Hopefully that should bring you to the main homepage that will have tht menu, like Doug posted, on the left. Let us know how it goes.
 
Posted by Mark Davies (Member # 6249) on March 29, 2018, 10:48 AM:
 
You sir, are a star.. [Smile]
 
Posted by James Wilson (Member # 4620) on March 29, 2018, 11:55 AM:
 
You certainly are. Can now start chatting.
 
Posted by Joe Caruso (Member # 11) on March 29, 2018, 01:33 PM:
 
Was just there, no one on-line?
 
Posted by Eve Oval-Bruegger (Member # 6385) on March 29, 2018, 04:05 PM:
 
Hey, I've only just seen all these messages! Didn't log on today until now (11pm Swiss time).. I'm glad everyone is now able to access the chat room :-D
So next week from Wednesday I will see if I can catch some of you online :-)

Doug, is it possible to create a new website?? Under the same name, just easier to use & more appealing to the eye?
Some of the members didn't even know the chat room existed :-P

Goodnight all, Eve.
 
Posted by Mark Davies (Member # 6249) on March 29, 2018, 04:10 PM:
 
LOL @ Eve's hit and run...

Yeah Doug, make a new website.. only take you a few mins.. LMFAO!!!
 
Posted by Joe Caruso (Member # 11) on March 29, 2018, 04:25 PM:
 
Eve, take good care - Shorty
 
Posted by Douglas Meltzer (Member # 28) on March 29, 2018, 07:44 PM:
 
Zechariah,

Thanks for your help!

Mark & James.

Now that you've gained access to the Chat Room, we could use a new rug, some pictures....and snacks!

Eve (and others),

As moderator, I'm not involved in the technical aspects of the site. I would guess that part of the difficulty in updating is keeping 15 years of data intact. There was an earlier version of this Forum that suffered a server failure and everything was lost. We successfully moved to new servers in October of last year.

Doug
 
Posted by Chip Gelmini (Member # 44) on March 29, 2018, 08:11 PM:
 
That was really strange. Nothing I typed could be seen or echoed. I think I was on with Doug but it just did not work.
 
Posted by Douglas Meltzer (Member # 28) on March 29, 2018, 08:18 PM:
 
Hi Chip,

Yup, we were in the Chat Room at the same time...I felt your presence.

 -

To chat, type a message in the text box (arrow 1) and then click on "Talk".

Doug
 
Posted by Chip Gelmini (Member # 44) on March 29, 2018, 08:57 PM:
 
Doug

I was not able to see anything that I typed. NOTHING echoed back. Something was not right and it needs to be addressed. With all due respect - the strangest chat situation I was ever in.
 
Posted by Douglas Meltzer (Member # 28) on March 29, 2018, 09:46 PM:
 
Chip,

Our "conversation" looked liked this:

 -

I wonder why I can see it and you cannot.

Doug

PS I'll bet you've had weirder chats!
 
Posted by Douglas Meltzer (Member # 28) on March 29, 2018, 10:49 PM:
 
I just had a nice half hour chat with Zechariah....I really need to work on my typing skills.

Doug
 
Posted by Chip Gelmini (Member # 44) on March 30, 2018, 06:38 AM:
 
Doug that’s exactly what I did see but I can’t figure out why I can’t see exactly when I type on the normal chat rooms for example this post time writing currently I see it just fine Word for Word I’ve never use the chat room anywhere else that looked like what you show with the chat format here
 
Posted by Mark Davies (Member # 6249) on March 30, 2018, 07:26 AM:
 
Once you have logged in you may be greeted by the train noise which continues until you smash your speakers or precede to next step.

Next Click TALK

At this point your mouse/cursor focus may not be in the talk box and you have to click inside the textbox (the box to the left of the TALK button).

After that it is plain sailing.

When I say plain sailing.. you type what you want to say, then you hit the enter key, then you type more and then hit the enter key and so on. You should not have to click anything else with your mouse.

Now, to exit, if you click FORUMS on the left pane you will notice it says you need to log back in or something.. ignore the and Click FORUMS again and as if by magic, you arrive back at the forums page.
 
Posted by Michael De Angelis (Member # 91) on March 30, 2018, 12:18 PM:
 
I'm connected, I see Eve is in the Chat area, I tried everything mentioned, and I'm not getting any reply and I only see my entries.
 
Posted by Joe Caruso (Member # 11) on March 30, 2018, 12:28 PM:
 
Was just there, saw no one
 
Posted by Mark Davies (Member # 6249) on March 30, 2018, 02:20 PM:
 
Another problem.. you may need to turn off autofill, after a period of use, if it is turned on, it will give you a choice of previous text each time you type and without noticing, you hit enter and it seems not to do anything.
 
Posted by Joe Caruso (Member # 11) on March 30, 2018, 02:35 PM:
 
There is no autofill, and I have to re-log everytime I type something in
 
Posted by Mark Davies (Member # 6249) on March 30, 2018, 03:13 PM:
 
Joe, the autofill is an explorer setting sorry, forgot to mention that.

As for logging in each time, ouch.. not good. No idea on that one.
 
Posted by Michael De Angelis (Member # 91) on March 30, 2018, 05:21 PM:
 
Shorty,

Thank you for confirming that you saw no one, the text that I entered was uploaded when I clicked return.

When I was logged into the Chat there was the side column as shown in Doug's screenshot; stated that 2 users online, My name and Eve's and the date and time.

The flow of the text that I entered was identical as in Doug's Screenshot, but only my name was in the open pane.
 
Posted by Michael O'Regan (Member # 938) on April 01, 2018, 06:14 AM:
 
quote:
We successfully moved to new servers in October of last year.

I'm wondering, Doug, if this has anything to do with the fact that I am unable to log in to the forum on iphone or ipad since around this time. No problem on PC.
I've tried clearing my cache, etc. but to no avail.
 
Posted by Douglas Meltzer (Member # 28) on April 01, 2018, 11:13 AM:
 
Michael,

I'm not sure how that would have had an effect on your log in. I realize this is no help at all, however I'm able to log in from both iPhone & iPad. I'll ask Brad, but in the meantime I hope someone here can help.

Doug
 


Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2