This is topic Wolverine Pro... what am I doing wrong? Please help! in forum 8mm Forum at 8mm Forum.

To visit this topic, use this URL:;f=1;t=012510

Posted by Ben Gourlay (Member # 6609) on September 18, 2018, 09:09 PM:
Hi all. Long time reader, first time poster! I just wish it was in better circumstances...

So I imported a Wolverine Pro from B&H to Australia a few weeks ago. Initially all was fine and it consistently scanned a number of reels rather well. But now I'm getting this useless jittery footage that many others are complaining about:

Now, I would absolutely understand if it was isolated reels that are affected, but it’s now happening on all reels – no matter the length, 50 feet, 200 feet or 400 feet.

Importantly, these reels come from different people and have been stored differently, different vintages, different film stocks, different lengths. The only thing that’s consistent is they are all different. But none work.

As per the FAQ, I have examined the sprocket holes but can confirm they look to be in excellent condition, with no evidence of wear or other imperfections.

Using some tips I have gathered from others on this forum, I can confirm I have tried the following:

• Not winding the film to the first post
• Not winding the film to the take up reel at all, instead letting it collect in a box
• Transferring film to a new reel to loosen tightness
• Scanning film backwards
• Feeding reel by hand into scanner (i.e. not on mounting arm)
• Wiping film with lint free cloth to ensure there’s no dust

As you can imagine, it’s been a very frustrating experience. But I'm hoping someone can provide some other advice before I send the unit back to the retailer. I just really do want it to work.

Is anyone able to provide more advice? Thank you in advance!

Posted by Mike Spice (Member # 5957) on September 19, 2018, 08:11 AM:
That's nasty frame jitter

You seem to have the right tips handy.

I stopped using the take up spool and use a drop box, that cured 99% of my problems.

For stubborn reels I now use a feed box to drop box and scan that way. Not easy for a 400ft but fine for 50,100 and 200.

It looks as tho your jitter is coming up from the bottom of the frame, I have never experienced that so I am sorry I am unable to offer a solution.

The only think I can think of is the super8/standard lever may not be firmly to it's correct position.

Or the film is not properly tucked under both of the little white guides in the gate area.

Wolverine did suggest to me that loosening the two screws of the upper gate plate by half a turn, to allow more pressure on the film was also worth a try.

Other than that, I am as mystified as you.

[ September 20, 2018, 04:10 AM: Message edited by: Mike Spice ]
Posted by Kev Morrison (Member # 6338) on September 19, 2018, 10:06 AM:

Wow. I too have the Wolverine Pro, and am just starting a 400ft reel as I read your post.

Your problem is a real head scratcher. I can add little to what Mike has already described in his comment, and it appears he's covered all the usual possibilities. He's a guru on these Wolverine converters compared to my experience, and I've learned a lot from him!

First off, the fact that you were previously able to successfully scan movies shows that something obviously has changed (duh!), and I'd lean towards a component failure of some degree.

If the ideas that Mike has pointed out don't work, the only theories I can throw out is that it appears (from your video) that something in the film drive system is not in synchronization with the camera/scanning process. Whether it's feeding the film too slow, too fast, etc., I don't really know. I'd suspect that it's an internal drive system issue.

The only other theory is that possibly the mechanism that focuses and takes the frame shots has run off the rails. Whether that's a physical component, a circuit board that has drifted off spec, etc., again, I don't know.

Ben, did you buy this Wolverine new? If so, it's under a one year warranty from the date of your purchase.

Also - have you contacted Wolverine Customer Service about this problem? Better yet, if you can possibly have one of their folks look at your video, I'll bet that this certainly isn't the first time they've seen this problem, and they may be able to pinpoint the problem, and better yet, help you resolve it.

Please keep us on board with the status of this problem. I'm certainly interested on how it's resolved.

Best of luck!

[ September 19, 2018, 08:00 PM: Message edited by: Kev Morrison ]
Posted by Paul Adsett (Member # 25) on September 19, 2018, 06:13 PM:
The Wolverine certainly seems to have a lot of problems associated with it. Can anyone really recommend this device?
Posted by Ben Gourlay (Member # 6609) on September 19, 2018, 06:20 PM:
Thanks for the very kind responses, I really appreciate it. Also heartening to know that the problem isn't me!

I have been in contact with Wolverine support. They concluded the same thing. Their only other suggestion this morning is to try the 'wedging the paper to prevent the door closing' trick.

I hadn't tried this previously as it didn't seem to apply to my specific problem, but I will try it when I get home from work and report back! If that doens't work, I'll try Mike's suggestion on loosening the screws... otherwise, it's going back!
Posted by Will Trenfield (Member # 5321) on September 19, 2018, 06:40 PM:
When I first read about this device, I was really interested as it sounded like a great way to digitise family cine films. Since then, the problems reported remind me of beta software. This is where a computer program is released for users to test and identify any problems so that a bug-free version can eventually be marketed. It sounds as if there's a long way to go with this product so it's off my radar now.
Posted by Kev Morrison (Member # 6338) on September 19, 2018, 07:34 PM:

Can anybody recommend the Wolverine?

It depends.

From every thing I've read in this forum and elsewhere, as Will has already stated, it appears that Wolverine beta-tested the first "generation" using customer complaints and feedback for improving the converter. I worked extensively with beta testing IT systems and hardware eons ago in my career, but everyone knew exactly what we were getting into, and the vendors provided constant onsite support as part of the test & evaluation process. But Wolverine method of how they marketed their product? That's not the way to do business and treat your customers!

I've seen some technically skilled forum members using some ingenious solutions to resolve some of the design short-comings of the first version. Other problems? Wolverine would send out replacement (sometimes revised) parts or codec to customers for free if they were persistent enough in their complaints.

I had a used first version Wolverine that worked reliably and as advertised, but after seeing all of the complaints and problems with this version, I got a bit wary, sold it & bought a Wolverine Pro.

The Pro has some design changes that makes improvements and addresses some the of the flaws from the first version. Is there still room for improvement? Yep. But for the money, it appears to do a decent job of film-to-digital conversion. If one reads and follows the Wolverine instructions carefully, they can digitize their old Super 8/8mm film without a lot of extra equipment and knowledge.

Considering that this can be done a whole lot cheaper than having the movies professionally converted, that's pretty attractive to a lot of folks. I was expecting a little better quality from my Pro in my digitized movies, but at least we can watch them and easily distribute them throughout the family.

So Paul, that's my 1/50th of a Euro. William Norman (fellow forum member) did a very nice comparison of various film-to-digital techniques including the Wolverine in a recent thread. If you haven't seen it, here's his YouTube video, and that may help answer your question:

I should have a Sankyo dualux 2000H projector by next Monday, and, if it runs OK, I can tinker with other methods of digitizing my movies.
Posted by Stephen Davis (Member # 6444) on September 19, 2018, 09:42 PM:
I have had this Wolverine Movie Maker Pro since November of last year. I have had this same problem you have had. Even though the film may be cleaned, it may still be dry and brittle from age. Since I have been Using FilmGuard, the films I have been scanning are a lot more pliable and I have had better results as it seems to also assist lubricating the film gate. Additionally, I have also re-spliced some old bad splices on the films I have transferred. I have had some film that was so old, dry and brittle that I literally soaked the film in FilmGuard for a couple of days.
I hope you have better success.
Posted by Paul Adsett (Member # 25) on September 20, 2018, 01:35 PM:
Thanks Kev for your assessment of the Wolverine Pro. Having read your's, and all the other Wolverine experiences posted on the forum, I cannot believe that this product is anyway production ready. The marketing concept that Will describes, where unwitting purchasers become the test vehicle and trouble shooters for the design, is totally corrupt.
I would love to have an 8mm film scanner, but until Wolverine fix all the problems I shall be staying well clear of purchasing one of theirs.
Posted by Graham Sinden (Member # 431) on September 20, 2018, 03:22 PM:
Im interested in in getting one or a similar make (there are others that look the same) as the price is very attractive but these mixed reviews are putting me off. There are people however that love them but maybe they are just lucky with their own unit.

I do feel though that these will get better in time so I'm holding on.

Graham S
Posted by Ben Gourlay (Member # 6609) on September 20, 2018, 06:33 PM:
Hi all, just an update on this issue.

Wolverine support suggested I try the folded up paper trick as indicated on their FAQ page.

Unfortunately that doesn't work either -

I asked them a series of follow up questions about what could be wrong with the unit (following Mark Spice's suggestions), but they wouldn't speculate and suggested I return it to the point of purchase.

A pretty disappointing end, especially since this is now the second defective unit I've had. Being that I'm in Australia, I'm not keen to incur the cost of sending these units back and forth across the world, even though I would be interested in trying another. While I would love to try a RetroScan Universal, I'm in the majority of people who can't justify the cost even though I'm sure it's very good. So I guess that's it for now, and thankyou for taking the time to help. I'll keep reading and waiting to see if there's improvements to scanners in the next few years. Cheers!
Posted by Kev Morrison (Member # 6338) on September 20, 2018, 08:56 PM:
Ben, your latest video looks noticeably better than the earlier one, except the 'shudder' is still there. Seems like you're tinkering in the right area, except: why should you have to do that?

I understand your frustration. Who want to spend good money on a defective device and be left holding the bag?

I just received today a Sankyo 2000H projector (from eBay - where else?) that was advertised as "it RUNS!"). Yeah - the fan motor runs and the film type light indicator lights.. and that's it. Projector light is out, the film drive is out, film won't feed, one of the Super 8 hub adapters is missing, etc.

But - the seller is reputable, and she's paying to ship it back tomorrow. Resolving the problems could be as simple as replacing a belt of too, and the projector lamp.... or maybe not. I don't have time for the drama.

Life goes on!
Posted by Will Trenfield (Member # 5321) on September 21, 2018, 05:20 AM:
Hi, Kev. If the drive belt was the original then it's likely to have broken up with age. There's a guide to fitting a new belt below. The contact pins on the bulbs used often have a build up of oxide which prevents illumination. After cleaning the pins with sandpaper, the bulb usually works again. The faults can be fixed fairly easily and cheaply but why should you have to sort them out if the projector was sold as working?;f=1;t=010487
Posted by Kev Morrison (Member # 6338) on September 21, 2018, 01:40 PM:
Will, thanks for the advice, but that puppy is already on it's way back to the seller.

Now, before I shipped it back, what I did do (for curiosity’s sake) was read up on all of the issues experienced with this model of Sanyko projector. I worked for several hours into the wee AM to see if I could figure out what was going on. Here goes:

I had read an earlier message in this forum about the bulb pin corrosion, and, you were right. After carefully using some sandpaper on the pins, and gently disconnecting/connecting the power connection, I did get the light to come on.

As for the belt - a broken or thrown belt is one thing and I've repaired those many times, but a melted down, large glob of sticky black tar all around the upper pulley and some on several of the squirrel fan blades is a hot mess. I attempted to remove some of this stuff using a screwdriver and rubbing alcohol with q-tips can clean some of it off the fan blades, but it was such a huge mess that the only way I would have hung on to this thing is if I had bought it for next to nothing, or it was given to me. That was not the case here. I strongly recommend that if anyone here encounters a similar problem, wear latex or rubber gloves.

The gear mechanisms in the upper left corner (facing the rear of the projector) barely moved, and that is with no belt hooked up. No, Vaseline isn't my choice of lubricants for plastic gears, but I used what I had, and after some working back and forth of the gear assembly via the drive pulley for awhile, the gears really loosened up.

The projector light seemed to be fairly good and projected a good rectangular image on a will, except I noted that the outer edges resembled the edges of a piece of paper that had been torn - ragged. Thought about it, then used a combination of compressed air and a q-tip moistened with rubbing alcohol in areas around the bulb, the frame area in front of the bulb, etc. About 50% of the "ragged" edges of the projected image on the wall had cleaned up, but I think I would have had to disassemble the lens area to get in and finish the cleaning process. I would have had to do that anyway since the lens appeared to be dirty inside.

And then the projector light went out again, and this time, I couldn't get it to stay on....

So, that's my experience with "Introduction to Repairing the Sankyo 2000h Projector 101". It appeared to be a solid little beast, but I decided I'd had enough. I buttoned it up & shipped it back to the seller. I'm wiser for future potential purchases, and the seller now knows that plugging in a projector and hearing the fan run does not constitute a "WORKING!" projector.

[ September 22, 2018, 12:24 PM: Message edited by: Kev Morrison ]
Posted by Will Trenfield (Member # 5321) on September 21, 2018, 05:26 PM:
It sounds like it was a well-used one. I've been lucky with the two I've purchased from eBay. One was virtually mint and the other's belt had just fallen apart leaving very little goo. Most sellers offering projectors know very little about them. I've seen "Unable to test fully as I have no film" but, to most, the fan coming on means that it's working. If you can lay your hands on a proper working model then I'm sure you'll be impressed.
Posted by Barry Fritz (Member # 1865) on September 21, 2018, 05:56 PM:
I've bought my share of projectors on Ebay, but I learned early on that many sellers think that because they hear the motor running it is in working condition. Therefore, I always ask if the projector was tested with film. If not, do the spindles and sprockets turn when the projector is turned on? Does the bulb work?
The black goo you saw is what happens to the belts on the machines produced in the 1970s. I found that acetone on Q-tips works well but you need a whole bunch of the Q-tips.
Posted by Kev Morrison (Member # 6338) on September 21, 2018, 06:41 PM:
Barry & Will,

Yep - you're right on the eBay shuffle regarding projectors. When you see the "unable to test because of no film", well, as a rule, I keep moving.

What that means is "Ask me no questions and I'll tell you no lies". I don't even bother to look at those, especially when there's "Seller does not accept returns". Just keep moving.

I went for this Sankyo because it did have a 30 day return policy, and with eBay's Seller's Guarantee policy, if the seller says it works and it doesn't, well.... Didn't cost me a dime, just time and effort. It's unbelievable that the shipping costs back 'n forth are getting almost to what the projector is worth.

It was interesting in tinkering around with that pup, and I learned some stuff. If a good one runs as well as they seem to be built, I can understand why the Sankyo 2000H has so many admirers in this forum.

So - I'll wait to see if another one pops up in the future. I'm patient.

BTW... if you veterans of the 8mm forum and the newbies want to see a textbook example of an eBay auction that you keep your distance from, check this one out: tm/Elmo-Movie-Projector-Video-Transfer-Unit-Dual-8-Built-In-Sony-4K-UHD-Camera/323458493245?hash=item4b4fa0eb3d:g:E-IAAOSw4WFbpPQg

Thanks to you and all for your advice and guidance!

[ September 22, 2018, 12:22 PM: Message edited by: Kev Morrison ]
Posted by Ben Gourlay (Member # 6609) on September 23, 2018, 10:06 PM:
A quick update - I had my RMA approved so I thought I would try a few more 'aggressive' measures to get the unit working before I sent it back.

As per the Wolverine FAQ, I stuck not one but two bits of folded paper between the flip door and the track. I'm not sure exactly what this does, but the trick worked to provide stabilization for a few more reels.


Unfortunately, after a short while, no combination of paper thickness or placement worked. After trying a few more reels and a few more hours of tests, I haven't been able to get it to work consistently. So off it goes!
Posted by Ken Abruzzo (Member # 6188) on September 24, 2018, 12:48 AM:
Ben, I noticed in your picture that the exiting film is routed under the first peg instead of over it. Was that intentional to see if it would help?
Posted by Ben Gourlay (Member # 6609) on September 24, 2018, 12:51 AM:
Hey Ken - yes this was one of Wolverine's suggestions for the unit, I think to lessen the pull. I found it worked, at least initially.
Posted by Mike Spice (Member # 5957) on September 24, 2018, 10:56 AM:
Ben, I notice your film is coming off of the supply reel in the oppositte direction to mine.

I doubt it is making a massive difference, but that could be a factor too, especially if the film is tightly wound on the reel.

Film on my reels comes off the supply underneath the reel, from the left, your film appears to be coming off the right side of the reel, down from the top...

I would also be inclined to try a smaller reel, let the film drop in to a clean box straight out of the gate, and not use the take up at all, just to do an exercise in a process of elimination....

Is the feed side causing jitter, the take up side, or is the gate area at fault

There is a chap in my super8 group with a Pro and his jitter problems have only been solved by not using reels at all, and going from box to box, which I now do for many reels.....

I realise that's not how it's meant to be, but it does work...

I have come to the conclusion that any means possible to get a good scan, is worth it.

If you have a hand viewer to use as rewind from a drop box, that helps too......

It's quite surprising how well film will loop itself in to a drop box and as long as it is allowed to drop a couple of feet and left undisturbed, it will rewind gently with a viewer, remarkably well.
Posted by Kev Morrison (Member # 6338) on September 24, 2018, 04:23 PM:

Good luck with the return of your Wolverine Pro. I know this has been a frustrating experience. If you get a good one (works as designed) as a replacement, life should become much easier for you on your film-to-digital project.

Mike brought up some interesting points about how your film is routed from one reel to another. Under the circumstances, I don't blame you for trying different pathing to see if the 'jitters' stop, particularly running through the 4 roller 'gauntlet' on the take-up side of the light table. I would have done the same.

I just processed another 400ft reel today on my Pro with almost no issues:

1) I use Kodak Universal Splicer and Press tape for my film splices. Now, while I'm satisfied with the quality and strength of the splices, it appears that because of the length and rigidity of the Press Tape splice (compared to other splices? I dunno), it makes that particular area of film rigid enough that it does not travel easily through the 'gauntlet' on the take up side.

So - if you are not there to very lightly nudge the take up reel, the film flow to the take up reel CAN stop until the splice makes it way through the rollers. A full 50 ft reel of film take just under 29 minutes to scan before you hit the next splice. I use a timer to give me a heads up to be at the Wolverine at Splice Time to 'nudge' it through Not a big deal - comes with the territory. Or - you can use Mike Spice's patented Cardboard Box Accessory for the Wolverine! [Big Grin]

2) Now, what new experience I encountered today was a hung up splice on the light table, something I've never encountered in processing 40 50 ft reels of film with either of the Wolverines I've owned. Why? Because I'm getting low on my Kodak Press Tapes with more to process, so I decided to use a few of my 'generic' Press Tapes that I'd acquired before I got the Kodak Press Tapes. And guess what type splice was that used on the problem splice? Uh huh. I read about a few problems with the generic tapes in other threads, so - beware.

Ben - I hope Wolverine can get you up & running with a new unit in a few weeks!

[ September 26, 2018, 01:08 PM: Message edited by: Kev Morrison ]
Posted by Ben Gourlay (Member # 6609) on September 24, 2018, 05:34 PM:
Hey Mike - thanks for the suggestion. Unffortunately have already tried dropping the film out of the gate into a box (I went through everything I tried in the first post).

The reason the reels come off the supply end in the opposite direction on this reel as pictured is because I wound it to another reel to scan the reverse side, as per Wolverine's suggestion. That didn't work either!

[ September 25, 2018, 01:46 AM: Message edited by: Ben Gourlay ]
Posted by Gary Schreffler (Member # 5945) on September 24, 2018, 08:57 PM:
Another issue I have had is the exposure setting chasing changes to the film background, producing a strobe effect. Most all of the films I convert are home movies films aboard Navy ships at sea. I called Wolverine, and we discussed a few options. We decided to shine a light at the camera (not the film gate), to try and trick the sensor so that it quits adjusting between background and foreground, causing a strobe effect as it opens and closes (talking in shutter-like terms). That has actually worked with great results.

I also skip the first peg on the take up side. That helped a lot. I have put 280 reels through the machine, almost all 7", and so far haven't needed the paper trick (knock on wood)..
Posted by Mike Spice (Member # 5957) on September 25, 2018, 10:28 AM:
I have noticed a strobing effect in the HIGH focus wolverine focus test
Posted by Gary Schreffler (Member # 5945) on September 26, 2018, 11:32 AM:
You lost me with high/low focus. My Wolverine does not have any focus ability. Or have I been missing something??!!
Posted by Mike Spice (Member # 5957) on September 27, 2018, 10:13 AM:
I have the 720p Wolverine, in the menu I have a focus option, low med high
Posted by Ken Abruzzo (Member # 6188) on September 27, 2018, 12:07 PM:
On the Pro, I believe it's referred to as Sharpness (low, med, high). I keep mine set at low to cut down on the artifacts.
Posted by Gary Schreffler (Member # 5945) on September 30, 2018, 06:30 PM:
Ah, got it!! Sharpness = Focus. I also keep it on low.
Posted by Lars Gabrielsson (Member # 6588) on October 08, 2018, 01:47 PM:
Hi, Im new here. I have the Somikon scanner. I hade the same problem with jittery footage.
I find out that there was a too high pressure on the film via the metal plate with 2 screews. I removed the 2 screews and made the springs shorter (just cliped of 2 rounds). Mounted it back and all the jitter was gone.
The (too high) pressure made it the mechanism to slow with random positions of the frames as result.
And You may need to use a drop box for the film. Otherwise may the pick-up spool move the film randomly.
If You will test this, don't shorten the springs to much. Some friction is needed to stop the film transport at the right position.
Posted by Bill Sherren (Member # 6743) on December 11, 2018, 04:30 PM:
Ben You said that this was you second scanner what was wrong with the first one? I am in a similar boat to you. Where my new scanner has so far never produced any decent results. And worse is damaging the sprocket holes of the film as well! Did any of your films suffer any change to the sprocket hole after running through the scanner?
When your first scanner was replaced did you have to pay any customs duty to get it sent to you! Cheers bill

Visit for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation