This is topic Moviestuff Retro Pro Film Scanner in forum 8mm Forum at 8mm Forum.


To visit this topic, use this URL:
http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=1;t=012780

Posted by Steve Saywell (Member # 5046) on February 16, 2019, 06:57 AM:
 
Hi Everyone,

I am stuggling with a film scanner and wondered if I could grab some help.

Does anyone have a Retro Pro 8mm or 16mm film scanner? I have not used these 2 machines for a couple of months and now when I use either of them I seem to end up with the film frames "jittering" all over the place.

The 9.5 version I have works fine but is in regular use. Have spent hour with each one making small sensor adjustments without success, not sure if there is any maintenance needed on the motors or drive chains as the motors do seem to be laboured during a transfer getting faster or slower throughout a film. Seems a bit odd that both bits of kit are doing the same thing.

https://youtu.be/W0GSqBStciI

Thia is an example of what is happening with both machines.

If anyone has some experiance or suggestions I would be greatfull for the help....Thanks

Steve
 
Posted by Gregory Oliver (Member # 5803) on February 24, 2019, 03:24 PM:
 
It should have come with a 'tool' that you use to clean accumulated dust from the sensor holes that look for the sprocket holes.
 
Posted by Steve Saywell (Member # 5046) on March 03, 2019, 06:57 AM:
 
Hi Gregory, thanks for your reply, I picked these both up second hand and didn,t get the tool you mentioned. I have blew around the sensors but now I know I will take a closer look.

Thanks

Steve
 


Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2