This is topic Damaging tapes ? in forum General Yak at 8mm Forum.


To visit this topic, use this URL:
http://8mmforum.film-tech.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=8;t=005049

Posted by Dominique De Bast (Member # 3798) on December 07, 2018, 08:03 PM:
 
I've just mounted on a large spool a standard/regular 8 film (The Thieve Of Bagdad) I bought many years ago. I noticed that on almost every (tape) splices made by a previous owner (the original version was on 60mt/200ft spools and I bought it on 4x180mt/600ft ones) there was a kind of orange colour (like rust). It seems that the tape has made the picture disappear. Of course, I removed those tapes and respiced with cement but I wonder if it's a common problem. It's the second time I come accross this. The other film is also standard/regular 8
 
Posted by Nantawat Kittiwarakul (Member # 6050) on December 08, 2018, 04:10 AM:
 
That's very possible.

As living in a 3rd world country,I had seen tape splices made with every kind of sticky tape ever made on this planet. The consequence would range from nothing more than some sticky residue which could be cleaned off easily in seconds,to some nasty tape that would cause something like "extreme VS effect" (curled up frame with totally washed out emulsion) at that splice. [Eek!]
 
Posted by Joe Caruso (Member # 11) on December 08, 2018, 10:33 AM:
 
Tape can cause early deterioration, cement splices are best - Shorty
 
Posted by Maurice Leakey (Member # 916) on December 08, 2018, 10:57 AM:
 
Were the tape splices made on a perforating splicer like the CIR, or were they standard type pre-perforated tape patches?
 
Posted by Dominique De Bast (Member # 3798) on December 08, 2018, 12:25 PM:
 
I don't know, Maurice. Sadly, I cannot see the difference.
 
Posted by Maurice Leakey (Member # 916) on December 08, 2018, 02:34 PM:
 
Dominique
Are they actual splices ?
They might possible be burnt-out frames covered over by tape for protection.
 
Posted by Dominique De Bast (Member # 3798) on December 08, 2018, 04:14 PM:
 
Maurice, I believe they are splices since they are always loccated between two 60 mt/200ft parts. I noticed that some (but few) tape splices were not affected by this faded frames problem. I have never come accros that with other gauges.
 


Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2