8mm Forum


  
my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » General Yak   » Has Anyone Seen the Jurassic Park 3D Bluray?

 - UBBFriend: Email this page to someone!    
Author Topic: Has Anyone Seen the Jurassic Park 3D Bluray?
Scott Mallory
Expert Film Handler

Posts: 146
From: Montreal, QC
Registered: Jan 2011


 - posted May 23, 2013 08:51 PM      Profile for Scott Mallory   Author's Homepage   Email Scott Mallory   Send New Private Message       Edit/Delete Post 
So I have my brand new, 3D ready, BenQ W1070 digital projector, Sony 3D Bluray player, BenQ 3D glasses and a copy of Jurassic Park 3D. I fired it up, put both in 3D mode, and then linked my DLP glasses. Yes the movie was in 3D but some of the scenes were weird and distorted. Bodies that looked like mountains with peaks for heads or as if I were looking through a fish eye camera. Any body know what's going on here or have you projected the 3D disc? I put in The Hobbit 3D and it worked fine, so once again I'm clueless.

--------------------
Scott

 |  IP: Logged

Thomas Murin, Jr.
Master Film Handler

Posts: 260
From: Lanoka Harbor, NJ, USA
Registered: Sep 2009


 - posted May 23, 2013 10:59 PM      Profile for Thomas Murin, Jr.   Author's Homepage   Email Thomas Murin, Jr.   Send New Private Message       Edit/Delete Post 
Scott, as I mentioned before, I have this projector. I also have the JP 3D BR.

JP in 3D looks perfectly normal to me. You say The Hobbit looked normal? So it's just JP or do any other 3D movies have this strange effect?

A couple of suggestions:

1---Your glasses swapped the L/R images. Press the "3D Invert" button on the remote and see if that fixes things.

2---Your projector is somehow not processing the 3D images correctly, in which case I would suggest rebooting the projector to the factory settings.

Let me know what happens.

--------------------
My crummy Deviant Art account. Read my poetic tribute to the internet comic strip Ozy & Millie and view my crappy attempts at art.

http://cougartiger.deviantart.com/

 |  IP: Logged

Scott Mallory
Expert Film Handler

Posts: 146
From: Montreal, QC
Registered: Jan 2011


 - posted May 24, 2013 12:36 PM      Profile for Scott Mallory   Author's Homepage   Email Scott Mallory   Send New Private Message       Edit/Delete Post 
Hi Thomas, Yeah I don't think I've screwed with the factory settings and it's weird that it would work with one but not the other. I only have two 3D blu-rays, so I'll try your suggestion. Thanks, Scott

--------------------
Scott

 |  IP: Logged

Vidar Olavesen
Film God

Posts: 2232
From: Sarpsborg, Norway
Registered: Nov 2012


 - posted May 24, 2013 12:54 PM      Profile for Vidar Olavesen   Author's Homepage     Send New Private Message       Edit/Delete Post 
Long heads? Isn't that just that it isn't in 16:9 mode?

I'd check those settings first on both

 |  IP: Logged

Scott Mallory
Expert Film Handler

Posts: 146
From: Montreal, QC
Registered: Jan 2011


 - posted May 25, 2013 11:13 AM      Profile for Scott Mallory   Author's Homepage   Email Scott Mallory   Send New Private Message       Edit/Delete Post 
I think you're right, Vidar. Whatever the problem was, it worked itself out on my new attempt last night. Got it to work and could not believe how good the 3D was, theater quality! Thanks again, Guys!

--------------------
Scott

 |  IP: Logged



All times are Central  
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2