8mm Forum


  
my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » bauer t60 fault

 - UBBFriend: Email this page to someone!    
Author Topic: bauer t60 fault
David Roberts
Master Film Handler

Posts: 405
From: Suffolk. England
Registered: Apr 2004


 - posted November 16, 2014 10:57 AM      Profile for David Roberts   Email David Roberts   Send New Private Message       Edit/Delete Post 
I have a sideways judder,a sort of ghosting,but only side to side,not in the vertical,and only on some film.
any ideas anyone.?

 |  IP: Logged

Maurice Leakey
Film God

Posts: 5895
From: Bristol. United Kingdom
Registered: Oct 2007


 - posted November 16, 2014 11:05 AM      Profile for Maurice Leakey   Email Maurice Leakey   Send New Private Message       Edit/Delete Post 
If most films are OK, but the problem is only with a few films, then perhaps they have been incorrectly slit.

--------------------
Maurice

 |  IP: Logged

David Roberts
Master Film Handler

Posts: 405
From: Suffolk. England
Registered: Apr 2004


 - posted November 17, 2014 06:42 AM      Profile for David Roberts   Email David Roberts   Send New Private Message       Edit/Delete Post 
thanks for that Maurice,however,these films project well on other machines. I wonder if the sprung edge guides in the gate have become weak,so that films that have slightly shrunk,are not now held properly,and virbrate side to side.

 |  IP: Logged



All times are Central  
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2