This is topic Lamp not lighting in forum 8mm Forum at 8mm Forum.

To visit this topic, use this URL:;f=1;t=012955

Posted by Barry Fritz (Member # 1865) on May 22, 2019, 03:26 PM:
Just got a Bolex 18-5 Super for a price I could not pass up. It is nice and clean with what appears to be new belts. It came without a lamp but I had a good working lamp that I installed. No joy. At the socket with no lamp installed, I get 8 volts. When the lamp is installed, I get just 1 volt. Any idea what the problem might be?
Posted by Steve Klare (Member # 12) on May 22, 2019, 03:48 PM:
Hi Barry,

It sounds like you have some high series resistance within the lamp circuit. A typical voltmeter is 10 million Ohms, so if you have a resistance of something like 9 ohms and you are looking at the the lamp supply voltage through it, you see almost all of it. (10,000,000/10,000,009 is close enough to "1"!)

-then there you go putting in a lamp that is about 1.25 Ohms (operating) and dividing that measured voltage down. (1.25/9.25 is about one-eighth)

In a high current/low voltage circuit like this your other resistances need to be very low to keep the voltage at the lamp up there. Ideally you want all of the resistance to be the lamp itself.

I think you should be able to take the lamp out, unplug power and learn a lot poking around with an ohmmeter. Some connection is loose, some switch is toasted...something.

(BTW: This character doesn't have lamp pre-heat, does it?)
Posted by Barry Fritz (Member # 1865) on May 22, 2019, 04:06 PM:
Thanks Steve,
No, there is no lamp preheat. I’ll poke around a bit. Connections at the switch are tough to access though, and the switch is the weak spot on these otherwise great little projectors.
Posted by Steve Klare (Member # 12) on May 22, 2019, 04:15 PM:
They are beautiful machines. I don't really want any more silent machines but I wouldn't half mind having one just to look at!

The thing to do is figure out which winding on the transformer is for the lamp and make one side of your measurement there. Then poke either terminal of the socket with the switch "on" and see if you can find some meaningful ohms. (>>1 Ohm for sure)

If you do, turn off the switch, try it again to identify which leg the switch is in.

You don't really need to worry about which terminal of the lamp winding you clip on: the measured (DC) resistance of a transformer winding should be very low.
Posted by Barry Fritz (Member # 1865) on May 22, 2019, 04:23 PM:
Thanks. The terminal and connections there are easy to access. I’ll do some checking tomorrow

Update: I connected one lead from my MM to the socket base (neg?), the other to two different terminals on the transformer. These terminals were the only two that had heavy gauge red wire like the wires running to the socket. Each gave a reading of 000.3. The reading was the same with the lamp switch off and with it on.

[ May 22, 2019, 06:16 PM: Message edited by: Barry Fritz ]
Posted by Steve Klare (Member # 12) on May 22, 2019, 09:34 PM:

Now how about the other pin of the socket?

I think you've found the un-switched leg. The other (without the lamp installed) should go very high and very low in resistance when you work that switch.
Posted by Leon Norris (Member # 3151) on May 23, 2019, 09:57 AM:
Try to replace the lamp socket or lamp switch? Then try it!
Posted by Barry Fritz (Member # 1865) on May 24, 2019, 07:08 PM:
Posted by Barry Fritz (Member # 1865) on May 24, 2019, 07:38 PM:
No reading on the other pin Steve. Leon, I don’t have another socket or switch for replacements
Posted by Shane C. Collins (Member # 5641) on May 24, 2019, 07:40 PM:
I had a similar problem with my Bolex 18-5 Super. When I moved the switch lever to lamp it did not light up. I moved the switch back and forth a few times and the bulb then came on. I also took the switch cover off, and sprayed some contact cleaner in and around the switch lever. Whether that worked or not I'm not 100% sure. It's hard to tell visually if the switch is sealed or not?
Posted by Barry Fritz (Member # 1865) on May 24, 2019, 07:52 PM:
Hi Shane. I’m going to have to try that. I do know thes switches can cause problems. The switches are a bear to work on.
Posted by Shane C. Collins (Member # 5641) on May 24, 2019, 08:14 PM:
The switch seems to be the biggest weakness on these machines. I had the same issue on my 18-5 regular 8 projector. The other slight issue I had on the reg 8 machine was the bottom contact point corroded. I cleaned this and the spaceman bulb then worked. The Bolex Super I have uses the halogen bulb, which of course is the better design here.
Posted by Leon Norris (Member # 3151) on May 25, 2019, 10:19 AM:
Shane, is right try spraying the lamp switch with contact cleaner! Work it in there real good! Then try it! If that don't work than replace it! Switches do go!
Posted by Shane C. Collins (Member # 5641) on May 26, 2019, 09:25 AM:
I wanted to add a bit to what Leon wrote here! When using the contact cleaner, be sure to work the switch lever back and forth about 30 times. This will allow the cleaner to work it's way into the switch. This will in turn help to remove any oxidation.
Posted by Leon Norris (Member # 3151) on May 26, 2019, 09:39 AM:
Keep us updated!
Posted by Barry Fritz (Member # 1865) on May 26, 2019, 04:09 PM:
Used electronics cleaner/lube and worked switch until hand hurt! No luck. Second session used Detox-it and worked switch again. No luck.
Posted by Steve Klare (Member # 12) on May 26, 2019, 05:24 PM:

Sometimes you just can't raise the dead!

Is there any way to safely put a jumper across that switch, very briefly plug in, see if the lamp comes on and then very quickly unplug?

If this works then you know it's the switch and you need to replace it.
Posted by Barry Fritz (Member # 1865) on May 27, 2019, 07:59 PM:
Steve, the simple answer is no. It is barely accessible enough to get a cleaner spray tube in. This is not a major issue. I have a working unit of each 18-5 model.

Visit for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation