Announcement

Collapse
No announcement yet.

Elmo GS1200 grinding noise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe Taffis
    replied
    Clive, that may be part of the problem, the main belt may be too tight. I keep mine on the loose side and my GS is pretty quiet.

    Leave a comment:


  • Graham Ritchie
    replied
    Clive

    Paul is right, that drive belt can sound like a coffee grinder when you adjust it, just remember to give it a "5mm" side ways slack but no more, like adjusting an old fan belt in your car

    Leave a comment:


  • Clive Carmock
    replied
    Thansk Paul I will try that - really useful advice. I must admit I wanted to remove the toothed belt to see if either the motor shaft or the main drive shaft was gettign tougher to rotate but coudln't find a way to get it to come off as it's pretty tight

    Leave a comment:


  • Paul Adsett
    replied
    Clive , I have had this problem periodically on one of my GS1200's. The solution for me has always been associated with slippage of the main tooth belt drive , and/or need of lubrication of the main drive shaft bushings. Try the following:

    1. Get a cloth soaked with alcohol and wipe that main motor drive belt until no more ( or very little) black debris is taken up by the cloth. To get the full length of the belt clean and non-slipping you can rotate the motor shaft by hand to clean different lengths of the belt in steps. For a more thorough job, peel the belt off the motor shaft and remove it for cleaning. Also clean and wipe the motor pulley and cam shaft pulley grooves , then put the belt back on by first engaging it with the cam shaft pulley (uses a thin wooden stick to poke it over that pulley) and then peel it back onto the motor shaft pulley.

    2. Also apply a couple of drops of silicone oil to the cam shaft drive bushings, particularly the one at the cam shaft location.

    3. Put a dab or two of silicone grease on a thin wooden stick and poke it into the inner edge surface and face of the cam.

    This should do the job.

    Leave a comment:


  • Clive Carmock
    started a topic Elmo GS1200 grinding noise

    Elmo GS1200 grinding noise

    Hi all, My oldest GS1200 is starting make a grinding noise about 10 mins after use when it warms up. It only seems to do this in forward but not reverse. It will also do it with no film threaded.

    I have opened it up and cleaned off old grease and lubricated it with lithium grease. I am wondering if anyone has any advice to offer? I had read the claw area should not need re-lubrication. Not sure if that's right and if not how to lubricate that area.

    The motor spindle has had a little light oil put on the shaft near the bearings.

    At the moment I've switched to using my other GS1200 in it's place as I don't want to risk damage. I have a soft spot for this one though - years ago it would just constantly blow internal fuses when the motor ran. I was about to give up on it, but Kev ******** suggested replacing the transistors on the motor control board and diodes on the main board together with a power transistor. After that it sprang back to life and has worked perfectly ever since. Any advice appreciated
Working...
X