8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Anscovision 388 dual 8 Projector (Page 1)

 - UBBFriend: Email this page to someone!  
This topic comprises 2 pages: 1  2 
 
Author Topic: Anscovision 388 dual 8 Projector
Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 13, 2017 11:33 AM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Hi everyone. most of you fourmites are from across the two ponds. I'm in the usa and perhaps no one will be familiar with this projector, but I'll give a shot.

I bought this on Letgo. I have some reels of 8mm and super8 I would like to view and sequence before having them put on a dvd. this was suppose to be a working unit.

I could not get film to feed into the projector. I pulled the front cover off and noticed the arm that's connected to an eccentric cam, towards the front or film end, the lower of the two pins that pull the film downward at the end of the arm is broken. where can I find another piece?

 -

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 503
From: Gold Coast. Australia
Registered: Jan 2005


 - posted September 14, 2017 03:50 AM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
Hi Frank

Some Ansco dual 8mm projectors may only have one pin on the claw.
I have got such a machine here that has only one pin and it works fine.
Perhaps it was modified in the past as it was used for telecine work. Looks like the bottom pin has been deliberately ground off and then used with only 1 pin.

Check if the film gate closes properly and see if the claw penetrates the film sprocket holes when you operate it. Adjust the claw depth by loosening the screw that holds the top of the gate in place and slide to position the depth.

Dogtor Frankarnstein.
[Smile] [Wink]

[ September 14, 2017, 06:50 PM: Message edited by: frank arnstein ]

 |  IP: Logged

Barry Fritz
Jedi Master Film Handler

Posts: 891
From: Burnsville, MN, USA
Registered: Dec 2009


 - posted September 14, 2017 09:49 AM      Profile for Barry Fritz   Email Barry Fritz   Send New Private Message       Edit/Delete Post 
I suggest that you get a small reel of film leader online and use that to test the function of the projector. A projector that is not working properly can ruin a valuable family film. Alternatively, you can get a short cartoon on ebay to test with.
Good to hear from you, Frank.

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 2870
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted September 14, 2017 10:45 AM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Try feeding the film deeper into the threading slot first BEFORE turning the projector on forward and check that you have the proper film guage switch lever set. I demonstrate this in this video https://youtu.be/AyjGA1iDyys?t=1m4s

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 14, 2017 11:26 AM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Thank you both for the replies. I think there should be two pins on the claw. I have a GAF 2388 from a friend and it has the same claw, and the GAF has two. that GAF also has feed problems and I think it may be the pins are not protruding enough through the film. if anyone knows how to check and or adjust the GAF, that would be helpful also. here's a pic of the GAF and you can see both pins. both machines seem to have the exact same mechanism with the pins.

thanks
frank

 -

 -

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 2870
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted September 14, 2017 12:19 PM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Here is a pic of a GAF666 junker projector I have. Despite the dust bunnies you can see it too has the 2-pin claw. The entire claw mechanism is attached to the framer switch. I've never dismantled the claw and it could be quite time consuming to remove and also to reinstall. It might be easier to pic up another projector than to repair this one.

 -

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 14, 2017 01:25 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Janice,

thanks. you're probably right about the projector. however, Prior to buying the ansco 388 to complete my mission of screening super 8 and 8mm to sequence for converting to DVD, I was using a friends GAF 2388. the ansco and GAF look very similar internally.

I also had problems with the GAF feeding film. that's why I bought the ansco. the GAF does have both claws on the metal arm. perhaps it's out of adjustment. is there a procedure for checking and adjusting the claws on a GAF? that might be the way to go. I would still fix the ansco if I could get the part.

thanks,

frank

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 15, 2017 02:04 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
UPDATE:

attached are three photos. got some excellent advice from Janice on how to load the GAF machine. I was doing it all wrong, should have read the manual!!! feed film in gate area with power off, then go to project to show film.

as you can see from the photos, the rubber tire is well worn on the take up reel. my friend happen to have a spare in the box! I changed the rubber wheel, cleaned the mating surface of the hard wheel, and also cleaned extra debris inside unit.

put everything back. I tried to load super8 film the correct way and everything worked for super8.

however, when I tried the 8mm, the film fed properly, but the image was so jittery you could not watch it. the framer had no bearing on stabilizing the image. unfortunately I have more 8mm to screen than super8. I heard there might be an adjustment for these machines on the take up reel tension which may cause the jittery problem. I wish I could get by this last issue with the GAF and I'm home free.

Thanks for everyone who has replied to this post, especially Janice, got me to load the film properly!!

thanks
frank

 -

 -

 -

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 503
From: Gold Coast. Australia
Registered: Jan 2005


 - posted September 15, 2017 09:04 PM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
Hi to Barry & Janice and other members...

Frank, If you have some experience with Eumig 800 series projectors you may be aware that those with claws of 2 thick pins will only project Super 8 film. If the claw has only 1 thin pin, it will play both Super and Regular 8.

The same rules should apply to these GAF/Ansco projectors. All the machines in the pics with 2 thick pins are for Super 8 only. They will damage Standard 8 film if you try to put it through.

Maybe the machine you have with the 1 claw pin never had 2 pins. They are made of high tensile steel and can't be easily broken off. That claw may be from a dual 8 projector and so it should be able to play both guages.


dogtor frankarnstein.
[Smile]

[ September 16, 2017, 03:30 AM: Message edited by: frank arnstein ]

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 16, 2017 10:35 AM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Frank,
this is definitely a dual 8 projector. these have a slide switch which changes the aperture size from super8 to 8. it certainly made for both gauges. it uses dual pins for both film gauges. it's also sprockeless.

thanks

frank

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 2870
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted September 16, 2017 05:14 PM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Both the GAF 388 and the 2788 are dual format projectors. I took a look at both my MovieStuff Workprinter and Cinemate telecine projectors, which are modified GAF projectors...one is a 388 and the other a 2788 respectively. Of course these projectors have been heavily modified for frame by frame film capture...however in looking at the claws...both projectors have the lower pin removed. These projectors run both Std.8mm and S8mm without having to use a selection switch. So as Dogtor Frank suggests, in theory the 388 model with the single claw will run both formats just fine. Perhaps there is some other problem preventing the film on the 388 to not feed properly.

 -

[ September 17, 2017, 04:34 PM: Message edited by: Janice Glesser ]

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 16, 2017 06:20 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Janice,

I'll break it down and have a look inside the back of the 388.

thanks,
frank

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 17, 2017 02:12 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Janice,
1. pulled the back off ansco 388. no problems found there. I then tried to feed 8mm reel into the unit the proper way. it will NOT pick up the film. I opened the front cover to watch what was going on in there. It looks like it's not protruding enough into the gate area to pick up the film. everything else sounds and appears normal. can that space be adjusted to bring pin closer to the gate? what can I do?

2. also, I tried the gaf today also. Yesterday super 8 worked perfectly, but reg 8mm had the jitters. today I was going to run the 8mm again and not let it go on take up reel, just eliminate the take up reel assembly as the cause for jitters.

I fed the 8mm film in after I switched the slider to 8mm. it appeared to run through and was feeding properly. However, the Lamp would NOT light!!! I checked the voltage into the lamp and it was correct at 30VAC. Lamp is 80W, 30V. It's incredible.

also noticed the new rubber tire I installed on the GAF is already wearing, showing a grove already noticeable. some of the material is dropping into case.

I ordered a lamp pulled from a machine with a bad motor on Ebay, they said lamp works.

waiting for lamp.

Thanks
frank

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 2870
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted September 17, 2017 04:06 PM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Dogtor Frank said:

quote:
Adjust the claw depth by loosening the screw that holds the top of the gate in place and slide to position the depth.
Question for Dogtor Frank [Smile] ....I see three screws...Dogtor Frank is one of these the screw you are referring to? #1 & #2 holds one side of the gate in place. I achieved minor shifting movement toward the claw by loosening both #1 & #2 screws, but nothing significant. Screw #3 appears to just be a guide to keep the claw in position. Am I looking at the wrong screws? Can you clearify?

 -

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 17, 2017 05:12 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Janice,

thanks for the reply.

"Adjust the claw depth by loosening the screw that holds the top of the gate in place and slide to position the depth".

I'll give it a shot. great photos, thanks.

frank

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 503
From: Gold Coast. Australia
Registered: Jan 2005


 - posted September 17, 2017 09:54 PM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
Janice , Frank,

The top screw hole in the gate (a) is bigger than the lower one and should allow for some claw depth adjustment by sliding and then tightening.

dogtor frankarnstein [Smile]

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 19, 2017 12:00 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
Doktor,

Thanks for the follow up. I'll try and tweak it. I think that's the problem. everything moves perfectly including the claw, but just won't pick up the film.

thanks,
frank

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 22, 2017 07:29 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
UPDATE:

Good news and bad news.

1. I finally got the anscovision 388 working! everyone who said it should feed film with one claw, you were correct!

I left off with I felt the claw pin wasn't protruding far enough into the gate. got some insight by Janice and Doktor for adjustment. I observed the gate area while moving the selector switch without power.

the problem wasn't that the pin wasn't protruding far enough, but the movable part of the gate when you switch the motor on, wasn't moving close enough to the stationary part of the gate to make the gap for the film path a bit more narrower.

I looked at the GAF 2388 as a reference.

that piece is spring loaded. I moved it by hand and it moved closer. something was hanging up when motor was selected not allowing full movement. I fiddled with it and now it seems to close properly. I cycled it a bunch of times with no power and it closed every time.

I was able to run two reels of regular 8mm through it without any problems. YEA!

2. now the bad news with the GAF 2388Z.

I ran 8mm film through it without having the film go on the take up reel. worked perfectly and got a good stable image and it framed correctly.

as soon as I tried letting it go on the take up reel, then it began to spit and sputter and the image was very unstable and not viewable.

there seemed to be a lot of chatter coming from the film gate area. thinking there was too much pressure against the rubber tire, I decided to try and adjust the tire gap space when the selector was on rewind for 1/16 of an inch.

there's a little tab at the end of the black bar behind the take up reel. the tab broke. now there is no movement of the take up reel.

I've included a a couple of pics. the black bar looks replaceable if I can find one. the black bar is connected to a huge mechanism that moves with each click of the selector switch. that bar moves also, but with the tab broke, there's nothing there to move the wheel.

any ideas for that problem?

Thanks so much for all responses!!!

frank

 -

 -

 |  IP: Logged

John Pechulis
Film Handler

Posts: 52
From: Ashley, Pa. USA
Registered: Jun 2006


 - posted September 22, 2017 08:44 PM      Profile for John Pechulis   Email John Pechulis   Send New Private Message       Edit/Delete Post 
From experience, if there is too much tension or turning force on the take up reel, you WILL get chattering and an unstable picture. The wheel that spins the take-up reel should have just enough pressure to give a constant feed but allow it to slip when needed

--------------------
History frozen in the frames of film

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 2870
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted September 22, 2017 10:15 PM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Frank...can you indicate with a picture more specifically the location of the broken tab on the linkage. I can see if I have it in my spare parts.

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

frank arnstein
Jedi Master Film Handler

Posts: 503
From: Gold Coast. Australia
Registered: Jan 2005


 - posted September 22, 2017 11:27 PM      Profile for frank arnstein   Author's Homepage   Email frank arnstein   Send New Private Message       Edit/Delete Post 
Frank,
Looking at your 2nd picture where your finger is pointing, a round friction collar that drives the take up spindle is missing from the short shaft.
Have you removed it or is it just missing?

dogtor frankarnstein [Confused]

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 23, 2017 10:44 AM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
John, Janice and Doktor,

yes Doktor, I have the rubber tire removed in 2nd pic. here are three pics. Janice, the broken tab is laying next to the black bar near the end of where it broke. you can see the silver color on tab and bar where it was attached.

John, yes, there was a lot chattering, jittery image that could not be stabilized. that's what made me think too much pressure on the take up reel spindle.

thanks so very much,

frank

 -

 -

 -

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 25, 2017 11:55 AM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
How to adjust the Gap between Tire and Pulley
 -

Find the Gap Controller

 -

Bend left the Gap Controller with long nose plier

 -

UPDATE:

This is what I found on the net.

thanks,
frank

The Gap should be 1/16" (between Tire and Pulley) with the control switch at REWIND

 -

The Tire is Pushing the pulley with control switch at OFF and PROJECT

 |  IP: Logged

Frank Marsello Jr
Junior
Posts: 16
From: Washington, NJ, USA
Registered: Sep 2017


 - posted September 25, 2017 05:37 PM      Profile for Frank Marsello Jr   Email Frank Marsello Jr   Send New Private Message       Edit/Delete Post 
UPDATE:

this is the black bar with the broken tab that I need.

Thanks,

frank

 -

 -

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 2870
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted September 26, 2017 12:21 PM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
I checked my 2 GAF projectors and they both have this linkage design which differs from the 388.

 -

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged



All times are Central
This topic comprises 2 pages: 1  2 
 
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2010 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2