8mm Forum


  
my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » General Yak   » Preview Post Problem

 - UBBFriend: Email this page to someone!    
Author Topic: Preview Post Problem
Maurice Leakey
Film God

Posts: 5895
From: Bristol. United Kingdom
Registered: Oct 2007


 - posted June 05, 2014 03:03 AM      Profile for Maurice Leakey   Email Maurice Leakey   Send New Private Message       Edit/Delete Post 
Perhaps Doug can assist with my problem, or is everybody now experiencing the same problem?

When we add a New Topic we are invited at its end to either Preview Post or Add New Topic. I have always used the Preview Post to see what it all looks like; however, the last couple of days when using Preview Post my computer locks up (is this the correct word?)

I cannot use anything, keyboard, mouse moves but won't access anything. The only way to restore status quo is to turn off the computer completely, not sleep or hibernate but fully off.

The problem here is that when the computer restarts I have now lost all my tabs and have to start trying to get back to where I was before my troubles.

Have any other members had this same problem?

--------------------
Maurice

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted June 05, 2014 05:23 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
Hi Maurice,

It works as normal here, and this machine is ancient by computer standards.

-almost new if it was a projector, but we live in an age of obsolescence!

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Jon Addams
Jedi Master Film Handler

Posts: 638
From: New York, NY, USA
Registered: Apr 2007


 - posted June 05, 2014 11:01 AM      Profile for Jon Addams     Send New Private Message       Edit/Delete Post 
No problems here Maurice...AND

my computer is probably older than Steve's [Wink]

Jon

 |  IP: Logged

Pasquale DAlessio
Film God

Posts: 3523
From: Bristol,RI, USA
Registered: May 2010


 - posted June 05, 2014 11:18 AM      Profile for Pasquale DAlessio     Send New Private Message       Edit/Delete Post 
Ok here Jon.

Great to see you back in the forum!

 |  IP: Logged

Steve Klare
Film Guy

Posts: 7016
From: Long Island, NY, USA
Registered: Jun 2003


 - posted June 05, 2014 11:41 AM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
OK here at work, and this machine is new enough to be a carton of milk! (It arrived Tuesday afternoon.)

Machine at home: December, 2004

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Douglas Meltzer
Moderator

Posts: 4554
From: New York, NY, USA
Registered: Jun 2003


 - posted June 05, 2014 10:16 PM      Profile for Douglas Meltzer   Email Douglas Meltzer   Send New Private Message       Edit/Delete Post 
Maurice,

I also tested the Preview Post option and had no difficulty. I hope one of our members can help figure out why your computer would freeze up when attempting to preview.

Doug

--------------------
I think there's room for just one more film.....

 |  IP: Logged



All times are Central  
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2