This is topic Fumeo 9119 no sound in forum 8mm Forum at 8mm Forum.

To visit this topic, use this URL:;f=1;t=011316

Posted by Dominique De Bast (Member # 3798) on March 04, 2017, 03:33 PM:
I wanted to watch a film with this fantastic projector but it seems that a problem occured since last time I used it (about one week ago). There is no sound. I mean there is a hum (when the selector is set on "magnetic", not when it is on "optical" mode) but the sound from the fimtrack doesn't come out nor from the internal speaker nor from an external one. What is Strange is that it didn't happen during a projection, the last one has been perfect until the end. As this projector is heavy, is someone could give me one or two points to check before I bring it to a repairman that would be great as sadly we have no one who could fix a Fumeo in Brussels.
Posted by Paul Browning (Member # 2715) on March 04, 2017, 04:35 PM:
Hi Dom, sound like the output transistors are blown. There is a fuse for these on the back of the machine, check this first. If this has blown replace with the exact same type and rating, if this blows too, one or more of the output transistors are grounded. Check this first and let me know.
Posted by Dominique De Bast (Member # 3798) on March 04, 2017, 05:42 PM:
Thanks Paul ! I will check that on Monday.
Posted by Steve Klare (Member # 12) on March 04, 2017, 06:37 PM:
Something that's interesting to try (if the machine has it) is plugging a mic into the PA input.

If you can get sound this way then at least you know your Amp is OK.

(Anybody out there ever use the PA in a show? My "crowds" aren't usually that big! "We can hear you!")
Posted by Dominique De Bast (Member # 3798) on March 04, 2017, 06:51 PM:
I've just tried, Steve. It works (well with feedback but the mike was close to the projector). I guess that's not good as it means that the fuse replacement solution (which sounded easy, maybe too easy) is to be forgotten.
To answer your question Steve, I don't use a mike (but 99% of my projections have only one viewer)
Posted by Steve Klare (Member # 12) on March 04, 2017, 08:28 PM:

I guess now it's more down to the head, the wiring from the head to the amp, or the mechanism pressing the film down on the head. (I've lost sound because the presser wasn't clamping down. It was just some foreign object caught in the mechanism.)

-and I guess your final amplifier stage transistors are OK.

Yes, typically once a winter we have maybe as many as ten friends drop in and watch a feature and some shorts. (We had Fantasia 2000 two weeks ago). They can hear me perfectly well without the PA, and I'd feel silly using it!

-But some school day I'll plug in the PA, amp the machine, crank the volume and:


(Why have 'em if you can't enjoy 'em?)
Posted by Alan Gouger (Member # 31) on March 04, 2017, 09:42 PM:
Dominique ck to make sure the monitor slide switch on the back is set properly. Check the position to make sure your not set for external speakers.
One more thing to check,remove the back cover the audio board can come unseated. This board sits near the front of the projector and runs left to right stands up vertical and slides into a socket. Make sure it is seated properly. I had this board come lose once on mine and I lost audio until I discovered this board had come lose. Best of luck.
Posted by Dominique De Bast (Member # 3798) on March 05, 2017, 06:15 PM:
Alan, I don't understand : I checked the projector today and it works ! Yesterday when I plugged it I heard a loud noise. Not today. In the past I've had several time some "radio" interférences. In French, the word "transistor" may refer to a radio set, although it's an old fashioned meaning, I don't know if it's the same in English, since there is a "transistor" in the projector, could that act like a radio ? Could that explain why the projector didn't play the sound yesterday and plays fine today without any change ? The most important thing of course is that it works but that's Strange. It's too late to Watch a complete film today but I will run one this week.
Posted by Alan Gouger (Member # 31) on March 05, 2017, 11:53 PM:
Hi Dominique it is hard to guess what the issue might be but if you have more trouble in the future let us know.
I am happy the sound is working again and I am also happy to see another Fumeo user on the forum they are wonderful projectors in many ways. I just recently secured a 9119 "Xenon" very rare. This came from the factory right before they closed. From my experience they are very safe on film.
I hope your audio is trouble free from now on:)
Posted by Dominique De Bast (Member # 3798) on March 06, 2017, 04:50 PM:
I've just projected a 480 mt reel without any trouble (except that the metallic belt of the take up arm broke when I started to rewind the film but that's not a big problem as they are easy to fix). I had no noise when I plugged the projector in so I guess if the "transistor" theory is not correct. I just have to keep my fingers crossed, hoping there won't be bad waves when I want to use my Fumeo :-)
Posted by Andrew Woodcock (Member # 3260) on March 06, 2017, 05:12 PM:
No stereo though Alan....ever! [Wink]

Safe,stereo...the perfecto formula! 😊😊

"Nessuna registrazione o" btw [Wink]
Posted by Paul Browning (Member # 2715) on March 06, 2017, 05:24 PM:
Dom, you do get a hum noise if the transistor is grounded, this has 2 output transistors, I had this happen to mine without any notice, but the fuse had blown, this is why I asked you to check the fuse first. The boards are a bit of a rats nest, not that great really, but work well.
Posted by Alan Gouger (Member # 31) on March 06, 2017, 05:39 PM:
Hi Andrew this is a 9119 STEREO XENON they were made 2011/2012 by Fumeo on special request. Very rare.
250 watt xenon last generation up to 2000 hours.Two light output setting's first 1500 lumens second 2500 lumens, twice the light of the Fumeo 500watt Xenon version.
It has the Eumig 1.0 - 18 - 28mm .
Stereo sound with special sound head by Photovox and dedicated pre amp stereo circuit. All self contained from the factory yet it looks like a stock 9119.

Currently my Beaulieu is by far my brightest projector beating the Elmo GS Xenon. The Xenon Fumeo is on its way and it will be interesting to compare the light output between the two.

The Beaulieu has that reverse pressure plate for rock steady focus on all film stock. I find several good points that I enjoy between the Elmo, Beaulieu, Fumeo. I wish there was one projector that incorporated all the goodies under one hood but that would take the fun out of the hobby I would no longer have a reason to try something else.
Posted by Andrew Woodcock (Member # 3260) on March 06, 2017, 05:55 PM:
Beaulieu "safe" thread after thread Alan, that does it for me hence why I have, or not now, nor will ever have, any qualms whatsoever on spending big time (within reason) on prints.

Now send in the clowns! 😁😊

You have single handed master minded the best of everything Alan, fair play to you sir!
Posted by Dominique De Bast (Member # 3798) on March 06, 2017, 06:03 PM:
Paul, since I got sound I didn't check the fuses. That's Something I will have to do. There is no ground on the plug I use for projections (that's a mistake, I know) but it is the same I used with and without sound. Could the electrical net work as a kind of antenna ? I ask this because I remember in the 80's an ad for an accessory that was supposed to use the electrical installation as a big antenna for your tv set. You plugged one side on your tv and the other on the 220 v network (of course there was only one wire connected to the elctrical net otherwise your tv set would have exploded). I never new if that was Something that really worked or just "one of these things".
Posted by Andrew Woodcock (Member # 3260) on March 06, 2017, 06:11 PM:

Posted by Dominique De Bast (Member # 3798) on March 06, 2017, 06:36 PM:
Andrew, I don't remember the name of that accessory. It was advertised on a French magazine, so it was maybe made there.

UPDATE : Trying to find a reference, I found that discussion (in French, I'm afraid). To sumarize, someone asked if this worked and the answsers are : no
Posted by Alan Gouger (Member # 31) on March 06, 2017, 11:10 PM:
Dominique I have a few parts machines if you ever need anything.
Posted by Paul Browning (Member # 2715) on March 07, 2017, 01:23 AM:
Posted by Brian Fretwell (Member # 4302) on March 07, 2017, 02:40 AM:
I don't know what radio breakthrough you got, but this was often due to a bad connection (plug or soldered) acting as a diode and allowing amplitude modulated radio signals to be detected and amplified. I wonder if the fuse holder or fuse body has become slightly corroded and causing this.
Posted by Kevin Clark (Member # 211) on March 07, 2017, 05:37 AM:
I hope your projector continues to behave Dominique - I have a 9119 myself but as all the faults were fixed by Bill I am not in a position to offer any real expertise to help you fault find.

Alan - your new Fumeo Stereo 9119 Xenon acquisition sounds amazing - you must post some pictures and details when it arrives and you have used it - in case it has a 'twin' that someone wants to sell please let me know!

Posted by Andrew Woodcock (Member # 3260) on March 07, 2017, 05:56 AM:
Take note of Paul's excellent advise above Dominique, regarding your own safety when using this or any other machine for that matter.
This is a fully metal bodied machine!!

Nearly all MUST be earthed and certainly this one should!!

(Maybe some very very old equipment perhaps could be exempt, but this only makes matters even more risky,whenever handling these machines.)
Posted by Maurice Leakey (Member # 916) on March 07, 2017, 06:22 AM:
Have a look at this very interesting video.
Posted by Andrew Woodcock (Member # 3260) on March 07, 2017, 06:43 AM:
Nice work if you can get it Maurice!

A truly professional restoration!😊

Looks like a little Fameccanica Engineering used there for that trolley! 😁😁
Posted by Maurice Leakey (Member # 916) on March 07, 2017, 08:18 AM:
I would certainly like to have the spool control system.
It would be certainly an improvement on my 9119 where I always find difficulty in getting the correct settings for the spool tensioning.
Posted by Andrew Woodcock (Member # 3260) on March 07, 2017, 08:29 AM:
And another for all Fumeo fans.

The Tavares never sounded better!

Noisy bugger, but what a fantastic Light Output for those with a projector booth!

Going back to Maurice's point just previously, it's difficult to find a "one for all" torque setting for large reel projectors and LPU devices.

What speed and torque value you require at say 50ft of take up is of course vastly different for what you would need driving a reel with 2400ft of Film on it.
My Beaulieu Stereo somehow manages it far better than my LPU unit does.
For this device, I have to "up" the speed and therefore applied torque around about 1500ft of Film.
Then it's fine until the end for even the most largest and heavy reels of film.

Decent bearings always help for the spindle hubs but it
would certainly benefit from a potentiometer and mechanical extension spring incorporated into a dancer arrangement. Either that or a load cell fitted into the guide roller mounting.
Something that, if they were being built today, they almost certainly would have built in for the long play projectors.

[ March 07, 2017, 09:50 AM: Message edited by: Andrew Woodcock ]
Posted by Dominique De Bast (Member # 3798) on March 07, 2017, 11:19 AM:
It seems that I didn't make clear that I have no ground in the wall plug, the Fumeo is not the culprit. I should use the bathroom plug (with an extend, it is not difficult) as there is ground there (I know it's Strange there is no ground in the living room but that's the way it is).
Maurice, I've had also difficulties to set the take up arm. I found the right position for a large spool and haven't changed it (but I seldom project small reels on my Fumeo). The Strange thing for me on these projectors is that there are the classical 18/24 fps but the shutter has only two blades, so it should not work correctly for the 18fps speed.
Posted by Maurice Leakey (Member # 916) on March 07, 2017, 11:36 AM:
My 9119 Fumeo spool arms have two adjustments for each spool arm.
1) At the end where the belt fits is a knurled wheel which adjusts the tension from the belt
2) A knob which seems to screw onto the shaft.
How do I set these up? What is your advice?
I never really know how to do this.
What size take-up spool do you use? (I have a 600ft, Elmo 1200ft and the very large Fumeo spool which I think is 2300ft.)
Posted by Andrew Woodcock (Member # 3260) on March 07, 2017, 11:42 AM:
You're quite correct Dominique, a permanent two bladed shutter is useless for 18fps.
Posted by Dominique De Bast (Member # 3798) on March 07, 2017, 12:06 PM:
Maurice, it has been a trial and error process and I don't remember well how I did. I would say that I first tried with the knob but then discovered the wheel. I use the Large Fumeo spool. Before I found the right adjustment, the take upe reel always stopped in the middle of the film, so when I finally succeeded with my settings I let it without changing it. I was told that the projectionnist is supposed to adjust the tension (which is indeed high at the begining of the film) during the projection on these machines but I'm not ready to do that.
Posted by Phil Murat (Member # 5148) on March 07, 2017, 12:19 PM:
Hello Dominique,

I am not pretty sure to understand everything with the issue you met.
Did you get the sound back with your machine ?
Have you got any documentation concerning Fumeo machine?
Otherwise, some closed pictures around electronic structure could help to begin a Troubleshooting way.
A Transistor is a component which work like a tap (Shortcut explanation)....
It delivers power to "servitudes" (Loud speakers, motors, etc...).
It can fail Open or Shorted.
Moreover, if it fails , before to replace it should be interesting to investigate for the root cause, just to be sure an other component is not involved in the problem. (Often time, a shorted capacitor is the origin for the problem)

Let us know.

Exposing all the conditions (any conditions and what you observe, you can ear,intermitent or not, etc...etc) of a failure is not easy......
But, what it is usefull to say : "Well Exposed is Half Solved"

Let us know

Posted by Flavio Stabile (Member # 357) on March 07, 2017, 11:27 PM:

@AlanGouger: any chance to some photo if your FUMEO 9119 Xenon here?

I love FUMEO projectors and I very curious to see this special version

[Big Grin]
Posted by Alan Gouger (Member # 31) on March 07, 2017, 11:41 PM:
any chance to some photo if your FUMEO 9119 Xenon here?

I love FUMEO projectors and I very curious to see this special version

Flavio I will gladly post pictures in a different thread when the projector arrives. Thank you!!

Andrew that is a good video of a nice xenon conversion. Very interesting. I got caught up watching that movie I wish it showed more of the film.

Glad our friend Dominique's audio is working. Hopefully it will continue to work with no further interruptions.
Posted by Dominique De Bast (Member # 3798) on March 11, 2017, 06:27 PM:
Thanks, Alan :-), I was happy to project a 480 mt/ 1600 ft reel without any sound trouble.
Phil, the trouble I had was that when I plugged the projector, there has been an unusual noise coming from the speaker and then no sound when I ran a film. The following day that unusual noise was gone and the sound was perfect, exactly like today.
Posted by Maurice Leakey (Member # 916) on March 12, 2017, 05:55 AM:
The main control knob on my 9119 always causes a very loud "crackly" noise from the speaker. This is when turned to "motor run", and a similar noise when turning to "off". I tried turning the knob a few times over about a minute hoping it might make the noise disappear, but to no avail. Do other users have this annoying problem?

Returning to my comment on setting spool tensions. It is not possible to adjust the belt tension adjustment on the end whilst running, something I could do in my 16mm mobile days with a 6000ft separate take-up motor. However, the adjustment which bears on the shaft can be altered when the projector is running. Any comments on this?

Visit for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation