Announcement

Collapse
No announcement yet.

Bell and Howell 462A Super 8 projector "eats" some film...any idea why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bell and Howell 462A Super 8 projector "eats" some film...any idea why?

    Hello 8mm forum community! As a kid in the 1970s, I was the "home projectionist" when it came to showing super 8 home movies on our B&H Autoload projector. Fast forward to today when my wife and I have a pile of 50' Super 8 films from the late 60s and 70s to see and a "new to me" B&H 462A Autoload Super 8 projector that I found on Ebay recently. The projector appears to be in really good shape but it has this really bad habit of jamming up on certain reels of film, not all reels. Looking for some advice...

    Some reels thread and project just fine, no issues. Some reels start out fine but then at some point you can see that the film is rushing past the gate as if the "claw" or "intermittent" has lost connection with the film. Soon thereafter, the upper loop turns into an accordion of mashed up film. Sometimes then the film stops in the gate and burns. I have to manually remove the film from the projector, sometimes with some damage. Is this a problem with the "claw" needing to be adjusted outward into the gate? Why does this happen on some reels but not others?

    On a related note, does anyone remember if the emulsion (dull) side or the acetate (shiny) side is supposed to be against the gate? I have reels that seem to have been rewound backwards.

    Thanks for any advice!
    Paul (home projectionist in the 1960s/1970s, 35mm theater projectionist from 1978-1982...best job in the world)

  • #2
    Paul, on the reels that are not projecting properly, have you checked those films to see if there is any sprocket damage? If many of your films are loading, and projecting fine, then those other films must have issues. Film that is already damaged will cause issues when passing through the sprockets, and gate. You may want to inspect those films, and repair any issues. I'm personally not a fan of fully auto-loading machines. Semi auto-loading projectors, and manual loaders tend to be kinder to film. I hope you get this issue figured out. If it is the projector you can always upgrade to a better machine.

    Comment


    • #3
      Hi Shane. Thanks for the response. Being an engineer, my brain suspects that if all reels ran poorly, then it would be the projector. If only some jam up, then, as you point out, it could be the sections of film that may be damaged. I could check for bad splices, etc. Given that these reels haven't been touched in decades, is there a film conditioner or other product that may help the film be more pliable? I remember seeing this treatment on 16mm films that I showed in high school. What make/model of projector do you consider "a better machine"? I agree that the autoload system is not optimal since I am used to having full access to sprockets and such in a 35mm projector.

      Comment


      • #4
        The best film cleaner and lubricate in my opinion is Filmguard. It's been on the market for many years now, and is a proven formula. I've used it myself now for about 10 years and can highly recommend it for your collection. Currently my favorite of all the projectors I've owned over the years, is the early Eumig sound machines from the mid to late 60's. These are semi auto-loading projectors that will play both sound, and silent films. My go to these days is the Eumig Mark S Super 8 projector. I use it for my current silent home movies. It has never eaten or scratched any of my prints. Now my home movies are recently shot films on Super 8 Ektachrome color reversal. I also, from time to time, watch older sound films so its nice to have a projector that will allow me to do this. Below is a photo of my machine.

        Click image for larger version

Name:	original_e0fcbbef-b876-4ada-ad02-57a4d72ff1dd_PXL_20230126_022910987.jpg
Views:	180
Size:	163.0 KB
ID:	74470
        Last edited by Shane C. Collins; February 10, 2023, 03:46 PM.

        Comment

        Working...
        X