8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 16mm Forum   » My Elmo 16CL was noisy. Worm gear issue?

 - UBBFriend: Email this page to someone!    
Author Topic: My Elmo 16CL was noisy. Worm gear issue?
Winbert Hutahaean
Film God

Posts: 5424
From: Nouméa, New Caledonia
Registered: Jun 2003


 - posted August 07, 2016 11:50 PM      Profile for Winbert Hutahaean   Email Winbert Hutahaean   Send New Private Message       Edit/Delete Post 
I have an Elmo 16CL which has unusual noise with or without films. But to date, it is still playing film normally. My questions;

1. Is this worm gear issues?
2. If no, what do you think?
3. Is worm gear for Elmo something difficult to find ? How much?

cheers,

--------------------
Winbert

 |  IP: Logged

Nick McCall
Junior
Posts: 6
From: Los Angeles, CA, USA
Registered: Mar 2014


 - posted August 08, 2016 04:52 AM      Profile for Nick McCall   Email Nick McCall   Send New Private Message       Edit/Delete Post 
A cracked worm gear sounds like this: Elmo 16-CL noise

Replacing the worm gear is easy, but calibrating the projector afterwards is not. You'll need a pro to fix that.

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 3378
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted August 08, 2016 03:12 PM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Hi Winbert...Since the Worm gear on the Elmo 16CL is metal it's unlikely that it is cracked. However the gear directly below the worm gear that the takeup belt attaches to could be cracked. I had this situation a few years back. When I received the projector it had a clunking sound when running. I discovered the cracked gear after removing the metal housing that covers over the worm gear section.

 -

I was able to locate a replacement gear and installed it myself. There was no adjustments or critical alignment necessary.

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Winbert Hutahaean
Film God

Posts: 5424
From: Nouméa, New Caledonia
Registered: Jun 2003


 - posted August 11, 2016 08:40 PM      Profile for Winbert Hutahaean   Email Winbert Hutahaean   Send New Private Message       Edit/Delete Post 
Thanks guys,

I found the problem, it is the cooler motor's cover (sitting on the front lower side of the projector) that due to the age, has been pressed to the inner side resulting it touched the blade's (?). I put a small 0 ring to give more gap between the blades and cover, and it does not make anymore sound.

--------------------
Winbert

 |  IP: Logged

Randy Wheeler
Junior
Posts: 12
From: Baton Rouge, LA
Registered: Jul 2010


 - posted December 26, 2018 12:13 AM      Profile for Randy Wheeler   Email Randy Wheeler   Send New Private Message       Edit/Delete Post 
Thanks Janice for the info. I just had that same gear break on my Elmo 16CL(TC) projector yesterday. I have several 16CL projectors here so I used one to salvage that gear to use. One thing I noticed when doing the repair is if the gear isn't pushed back far enough on the axle before locking down on it, the axle can move back towards the front of the projector and lock up where the pulley wheel mounted on it and if that happens the metal worm gear will snap this more fragile plastic gear instantly.

 -

Urbanski Films recently posted a YouTube video called "Elmo 16-CL projector rear arm repair/rebuild" which helped with the gear removal.

https://www.youtube.com/watch?v=FsoKhoDcdH0

 |  IP: Logged

Richard C Patchett
Master Film Handler

Posts: 421
From: Flint Mi 48506
Registered: Dec 2007


 - posted December 26, 2018 12:16 PM      Profile for Richard C Patchett   Author's Homepage   Email Richard C Patchett   Send New Private Message       Edit/Delete Post 
Greetings
I've been looking for that Belt driver gear for a few years that Janice Shows in picture
Since Elmo is no longer selling parts for 16mm
Any ones knows where to get them ?
RC

--------------------
RC’s Classic Collection
16 mm Parts & Service
Elmo, Eiki, Bell & Howell +
http://www.rcsclassic16mm.com/

 |  IP: Logged

Maurice Leakey
Film God

Posts: 5745
From: Bristol. United Kingdom
Registered: Oct 2007


 - posted December 26, 2018 03:00 PM      Profile for Maurice Leakey   Email Maurice Leakey   Send New Private Message       Edit/Delete Post 
Richard
Is this the part?
If so, Van Eck offer to order

https://shop.van-eck.net/PP-0223.html

--------------------
Maurice

 |  IP: Logged

Richard C Patchett
Master Film Handler

Posts: 421
From: Flint Mi 48506
Registered: Dec 2007


 - posted December 27, 2018 12:18 PM      Profile for Richard C Patchett   Author's Homepage   Email Richard C Patchett   Send New Private Message       Edit/Delete Post 
Greetings Maurice
Thank you I have contacted them on this part
RC

--------------------
RC’s Classic Collection
16 mm Parts & Service
Elmo, Eiki, Bell & Howell +
http://www.rcsclassic16mm.com/

 |  IP: Logged

Mark Todd
Film God

Posts: 3777
From: UK
Registered: Aug 2003


 - posted December 27, 2018 04:17 PM      Profile for Mark Todd   Email Mark Todd   Send New Private Message       Edit/Delete Post 
Some of the handy parts they do there are amazing and great for the hobby.

Might help keep us all trundling along.

Best Mark.

 |  IP: Logged

James Peterson
Film Handler

Posts: 64
From: Williamsburg, VA, USA
Registered: Jun 2013


 - posted January 06, 2019 10:30 PM      Profile for James Peterson   Email James Peterson   Send New Private Message       Edit/Delete Post 
Yikes! Mine broke December 28, 2018!

I was showing a soundie w Cab Calloway and the voices were way out of sync. With every “clunk” the lower loop of the film got longer! I tried to clamp the gear in a hose clamp and epoxy it to no avail.

I ordered the part from VaN Eck —should be in in a week or so. I noticed that lower sprocket is on that shaft and moves with it—should I make sure it’s tight? Or should it have a little lash?

--------------------
James "Pete" Peterson II

Far too many machines--I'm sick

 |  IP: Logged



All times are Central  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2