8mm Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » General Yak   » Forum: Page Very Slow Shifting (Page 1)

 - UBBFriend: Email this page to someone!  
This topic comprises 2 pages: 1  2 
 
Author Topic: Forum: Page Very Slow Shifting
Phil Murat
Jedi Master Film Handler

Posts: 643
From: Villeneuve St Georges, France
Registered: Dec 2015


 - posted July 20, 2017 07:16 AM      Profile for Phil Murat   Email Phil Murat   Send New Private Message       Edit/Delete Post 
Since a couple of days, FORUM is very slow...........

Same story from different ADSL link : around 5 to 10 sec between 2 pages.
Firewall or not, no change.

 |  IP: Logged

Dominique De Bast
Film God

Posts: 4351
From: Brussels, Belgium
Registered: Jun 2013


 - posted July 20, 2017 07:24 AM      Profile for Dominique De Bast   Email Dominique De Bast   Send New Private Message       Edit/Delete Post 
Since I'm abroad, I connect with my telephone and noticed the same.

--------------------
Dominique

 |  IP: Logged

Stuart Reid
Jedi Master Film Handler

Posts: 718
From: Worthing, West Sussex, UK
Registered: Feb 2009


 - posted July 20, 2017 07:30 AM      Profile for Stuart Reid   Email Stuart Reid   Send New Private Message       Edit/Delete Post 
Same here in UK.

 |  IP: Logged

Joe Taffis
Phenomenal Film Handler

Posts: 1564
From: United States
Registered: Jun 2003


 - posted July 20, 2017 08:33 AM      Profile for Joe Taffis   Email Joe Taffis   Send New Private Message       Edit/Delete Post 
and here in Pennsylvania too... [Confused]

--------------------
Joe Taffis

 |  IP: Logged

Mathew James
Jedi Master Film Handler

Posts: 717
From: Hamilton, Ontario, Canada
Registered: Dec 2014


 - posted July 20, 2017 08:43 AM      Profile for Mathew James   Email Mathew James   Send New Private Message       Edit/Delete Post 
It has been the same here as well.

At first I thought it was a DNS server issue, but my new thought is that the server this forum is house on needs a reboot.

This happens to my own forum i run from time to time rarely, and i always get them to reboot and the DB works again.

Regardless, it is annoying [Smile] Hope it is fixed soon!

--------------------
--
Cheers,
Matt 📽

 |  IP: Logged

Phil Murat
Jedi Master Film Handler

Posts: 643
From: Villeneuve St Georges, France
Registered: Dec 2015


 - posted July 20, 2017 09:24 AM      Profile for Phil Murat   Email Phil Murat   Send New Private Message       Edit/Delete Post 
Hi Mathew, May be a small Virus......
So, migratting to Linux !?!?! [Wink]

 |  IP: Logged

Douglas Meltzer
Moderator

Posts: 4494
From: New York, NY, USA
Registered: Jun 2003


 - posted July 20, 2017 09:50 AM      Profile for Douglas Meltzer   Email Douglas Meltzer   Send New Private Message       Edit/Delete Post 
Same experience here.....sorry! I've notified Brad about this issue.

Doug

--------------------
I think there's room for just one more film.....

 |  IP: Logged

Chip Gelmini
Phenomenal Film Handler

Posts: 1684
From: Brooksville, FL
Registered: Jun 2003


 - posted July 20, 2017 11:24 AM      Profile for Chip Gelmini   Email Chip Gelmini   Send New Private Message       Edit/Delete Post 
[Big Grin] AAACHOOOOOOOOOOOOOOOOOOOO! [Big Grin]

 |  IP: Logged

Paul Adsett
Film God

Posts: 4890
From: USA
Registered: Jun 2003


 - posted July 20, 2017 07:16 PM      Profile for Paul Adsett     Send New Private Message       Edit/Delete Post 
I had the same problem this morning, but tonight the forum is back up to full speed. [Smile]

--------------------
The best of all worlds- 8mm, super 8mm, 9.5mm, and HD Digital Projection,
Elmo GS1200 f1.0 2-blade
Eumig S938 Stereo f1.0 Ektar
Panasonic PT-AE4000U digital pj

 |  IP: Logged

Douglas Meltzer
Moderator

Posts: 4494
From: New York, NY, USA
Registered: Jun 2003


 - posted July 20, 2017 09:09 PM      Profile for Douglas Meltzer   Email Douglas Meltzer   Send New Private Message       Edit/Delete Post 
Now if only I could get back up to full speed......

--------------------
I think there's room for just one more film.....

 |  IP: Logged

Dominique De Bast
Film God

Posts: 4351
From: Brussels, Belgium
Registered: Jun 2013


 - posted July 21, 2017 01:24 AM      Profile for Dominique De Bast   Email Dominique De Bast   Send New Private Message       Edit/Delete Post 
Problem fixed, thanks 😀

--------------------
Dominique

 |  IP: Logged

Brian Fretwell
Phenomenal Film Handler

Posts: 1723
From: London, UK
Registered: Jun 2014


 - posted July 21, 2017 03:08 AM      Profile for Brian Fretwell   Email Brian Fretwell   Send New Private Message       Edit/Delete Post 
Same here very slow yesterday, back to normal today.

 |  IP: Logged

Phil Murat
Jedi Master Film Handler

Posts: 643
From: Villeneuve St Georges, France
Registered: Dec 2015


 - posted July 21, 2017 10:07 AM      Profile for Phil Murat   Email Phil Murat   Send New Private Message       Edit/Delete Post 
It's working, thanks

 |  IP: Logged

Chip Gelmini
Phenomenal Film Handler

Posts: 1684
From: Brooksville, FL
Registered: Jun 2003


 - posted July 21, 2017 04:50 PM      Profile for Chip Gelmini   Email Chip Gelmini   Send New Private Message       Edit/Delete Post 
Looks like my sneeze fixed the virus
[Big Grin] [Big Grin]

 |  IP: Logged

Phil Murat
Jedi Master Film Handler

Posts: 643
From: Villeneuve St Georges, France
Registered: Dec 2015


 - posted July 26, 2017 01:06 AM      Profile for Phil Murat   Email Phil Murat   Send New Private Message       Edit/Delete Post 
Hello,

Forum is slowing down again from my side......

10 sec (sometimes more) from page to page

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 3378
From: Sunnyvale, CA USA
Registered: Sep 2011


 - posted July 26, 2017 02:02 AM      Profile for Janice Glesser   Email Janice Glesser   Send New Private Message       Edit/Delete Post 
Slow for me too...about 23 seconds response time after clicking a link.

--------------------
Janice

"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Brian Fretwell
Phenomenal Film Handler

Posts: 1723
From: London, UK
Registered: Jun 2014


 - posted July 26, 2017 02:44 AM      Profile for Brian Fretwell   Email Brian Fretwell   Send New Private Message       Edit/Delete Post 
Same here again in the UK.

 |  IP: Logged

Stuart Reid
Jedi Master Film Handler

Posts: 718
From: Worthing, West Sussex, UK
Registered: Feb 2009


 - posted July 26, 2017 05:15 AM      Profile for Stuart Reid   Email Stuart Reid   Send New Private Message       Edit/Delete Post 
Yes, same problem again here.

 |  IP: Logged

James Wilson
Expert Film Handler

Posts: 230
From: Norwich, UK
Registered: Jan 2015


 - posted July 26, 2017 06:43 AM      Profile for James Wilson   Author's Homepage   Email James Wilson   Send New Private Message       Edit/Delete Post 
and here.

--------------------
James Wilson

 |  IP: Logged

Steve Meyer
Film Handler

Posts: 59
From: USA
Registered: Jan 2016


 - posted July 26, 2017 10:49 AM      Profile for Steve Meyer   Email Steve Meyer   Send New Private Message       Edit/Delete Post 
Forum is slow ......
25 seconds or even longer sometimes.

 |  IP: Logged

Panayotis A. Carayannis
Jedi Master Film Handler

Posts: 952
From: Athens,Greece
Registered: Jul 2008


 - posted July 26, 2017 02:54 PM      Profile for Panayotis A. Carayannis   Email Panayotis A. Carayannis   Send New Private Message       Edit/Delete Post 
...and here too...

 |  IP: Logged

Steve Klare
Film Guy

Posts: 6876
From: Long Island, NY, USA
Registered: Jun 2003


 - posted July 26, 2017 03:08 PM      Profile for Steve Klare   Email Steve Klare   Send New Private Message       Edit/Delete Post 
It's very spotty: normal and then slow in the same session.

Honestly, the Internet has provided me a lot of enjoyment these last almost 20 years, but I'm a lot more comfortable when I can unscrew a plate and find gears or printed circuit boards inside the stuff I use.

When knowledgeable people at work get into the workings of the 'net, I think they're just making it all up!

-let 'em laugh! At least if my car dies I usually don't need to call for a tow truck!

A good friend of mine who is very software oriented got a new van. We were out for a ride and I asked "V6 or V8?". He shrugged: "I dunno!". (Different sensibilities, I guess.)

--------------------
All I ask is a wide screen and a projector to light her by...

 |  IP: Logged

Brad Kimball
Phenomenal Film Handler

Posts: 1165
From: Highland Mills, NY USA
Registered: Jun 2003


 - posted July 26, 2017 08:45 PM      Profile for Brad Kimball   Email Brad Kimball   Send New Private Message       Edit/Delete Post 
23 seconds to go from one screen to the next here in The Hudson Valley.

 |  IP: Logged

Clinton Hunt
Jedi Master Film Handler

Posts: 845
From: Waharoa,North Island,New Zealand
Registered: May 2010


 - posted July 26, 2017 11:24 PM      Profile for Clinton Hunt   Author's Homepage   Email Clinton Hunt   Send New Private Message       Edit/Delete Post 
Same here in New Zealand,sometimes very slow and fine other times.I'm sure it will come right so I'm not worried :-)

--------------------
Cheers from me in New Zealand :-)

 |  IP: Logged

Maurice Leakey
Film God

Posts: 5745
From: Bristol. United Kingdom
Registered: Oct 2007


 - posted July 27, 2017 02:38 AM      Profile for Maurice Leakey   Email Maurice Leakey   Send New Private Message       Edit/Delete Post 
This situation is getting quite ridiculous. What is the cause, and when will all be up and running again? [Embarrassed]

--------------------
Maurice

 |  IP: Logged



All times are Central
This topic comprises 2 pages: 1  2 
 
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2