8mm Forum


  
my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » The bloody Eumig again!

 - UBBFriend: Email this page to someone!    
Author Topic: The bloody Eumig again!
Christian Bjorgen
Jedi Master Film Handler

Posts: 996
From: Kvinnherad, Norway
Registered: Oct 2009


 - posted January 24, 2010 02:07 PM      Profile for Christian Bjorgen   Author's Homepage   Email Christian Bjorgen   Send New Private Message       Edit/Delete Post 
So, as some of you might remember, I couldn't get my Eumig to project at the correct speed.

Now, I got a spare part from Martin, cheers for that, and tried replacing the old one. But when trying to, I couldnt find the correct screws, I stopped for then. However, after I screwed the parts back on, the projector hadn't sped up, but SHUT up. No sound, nada, not at all.

Any tips?

--------------------
Well who’s on first? Yeah. Go ahead and tell me. Who. The guy on first. Who. The guy playin’ first base. Who. The guy on first. Who is on first! What are you askin’ me for? I’m askin’ you!

 |  IP: Logged

Stewart John Boyle
Expert Film Handler

Posts: 170
From: Glasgow,Scotland
Registered: Oct 2009


 - posted January 24, 2010 02:16 PM      Profile for Stewart John Boyle   Email Stewart John Boyle   Send New Private Message       Edit/Delete Post 
Cut your losses Christian,bin it,perhaps this was one project too far,I`ve done the same in the past.
The time and effort you have put into this projector is very commendable but consider starting anew.
Just my opinion,
Stew

--------------------
I`ve, seen things you people wouldn`t believe,

 |  IP: Logged

Christian Bjorgen
Jedi Master Film Handler

Posts: 996
From: Kvinnherad, Norway
Registered: Oct 2009


 - posted January 24, 2010 02:29 PM      Profile for Christian Bjorgen   Author's Homepage   Email Christian Bjorgen   Send New Private Message       Edit/Delete Post 
I won't bin it just becuase of the sound, because I mainly use it for Standard 8 silents, so it doesn't bother me THAT much [Wink]

But it would be nice to have the possibility to use it with sound reels aswell [Smile]

--------------------
Well who’s on first? Yeah. Go ahead and tell me. Who. The guy on first. Who. The guy playin’ first base. Who. The guy on first. Who is on first! What are you askin’ me for? I’m askin’ you!

 |  IP: Logged

Stewart John Boyle
Expert Film Handler

Posts: 170
From: Glasgow,Scotland
Registered: Oct 2009


 - posted January 24, 2010 02:43 PM      Profile for Stewart John Boyle   Email Stewart John Boyle   Send New Private Message       Edit/Delete Post 
[Smile] [Smile]
Stewart

--------------------
I`ve, seen things you people wouldn`t believe,

 |  IP: Logged

Winbert Hutahaean
Film God

Posts: 5468
From: Nouméa, New Caledonia
Registered: Jun 2003


 - posted January 25, 2010 12:39 PM      Profile for Winbert Hutahaean     Send New Private Message       Edit/Delete Post 
Christian, check if you have cut the sound wire to the internal speaker when you open the back parts.

I don't know your Eumig, but some projectors (Elmo 800 and Sankyo series) the sound wire needs to be disconnected when we are going to open the back covers.

good luck!

--------------------
Winbert

 |  IP: Logged



All times are Central  
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2