8mm Forum

my profile | my password | search | faq | register | forum home
  next oldest topic   next newest topic
» 8mm Forum   » 8mm Forum   » Sankyo Dualux 1000H film gets stuck

 - UBBFriend: Email this page to someone!    
Author Topic: Sankyo Dualux 1000H film gets stuck
Jenny Gilchrist
Posts: 6
From: Sydney, NSW Australia
Registered: Jul 2015

 - posted July 12, 2015 09:24 AM      Profile for Jenny Gilchrist   Email Jenny Gilchrist   Send New Private Message       Edit/Delete Post 
Hi all,
thankyou for letting me on your great forum.
I have the above projector, bought a year or so ago, in excellent condition,from a refurbisher of 8mm projectors. It's been going really well until yesterday.
I have about 3600ft of 1960s home movies I'm projecting and filming, transferring them to my pc for editing. (great fun!) I'm about half way.

However, yesterday I was half way through a 7" can when the film became stuck. Prior to that I thought the projector sounded a bit noisier than usual, just subtly different in the chugging. The projected image I also noticed, was shuddering occasionally, as if it was held then released. Up to this point I had been reversing and forwarding quite a few times to get the focus right, which I had noticed was just a little weird. The focus seemed different in the middle to around the edges. This may be only due to the different camera my father (at the time) had begun to use. He was a professional movie cameraman though, and NEVER took movie out of focus, so...either the camera or the projector. Just mentioning it incase it's a symptom.

I stopped it, released the lever and put it back,..went back and forward, but it then just wouldn't move. I tried this quite a few times, even pulling gently on the film, in case a piece of something had caught in there with it.
The motor appeared to be moving fine. But it didn't matter what I did I couldn't make the film move any further more than a fraction of a millimetre.

So today, in the light, I released the lever and took that reel out gently pulling the last few feet out. Then I took the front off, took the lens and bulb out, took the bottom plate off the film track, and took the first plate off the front (under the light) so I could see the film track more clearly. I thought there might be something blocking it. There does not appear to be. I brushed it all down (it can get a bit tricky in around the gate..and I did my best but....) It looks clear, I think. I don't know how to move any more than the first couple of plates.
The projector all seems to move fine when there's no film in it.
Then I fed a bit of black leader into the projector. It goes in the feeder just fine, pressing the feeder button it keeps going, but an inch or two down the vertical track...going past the lens and gate, it stops somewhere in there and won't go further.

It 'feels' like it's being squeezed to hard...like grabbed...in that area somewhere. Or am I wrong? maybe it's the motor not pushing it through? But when I tried to help and 'pull'it through, it's getting held to hard by something instead of sliding through.

I then flicked back the release lever and pulled the film leader back out. I noticed a very light 'crease' down the non-sprocket side of the film, as if it had been pressed onto, or misaligned. This seems evidence to me that it's being squeezed.

I wish I could just take this to someone, but I can't find a projector specialist where I live, here on the Northern beaches of Sydney!

I also can't quite understand how this happened. Perhaps I was too rough with my little brush, which I poke between the gate plates sometimes to clean out the fluff. (I use a soft spiral mascara brush...with no mascara of course!) But perhaps that hit something and pushed it out of alignment. Gosh, I'm usually so careful!! How would I know if something was out of plumb?
And then why did it only happen half way through the 400ft of movie?
The thing is, when I noticed it first the projection was beginning to really shudder, the projector was a bit noisier, but the film was still running. After I turned it off, on, backwards forwards, the film would not run through any more.

Has anyone got any suggestions about what is wrong? and moreso..how to fix it?
I can follow instructions if they're detailed enough but I'm not a projector expert like most of you, just a projector lover!! I've never dismantled it more than the first few screws.
I have the manual, but it doesn't say anything about this type of problem.
I have opened the back, the belt looks reasonable, it has a small split but is pulling everything well enough. I'll probably need to get another one of those too. It doesn't feel like it's the motor.

Lastly, separately, I do have a problem with the bulb occasionally burning my film. It's horrific when it happens. It's happened a couple of times where my father has spliced the film and I wish there was a cold bulb I could use. Can anyone suggest one for my model of projector?

My sincere apologies for the very long first post. I hope you can help.
Much appreciated,


 |  IP: Logged

James Wilson
Expert Film Handler

Posts: 230
From: Norwich, UK
Registered: Jan 2015

 - posted July 13, 2015 06:05 AM      Profile for James Wilson   Author's Homepage     Send New Private Message       Edit/Delete Post 
Hi Jenny,

I`m sorry to hear about your problem.
I have two of these projectors but never
experienced this problem.

The person who`s an expert in this field is
Janice Glesser
she obviously has`nt read your post yet,
I would send her a pm so as to make sure she sees
it. I`m sorry that's all I can offer for now,
I`ve just found a link for you, It might help
Good Luck,

[ July 13, 2015, 09:13 AM: Message edited by: James Wilson ]

James Wilson

 |  IP: Logged

Janice Glesser
Film Goddess

Posts: 3468
From: Sunnyvale, CA USA
Registered: Sep 2011

 - posted July 13, 2015 09:14 AM      Profile for Janice Glesser     Send New Private Message       Edit/Delete Post 
Hi Jenny and welcome to the forum. I haven't been on my computer much this week. Had my 3 grandsons visiting and they like to play Minecraft for hours on end [Smile]

I just read your post. Addressing the film stuttering and getting stuck...this is usually a claw issue. The claw is the little metal pin that gets inserted into the film sprocket holes and pulls down the film one frame at a time. The claw can get misaligned or even broken. If it is broken the film will usually just get pulled through the projector by the takeup reel. If it is misaligned the claw will not advance the film properly causing it to jitter or even jam.

Here is a thread that may be helpful. I have successfully done this adjustment to several 1000 and 2000H models.


As far as the uneven focus... This could be due to warping of the film or a dirty heat shield glass. I had this problem when I was first starting out with my Sankyo projectors. Here is a thread detailing how to clean or remove the glass. However be aware that if you remove the glass and film gets stuck the heat from the bulb will burn the film.


I would first try to adjust the claw and if that fixes the film threading issue then I would see about cleaning the heat shield glass.

If you don't feel comfortable about any of this...You should PM Frank Arnstein. He is located in Australia and is a professional repair technician. He's taught me just about everything I know about Sankyo projectors. You might want to send the projector for him to repair.


"I'm having a very good day!"
Richard Dreyfuss - Let It Ride (1989).

 |  IP: Logged

Narendra Singh
Film Handler

Posts: 22
From: Redmond, WA, USA
Registered: Jul 2015

 - posted July 13, 2015 05:21 PM      Profile for Narendra Singh   Email Narendra Singh   Send New Private Message       Edit/Delete Post 
Wow! There is so much to learn on this forum. I am fortunate to be a part the 8mm family.

 |  IP: Logged

Jenny Gilchrist
Posts: 6
From: Sydney, NSW Australia
Registered: Jul 2015

 - posted July 16, 2015 05:24 PM      Profile for Jenny Gilchrist   Email Jenny Gilchrist   Send New Private Message       Edit/Delete Post 
Thanks so much James, and thanks Janice for the message.
I have two teenage sons who are minecraft crazy....it's ridiculous isn't it!
Oh yes! I know Frank Arnstein, I bought the projector from him, a lovely guy, he's been wonderful about questions, and the projector was in perfect condition when I purchased it. He lives in another state, over 1000 kms away. I would LOVE to send it to him, but don't trust the post office to be careful enough of my precious package. So trying it myself first.
I wondered about the gate area, had a go at dissembling some small pieces, but nowhere near the real 'centre' of the problem as I got scared and didn't go any further. However with that link you've provided I'll have a look at the claws and so on.

Thanks for the info about the grease. My grease on the elmo is brown and has a lot of hair and fluff stuck in it. I just felt it better to clean out and reapply. I'll probably just go gently. Thanks for that.
Will let you all know how I go. What a bonus having this forum.
Again, thankyou for 'putting up with' a newbie post. [Roll Eyes]


 |  IP: Logged

All times are Central  
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Visit www.film-tech.com for free equipment manual downloads. Copyright 2003-2019 Film-Tech Cinema Systems LLC

Powered by Infopop Corporation